Intel® Processors, Tools, and Utilities
14985 Discussions

BSOD Image name GenuineIntel.sys I9 9900k Error Code 124


I bought my I9 9900k a little over a year ago I just swapped my motherboard and CPU nothing else kept all the same parts besides those and was not dealing with any crashes before the swap.  The first day of putting the 9900k in I got a BSOD.  I've done countless hours of googling the code and doing all the fixes they recommend nothing has worked.  I only get this BSOD when I'm on my desktop literally doing nothing I've never gotten it while gaming which is even more frustrating.  Since I upgraded to my I9 I have changed motherboards 2 times because I thought It was a bad motherboard still get BSOD with all 3 one MSI 2 ASUS currently using the ASUS ROG Strix Z390-F.  I've also changed the GPU which I used to have a 2070 but just recently got a 3080 still the same BSOD.  I've changed my SSD to a Samsung Evo 970 with fresh windows still get the same BSOD. I put different ddr4 ram I have still the same BSOD.  I have a custom water cooling loop that I have amazing temps with so it's not my cooler.  I went from a corsair 850watt to an EVGA 1000watt still the same issue. Literally, the only thing I have not changed on my pc is the CPU.  I have all my drivers up to date and windows is up to date my motherboard bios is completely up to date.  With overclocking on and off I still get the same BSOD.  Sometimes Ill only get it like once a week or every other couple of weeks or it's like multiple times a day.

Any help would be greatly appreciated this has been the biggest headache ever I don't know if this can be a faulty CPU because every other piece of hardware had been swapped out and still the same exact issue.


Key : Analysis.CPU.Sec
Value: 2

Key : Analysis.DebugAnalysisProvider.CPP
Value: Create: 8007007e on DESKTOP-D7HON2P

Key : Analysis.DebugData
Value: CreateObject

Key : Analysis.DebugModel
Value: CreateObject

Key : Analysis.Elapsed.Sec
Value: 2

Key : Analysis.Memory.CommitPeak.Mb
Value: 81

Key : Analysis.System
Value: CreateObject



BUGCHECK_P2: ffffa88ad0a94028

BUGCHECK_P3: be000000

BUGCHECK_P4: 800400

BLACKBOXBSD: 1 (!blackboxbsd)

BLACKBOXNTFS: 1 (!blackboxntfs)

BLACKBOXPNP: 1 (!blackboxpnp)




MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel.sys

STACK_COMMAND: .thread ; .cxr ; kb


OS_VERSION: 10.0.19041.1

BUILDLAB_STR: vb_release


OSNAME: Windows 10

FAILURE_ID_HASH: {86f02343-3a24-6d22-b341-ad6c04114faf}

Followup: MachineOwner


0 Kudos
1 Reply

Hello @haegeles712

Thank you for posting on the Intel® communities.

We found that you have an internal open case describing the same issue and the same hardware/software environment as the one in this thread. Since Intel® Customer Support is already assisting you through the internal case, to avoid duplication of effort we will close this thread now and the support will continue through the internal case.

If you need any additional information, please submit a new question as this thread will no longer be monitored. Thank you for your understanding.

Best regards,

Andrew G.

Intel Customer Support Technician

0 Kudos