Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11673 Discussions

Black screen when loading in Legacy Boot Mode

Opinin
Beginner
390 Views

Hi,

My PC Specs:
Intel Core i5-10400 (BX8070110400) processor
Gigabyte B460m DS3H motherboard
DDR4 8GB (2x4GB) 2666 MHz HyperX Fury Black Kingston (HX426C16FB3K2/8) memory

I've problem to boot from bootable USB in Legacy Boot Mode.
The "CSM support" option was turn to "Enabled" inside the UEFI setup.
I selected removable device without "UEFI:" prefix in boot menu and then saw black screen with white underscore at the top left corner of the screen.
The same result was with plugging different displays to VGA, DVI and HDMI ports on the motherboard.
Please help me understand, why the integrated GPU in the CPU don't outputs the video to the display?
When I selected removable device with "UEFI:" prefix in boot menu then loading was ok.

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
375 Views

What kind of SSD are you using? If NVMe, you *must* use UEFI Boot; you *cannot* use Legacy Boot.

...S

Opinin
Beginner
364 Views

Thanks for answering me.

SSD and HDD are disconnected from the motherboard. The only USB flash drive with installed OS is connected to boot.

n_scott_pearson
Super User Retired Employee
349 Views

Ok, nothing obvious coming to mind. You need to contact Gigabyte and discuss their BIOS implementation.

...S

Reply