Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
315 Views

CPU overheating - i7 7700K

Hello everyone!

I write here cause I'm desperate, is 7/8 months that my cpu (Intel i7 7700K not overclocked) is reaching insane temperature also without doing nothing.

I changed multiple times the thermal past buying the best on the market but nothing.

I also decided to delid my cpu putting liquid metal between IHS and CPU and still nothing, not even a degrees. 

Does someone have some advice? Something new to test?

I also attach here a screenshot of my core temp. 

 

0 Kudos
9 Replies
Highlighted
Super User
310 Views

So we can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

Doc

0 Kudos
Highlighted
Beginner
307 Views

Thank you AlHill, here the results file.

0 Kudos
Highlighted
285 Views

Hello Dalshim91

 

Thank you for posting on the Intel® communities.   

 

In order to better assist you, please provide the following: 

 

1. The brand and model number for: 

  • Cooling Solution 
  • Power Supply Unit 
  • Case 

 

2. Run the Intel® Processor Diagnostic Tool (IPDT) and send us the outcome either in a .txt file or a screenshot of the test. 

3. Run a stress test in the Intel® Extreme Tuning Utility (Intel® XTU) and attach a screenshot of the frequencies and temperatures while running this test. 

4. Can you also provide a screenshot of where you see the high temperatures while the system being idle? 

 

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  


0 Kudos
Highlighted
Beginner
276 Views

Hello Sebastian,

 thanks for your reply.

 

Cooling solution:  Enermax Liqmax II 240 (ELC-LMR240S-BS)

Power supply unit:  Corsair CX850M

Case:   Corsair Graphite 760T v2

 

Attached you'll find both screenshot and txt of the Diagnostic Tool, and the stresst test screenshot (I just did 3min + 2min stress test because after that time the cpu start to throttle)

 

I have to say that yesterday I put liquid metal also between the cpu and the cpu cooler, the situation improved slightly in short-term tests (before the CPU goes to 100° in just 2 min), but as you can see after the 4th minute the situation is not so good.

 

Thanks in advance.

0 Kudos
Highlighted
269 Views

Hello Dalshim91

 

Thank you for the information, please check our recommendations below: 

 

  • Try to update the BIOS to the latest version. Contact your motherboard's manufacturer for guidance. 
  • Can you confirm where do you see that the CPU reaches high temperatures while being idle? Please provide a screenshot of these temperatures and also, include a screenshot of the task manager. 
  • Did you add more fans than the ones included by default? What is the airflow that you have on your case? Please explain.  

 

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  


0 Kudos
Highlighted
Beginner
266 Views

- I have already updated the bios to the last version

- In hidle now that I change the thermal paste with the liquid metal (i also delidded the cpu to put liquid metal) stand around around 55°, that looks a bit to high for my configuration. When I had thermal past in hidle I had like 70° but I cannot provide screen. I attach a screen of the current situation.

- No, i didn't add any additional fan. I just have the 2 front fan, the one on the back and the 2 fan on the top for the liquid cooler.

 

Today I thinked something, could be that the liquid cooler pump doesn't work anymore and during high stress task for the cpu can no more manage to keep it cool enough? Because I really can't see any other explanation, other than maybe some kind of cpu problem that I cannot figure out.

 

0 Kudos
Highlighted
Super User Retired Employee
255 Views

A couple of comments:

  1. For a liquid cooling system to function effectively, both the pump and the fan(s) must be responding to temperature increases, increasing both air and liquid flow accordingly. What this means is that the fan speed control algorithm implemented by the motherboard must be appropriately configured and operating properly - and that the fans and pump work, obviously.
  2. The air being moved through the radiator of the cooling unit must then be exhausted from the chassis. Having any of this air recirculate inside the chassis is a complete no-no. Heated air cannot as effectively dissipate additional heat. As recirculation continues and temperatures rise inside the chassis, the effectiveness of the liquid cooling drops more and more. For this reason, I prefer single, rather than double, liquid cooling units as they can be attached to the chassis, in place of a rear exhaust fan, thereby ensuring that the heated air completely leaves the chassis (i.e. none gets recirculated).

...S

0 Kudos
Highlighted
245 Views

Hello Dalshim91, 


Thank you for the information.  


As n_scott_pearson mentioned, having several fans on your system might cause the air to be concentrated in the chassis instead of going out of it. Please check the following: 


  • Based on that, I will highly recommend you checking with your motherboard's and chassis manufacturer the proper fan configuration to ensure proper airflow. 
  • Also, check with the cooling solution's manufacturer to make sure that this is working properly. 
  • If the above is properly configured and the system is working fine, this can be certainly a hardware issue on the CPU, however; since you delidded the processor that completely voids the warranty of the unit.  


Regards, 


Sebastian M.  

Intel Customer Support Technician.  


0 Kudos
Highlighted
Beginner
241 Views

Finally today I changed the cpu cooler with a new Corsair Hydro H100i Pro and attached the result of my stress test.

So it was my old one that was broken.

 

Thanks to everyone for your support!

 

Best regards,

Vasco.

0 Kudos