Processors
Intel® Processors, Tools, and Utilities
14657 Discussions

Can't start Intel Optane Memory and Storage Management console.

SmartOne_2000
New Contributor I
3,913 Views

When I start the Intel Optane Memory and Storage Management console, I keep getting the error below. I have installed several versions of the iRST driver, starting from the latest 19.5.1.1049 drivers to those a few versions lower, such as  19.4.xxxx, all the way down to 18.7.xxxx, including the versions recommended on my manufacturer's site. I reboot the PC after installing each driver as requested. I have also uninstalled and re-installed the console a few times, but still, the same error message shows up.

SmartOne_2000_0-1684719326926.png

The problem is that it used to fine just fine with no errors, as recently as a week ago when I managed to set up a raid 0 array successfully from my two 512GB Samsung 950 Pro SSDs to make a 1TB raid0 drive. This drive still works fine to this day.

How can I resolve this issue? The error code pointed to (0xA00906B3) refers to a service one needs to restart. This service has never existed, even when things were working right.

0 Kudos
1 Solution
SmartOne_2000
New Contributor I
3,474 Views

Thank you Deivid. I ended up restoring my drive from an earlier backup and refreshed Windows 10 again. Now the console works ok. I'm at a loss as to what could have happened earlier.

Thank you for your help.

 

Regards,

David

View solution in original post

18 Replies
DeividA_Intel
Employee
3,880 Views

Hello SmartOne_2000,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with the Intel® Rapid Storage Technology (Intel® RST). 


  

In order to better assist you, please try the following:  


1. Run all the Windows optional updates.

2. Restart the Service RstMwRpc (Back up all data/files before proceeding with the steps below):

  • Search for the Services Windows app (Open Windows Menu and type services).
  • Select the Services app.
  • Press Yes if the User Account Control popup appears.
  • Restart the service by following the steps below:
    • Locate the RstMwRpc service.
    • Right-click and select Restart from the menu.
  • If the error persists, Disable acceleration and uninstall the application.
  • After restarting, reinstall the application and enable acceleration.

3. Make sure that you have the latest BIOS version installed.



Best regards, 

Deivid A.  

Intel Customer Support Technician 



0 Kudos
SmartOne_2000
New Contributor I
3,865 Views

1.  I have the latest Windows updates and latest BIOS updates.

2. The RstMwRpc service does not exist in my system but RstMwservice.exe does exist. Neither service exists as a running service in my system. Can you please point me to its location in the services tab? Thanks!

0 Kudos
DeividA_Intel
Employee
3,838 Views

Hello SmartOne_2000, 



Thanks for the confirmation, before checking the issue with the steps I would like to investigate this behavior. I will need the report from the Intel® System Support Utility (Intel® SSU):



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
SmartOne_2000
New Contributor I
3,827 Views

Please see attached file...Thanks!

 

0 Kudos
DeividA_Intel
Employee
3,796 Views

Hello SmartOne_2000, 

 

 

Thanks for the report. Before I continue with the investigation, I would like to know if this issue happens with both drivers from Asus (19.5.0.1037) and/or Intel (19.5.2.1049.5).

 

I will wait for the confirmation.

 

 

Best regards, 

Deivid A.  

Intel Customer Support Technician 

 

0 Kudos
SmartOne_2000
New Contributor I
3,781 Views

It occurs with all 19.5.xxx drivers I tried, including Asus's version and Intel's latest version.

0 Kudos
DeividA_Intel
Employee
3,756 Views

Hello SmartOne_2000, 


  

Thank you for the information provided 


  

I will proceed to check the issue internally and post back soon with more details. 


 

Best regards, 

Deivid A.  

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Employee
3,694 Views

Hello SmartOne_2000, 



Thanks for your time. In order to continue with the investigation, can you confirm if you contacted the motherboard manufacturer for any BIOS settings needed to activate this option?



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
SmartOne_2000
New Contributor I
3,682 Views

If by 'option' you mean raid, then Yes. Raid is set in the BIOS for these SSDs. A raid0 volume was created in BIOS, and the two SSDs are seen as a 1 TB volume under VMD control. 

In Windows, the 1TB raid 0 drive is as well. It's just that the Intel Raid Management Console will not run and produce the error I showed earlier. What did the SSU.txt file reveal?

0 Kudos
DeividA_Intel
Employee
3,661 Views

Hello SmartOne_2000, 



Thanks for the confirmation. I will continue with the investigation and as soon as I have any details I will let you know.


Thanks for your comprehension.



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
3,638 Views

Hello SmartOne_2000, 



In this case, please run the driver Intel® Rapid Storage Technology Driver Installation Software with Intel® Optane™ Memory (11th up to 13th Gen Platforms) and report any error you found.




Regards,   

Deivid A.  

Intel Customer Support Technician  


0 Kudos
SmartOne_2000
New Contributor I
3,604 Views

 

See below...

Why the contradictory driver messages???Why the contradictory driver messages???

0 Kudos
SmartOne_2000
New Contributor I
3,604 Views

When I follow the given 0xA00906B3 error code, I get the error shown below. I re-start the driver and it stops. Cannot re-start it again.

SmartOne_2000_7-1685857085763.png

I believe this is the root cause of my issues. The RstMwService starts to run and then stops within 5 seconds. Subsequent attempts to restart it produces the error shown above. Restarting the computer makes it run again for 5 secs as indicated above and stops. Rinse, repeat...

0 Kudos
DeividA_Intel
Employee
3,560 Views

Hello SmartOne_2000, 



Thanks for the information provided. I will continue with the investigation to confirm if the error related to the "RstMwService" is the reason for the issue.


I will get back to you as soon as possible.



Regards,  

Deivid A.  

Intel Customer Support Technician


0 Kudos
DeividA_Intel
Employee
3,525 Views

Hello SmartOne_2000, 



I would like to let you know that I tried to replicate this issue and I did not get the same error. At this point, I recommend you remove and reinstall the Intel® Optane™ Memory and Storage Management from the Microsoft store.


Tool: https://apps.microsoft.com/store/detail/intel%C2%AE-optane%E2%84%A2-memory-and-storage-management/9MZNG5HZWZ1T?hl=en-us&gl=us&activetab=pivot%3Aoverviewtab


Please let me know if the issue persists.



Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
SmartOne_2000
New Contributor I
3,475 Views

Thank you Deivid. I ended up restoring my drive from an earlier backup and refreshed Windows 10 again. Now the console works ok. I'm at a loss as to what could have happened earlier.

Thank you for your help.

 

Regards,

David

DeividA_Intel
Employee
3,293 Views

Hello SmartOne_2000, 



Thanks for the confirmation. I am glad to know that issue got fixed by performing a clean reinstallation of the operating system (Windows). I will proceed to close this thread.


However, you can open a new thread in case you need further support or if you face any issues with our products. 



Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
Reply