Processors
Intel® Processors, Tools, and Utilities
14780 Discussions

Cant increase cpu voltage over 1v without BSOD

idata
Employee
1,569 Views

Hello fello computer entuistiasts.

I'm having serious issues with my PC after I tried to install a new graphics card. Some details first about my PC

OS: Windows 7 64bit

CPU: Intel I7 930 (was overclocked to 153blck and everything else set to auto)

 

Motherboard: ASUS P6TD

 

Memory: 3 x 2gb Corsair XMS3 DDR3 1600mhz @ 1.65v

 

Graphics card: Was Radeon 1650, new card Sapphire Radeon Hd 5870

 

PSU: Coolermaster RealPower 700W Modular PSU

 

CPU Fan: Noctua NH-U12P Dual fan

 

HDD: Western digital velociraptor 150gb @ 10,000rpm

Others: Sata DVD drive, Sweek PCI wifi card and additional sata 7200rpm hdd

So, i've recently built this rig and it was working perfectly, wonderful speeds compared to my poop pentium 4. I tried a bit of OC on the CPU and raised the BLCK to 153 @ 21 multiplier = 3.2ghz. The cpu temp 32c idle and no more than 55c stressed. MB temp usually about 35c. - So excellent

The problem started when I tried to fit a new graphics card, the Radeon 5870. I finally managed to fit the beast of a card in and it had 2 x 6pin connecters which i hooked up to the PSU. Started the up the rig, got as far as the Windows logo and then quick flash of BSOD and the PC restarted. This kept happening on continual loop at the same point. So I tried these, of which none worked

- put back the OLD graphs card

- put BIOS to default (no onboard graphs)

- cleared CMOS

- tried windows repair

- tried safemode

- tried start windows in low res mode

- tried each RAM module on its own

- removed all sata and pci except for the hdd with OS on it

- turned off auto restart on crash and managed to get the BSOD error

MACHINE_CHECK_EXCEPTION Stop: 0x0000009c (and a bunch of hex numbers after it)

I finally tried underclocking my cpu. So put BLCK to auto and reduced voltage to 1v (from auto). Hey presto, the PC booted into Windows. Put the voltage up to 1.065 whilst in Windows using some ASUS tool and BAM it crashed again.(this wouldnt have been the case previous)

Lastly, i thought whilst the PC is stable under 1v, i might as well see what this new graphs card is like, so i put it back in installed the drivers but the resolution looks terrible. I have a 32" lcd screen that I use as a monitor and it displayed perfectly with the radeon 1650 under the same res (1360 x 768). But none of the res with the 5870 work properly. The fonts on the screen are barely readable.

So now i'm stumped. Unfortunately, I dxont have the rescources to try the components on different MB's or other CPU's on the MB so i'm having a tough time narrowing down the issue

There seems to be multiple components that could be at fault a)PSU not outputting power correctly, b)CPU fried? C)northbridge chip causing issues d) MB just not performing e) 5870 graphs broken as well?

well, that kind of explains my issue and potentially very messy. If you have any suggestions or potential software i could use to narrow down which component is at fault i would be more than most appreciated

0 Kudos
2 Replies
idata
Employee
322 Views

Try Asus or the card vendor to look for the solution of the problem.

idata
Employee
322 Views

Hey Just an update on my issue above, for anyone that happens to get the same issue.

well the issue was related to the ASUS BIOS settings. Basically when I allowed ASUS to run all cpu\ram settings to auto, the PC would crash. I got around this by manually setting the BLCK of my I7 930 to 152 and x 22 multiplier (3.4ghz) and everything else at auto. God knows what my BIOS was trying to do, maybe increase the BLCK by something insane or not working out the voltages properly? Need further investigation but for the time being my PC looks relatively stable

Thanks for the advice on going to ASUS

0 Kudos
Reply