Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,029 Views

Centrino speed on Packard Bell EasyNote E4

I own a Packard Bell EasyNote E4 portable computer, EasyNote E4710, Model MIT-LYN02, which is actually a NEC Versa Premium computer.

Recently I found out that my processor Intel Pentium M 710 (Centrino), whose speed is theoretically 1.40 GHz works always on 596 MHz. No software application has so far been able to increase its speed, including a few CPU Burn Test tools (simple Linpack GUI (http://www.xtremesystems.org/forums/showthread.php?t=201670 http://www.xtremesystems.org/forums/showthread.php?t=201670),Intel Burn Test V2 (http://downloads.guru3d.com/IntelBurnTest-v2.3-download-2047.html http://downloads.guru3d.com/IntelBurnTest-v2.3-download-2047.html) and Hot CPU Tester Pro 4(http://www.7byte.com/ http://www.7byte.com/). None of these tools have been able to cause any change to the CPU speed or the fan speed.

I reported this problem to the support people at Packard Bell in the UK, but their only reply was 'The unit shouldn't throttle the CPU unless it was getting very hot', which seems to me ridiculous: should I pre-heat the CPU with a hair-dryer to get a higher speed for my routine tasks?!

I dare not do it, because the processor does not seem to have any thermal sensor.

 

Would you kindly advise me

- is the CPU multiplier is locked and the processor will never work on 1.4GHz? If it is not locked, how can I see it works at full speed?

- why isn't there a CPU thermal sensor?

Below are details of the motherboard and the CPU according to Lavalys Everest Home Edition, v. 2.20.405:

Motherboard: NEC COMPUTERS INTERNATIONAL Rhea B

- Bus Type Intel NetBurst

- Bus Width 64-bit

- Real Clock: 100 MHz (QDR)

- Effective Clock 400 MHz

- Bandwidth 3200 MB/s

CPU Type Mobile Intel Pentium M 710, 600 MHz (6 x 100)

CPU Alias Dothan

CPU Stepping B1

Instruction Set x86, MMX, SSE, SSE2

Original Clock 1400 MHz

L1 Code Cache 32 KB

L1 Data Cache 32 KB

L2 Cache 2 MB (On-Die, ATC, Full-Speed)

CPU Package Type 479 Ball uFCBGA / 478 Pin uFCPGA

Core Voltage 0.988 - 1.340 V

I/O Voltage 0.988 - 1.340 V

Typical Power 3.0 - 21.0 W (depending on clock speed)

Maximum Power 3.3 - 28.1 W (depending on clock speed)

BIOS Type Insyde

System BIOS Date 12/11/04

BIOS Manufacturer Insyde Technology, Inc.

Looking forward to your reply

academica

Tags (1)
0 Kudos
6 Replies
DSilv11
Valued Contributor III
146 Views

Throttling occurs when a processor is overheating because of poor heat sink contact, defective fans, or excessive dust.

They are not telling you to heat it up to make it run faster,

The lack of a tempeture reading is concerning although I have not seen the tool you are using to display the CPU temp before so maybe a tool issue?

I see you already are using CPU-z by CPUID, Try CPUID hardware monitor. http://www.cpuid.com/softwares/hwmonitor.html http://www.cpuid.com/softwares/hwmonitor.html

DSilv11
Valued Contributor III
146 Views

Couple more thoughts.

Does the BIOS set-up have any options for setting processor speed or multipliers on this system?

Another though is the system memory. Any upgrade been done?

If the memory does not support the 400mhz FSB, some system will down clock the bus to the memory speed to allow it to run.

Check the SPD tan in CPU-z for the memory supported speeds.

It looks like your FSB is running 100mhz from the shots you attached.

the 6x mutiplier puts your CPU at 600Mhz.

if the FSB was running its rated 400Mhz, 6x would crank it up to 2.4G (which your processor can't handle so you would get a smaller mutplier)

idata
Community Manager
146 Views

Thank you so much for your consideration. I have solved the problem. The BIOS has a switch, called Geyserville support, which has been disabled so far. I have just discovered that Geyserville is another name for SpeedStep (who knows that much!). Enabling it unlocked the multiplier to go to x14 and now the processor works at 1389.5 MHz. The issue with the lack of a CPU thermal sensor remains. Where should it be? Is it a CPU or a motherboard feature? Is it possible that some wires between the motherboard and the CPU are not connected? Although the applications cannot detect a thermal sensor, the fan changes its speed accordingly. Power Management Features (from Everest 2.20.405) Automatic Clock Control Supported Enhanced Halt State (C1E) Not Supported Enhanced SpeedStep Technology (EIST, ESS) Supported, Disabled Frequency ID Control Not Supported LongRun Not Supported LongRun Table Interface Not Supported PowerSaver 1.0 Not Supported PowerSaver 2.0 Not Supported PowerSaver 3.0 Not Supported Processor Duty Cycle Control Supported Software Thermal Control Not Supported Temperature Sensing Diode Not Supported Thermal Monitor 1 Supported Thermal Monitor 2 Supported Thermal Monitoring Not Supported Thermal Trip Not Supported Voltage ID Control Not Supported Below is the log file from HWMonitor: CPUID HWMonitor Report------------------------------------------------------------------------- Binaries------------------------------------------------------------------------- HWMonitor version 1.1.6.0 Monitoring------------------------------------------------------------------------- Mainboard Model Rhea B (0x000001E2 - 0x007C9840) LPCIO------------------------------------------------------------------------- Hardware Monitors------------------------------------------------------------------------- Hardware monitor SAMSUNG HM080HCTemperature 0 42°C (107°F) [0x2A] (Assembly) Hardware monitor Battery 1 Processors------------------------------------------------------------------------- Number of processors 1Number of threads 1 APICs------------------------------------------------------------------------- Processor 0-- Core 0-- Thread 0 0 Processors Information------------------------------------------------------------------------- Processor 1 ID = 0Number of cores 1 (max 1)Number of threads 1 (max 1)Name Intel Pentium M 710Codename DothanSpecification Intel(R) Pentium(R) M processor 1.40GHzPackage (platform ID) Socket 479 mPGA (0x5)CPUID 6.D.6Extended CPUID 6.DBrand ID 22Core Stepping B1Technology 90 nmCore Speed 1389.5 MHzMultiplier x FSB 14.0 x 99.3 MHzRated Bus speed 397.0 MHzStock frequency 1400 MHzInstructions sets MMX, SSE, SSE2L1 Data cache 32 KBytes, 8-way set associative, 64-byte line sizeL1 Instruction cache 32 KBytes, 8-way set associative, 64-byte line sizeL2 cache 2048 KBytes, 8-way set associative, 64-byte line sizeFID/VID Control yesFID range 6.0x - 14.0xMax VID 1.340 V Thread dumps------------------------------------------------------------------------- CPU Thread 0APIC ID 0Topology Processor ID 0, Core ID 0, Thread ID 0Type 01002001hMax CPUID level 00000002hMax CPUID ext. level 80000004hCache descriptor Level 1, D, 32 KB, 1 thread(s)Cache descriptor Level 1, I, 32 KB, 1 thread(s)Cache de...
DSilv11
Valued Contributor III
146 Views

The issue with the lack of a CPU thermal sensor remains. Where should it be? Is it a CPU or a motherboard feature? Is it possible that some wires between the motherboard and the CPU are not connected? The CPU has an internal monitor for tempature which will throttle it of it gets too hot and signal the mother board as it approches a hot condition.The fact that your fans are varing speeds indicates that the motherboard has functioning tempature control. This means either the mother board BIOS is blocking the read of the sensors from the users or your software does not know how to read you specific mother boards hardware. I am guessing the first, but in doing some googling I found this link http://www.pbus-167.com/chc.htm http://www.pbus-167.com/chc.htmI have never tried this one, bit the forum i was in indicated it worked well on Centrino. I get good results with CPUID HWmonitor but I am running a bit more than a Centrino.
idata
Community Manager
146 Views

Dear Doc_SilverCreek,

Thank you for your reply.

No software application can detect any CPU temperature, even this NHC that you suggested (I'm sorry I cannot upload a screenshot - the 'Insert Image' button is greyed out).

In another forum somebody suggested that Dothans have no temperature sensor on die. If this is the case, then what can I expect to happen if I play with CPU burn in tests? Is there any danger of overheating a Mobile Intel Pentium M 710 Dothan, given that it has no temp sensor, but the motherboard has a functioning temp control (which no software on earth can read.)?

DSilv11
Valued Contributor III
146 Views

The answer to all things computer for some deep reading --- The Data Sheet. http://download.intel.com/support/processors/mobile/pm/sb/30218908.pdf http://download.intel.com/support/processors/mobile/pm/sb/30218908.pdf

The processor has a Therimal Diode which the mother board circuts can read. (and appear to not be connected , not working or not accessable through the BIOS on your system mother board)

You have a prochot# signal which is an error signal to the BIOS telling the system it really does not like its current operting temp. The system should put the fans into full speed if it sees this asserted.

You have Thermtrip# which means the processor just got tired of waiting for the mother board to do something and turn its self off.

You are not likly to do damage to the CPU with any "normal" usage. (Blow torches, hair dryers, or removing the processor heatrsink are not normal)

Reply