Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AKarl3
Beginner
1,677 Views

Clock_watchdog_timeout/WHEA_uncorrectable_Error on EVERY reboot

On Friday the 13:th (...) my cad software crashed and then seconds later the I got BSOD with stopcode:Clock_watchdog_timeout uploading the dump failed and after 2h I rebooted the machine. The machine restared and I was ablo to log in and work for some minutes before the same thing occurred again. This happened several times but the stopcode changed to WHEA_uncorrectable_Error. Then i was unable to start windows at all BSOD seconds after leaving bios. I was able to start in safemode for a couple of times, then that stopped working to:(

The i tried booting a Ubuntu liveCD(16.04) this also fails with MCE (Hardware Error) CPU 0 Machine Check Execption 0 Bank 4 /TCS 0 ADDR/CPU 4 Machine Check Execption 0 Bank 3 /PROCESSOR 0:906ea TIME

My Hardware is:

Motherboard ASUS Prime z370-A (Bios Ver. 0614)

CPU Intel(R) Core(TM) i7-8700k @3.70 GHz

Memory 64GB(DDR4 2133MHz)

Kingston SSD

Seagate 1TB Hybrid HDD

Graphic Card: Palit Nvidia 1080

CORSAIR 600w

What I've tried this far is:

  • Updating BIOS to latest
  • Running IPDT(UEFI 64 version) - Reported no error
  • Booting multiple OS all fail after a few second with a reboot (some times just hangs)
  • Changed Graphic card - Same Issue
  • Different memory in different DIMM slots
  • Changed the PSU
  • Removing all disks and only booting from USB stick

The default settings on the MotherBoard is

Turbo Mode: Enable and EIST: Enabled

changed that to disable

I did get the feeling that the time until BSOD was longer, but no science behind that.

As far i can see the Temp can not be an issue since the i never see any temp above 30C in bios.

Im stuck here So what is left the MotherBoard and the CPU itself.

The system is fairly new ~3 months and I have never had any issues before of any kind.

i Hope someone can give me some new inputs here

Regards

André

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
132 Views

Watchdog timeouts occur when the processor goes off into the weeds. This is typically the result of a memory bus lockup and is usually the result of bad memory. With some things running without issue, this points to the bad memory being higher up in the address space. Regardless, you need to look into whether you have a bad DIMM or not. If you have other memory, I suggest you test with it to see if you can isolate which is the bad one. If you don't, see if you can borrow some from a friend or a repair shop.

Hope this helps,

...S

AKarl3
Beginner
132 Views

Hello!

Thank you for your reply!

I have 4 DIMMS and have tried them all one and one in different slots, without any success I have a hard time believing they all are broken, but I'll try to borrow another memory to see.

Regards

André

n_scott_pearson
Super User Retired Employee
132 Views

That's all you can do. Remember too that failing memory can also be the result of issues in motherboard components and the processor's memory controllers...

...S

Reply