Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Beginner
23 Views

E5-2680 V4 Memory Issues

Hi Everyone

I'm trying to install 2x E5-2680 V4 processors and 8x 8GB DDR4-2400T REG ECC modules in my Z840 workstation and I get five beeps with dimms 1, 3, 6 and 8 for each processor are populated with the single rank 8GB modules when I removed the single rank modules from dimms 1 and 3 for the 2nd processor the system boot fine.

I removed CPU0 (E5-2680 V4) from the motherboard and replaced it with the CPU1 (E5-2680 V4 which in Dual Mode have only one memory controller working with channels 3 and 4) now the system has a single processor and the orientation of that processor has changed as I moved it from socket 2 to socket 1 and also the working channels has changed, with channels 1 and 2 (dimms 1 and 3) populated with identical single rank modules the system boots fine, but when I add more modules to channels 3 and 4 (dimms 6 and I get 5 beeps!

The z840 unit originally had 2x E5-2630 V3 processors with 2x 16GB DDR4-2133P modules populated in the 1st dimm for each processor which worked just fine, also they worked with the 8x 8GB DDR4-2400T modules just fine.

With 2x E5-2680 V4 installed I ran Intel® Processor Diagnostic Tool the processors passed all tests with the 2x 16GB DDR4-2133P modules
and then when I ran Intel® Processor Diagnostic Tool with 80GB (2x 16GB DDR4-2133P + 6x 8GB DDR4-2400T modules) the system crashed once
with this Bugcheck code: 0x139 (0x3, 0xFFFFEE00A93BF7F0, 0xFFFFEE00A93BF748, 0x0)
Error: KERNEL_SECURITY_CHECK_FAILURE
then when I ran it the 2nd time also passed all tests.

also sometimes I get this Bugcheck code: 0xE3 (0xFFFF9402E7CC39F8, 0xFFFF9C070DBE4080, 0xFFFF9402F92B8CC0, 0x2)
Error: RESOURCE_NOT_OWNED
with the 8x 8GB DDR4-2400T modules with the old V3 processors and the 2x 16GB DDR4-2133P modules with the V4 processors

So my question could that be a faculty processor (despite it passed the tests), incompatible/faulty memory , incompatible/faulty motherboard ?!

0 Kudos
1 Reply
Community Manager
11 Views

Hello Ahmed_CG,


Thank you for posting your question on this Intel® Community.


According to the information provided, the probable cause of the issues reported could be the memory configurations, or the type of memory you are using. Our recommendation is that you review the Memory configurations and optimization of the technical white paper for this workstation (Pag 23-25)

https://zworkstations.com/site/assets/files/1044/hp-z840-technical-white-paper.pdf


In page 25, you can find the loading rules for single or dual CPU configurations.


In addition, based on the following HP* support article, when receiving 5 beeps, you can follow these steps to resolve it:

HP Z400/Z600/Z800 Workstation - Diagnostic LED Codes

https://support.hp.com/sg-en/document/c03599666


The Diagnostic LED blinks red 5 times and the system beeps 5 times (once per second), then a 2-second pause follows:

1) Ensure that the memory modules are loaded correctly.

2) Reseat the memory modules.

3) Replace the memory modules one at a time to find the faulty module.

4) Replace the third-party modules with HP memory.

5) Replace the system board.


If the issues persists, you can also make sure the DIMMs you are using have been validated for this specific system. Vendors usually have a list of validated components you can install.

Finally, since you are trying to install a newer processor, using the latest BIOS/firmware is also recommended.


I hope you find this information helpful. Please let me know if the issues persists after following these recommendations.


Wanner G.

Intel Server Specialist


0 Kudos