Processors
Intel® Processors, Tools, and Utilities
14940 Discussions

Faulty 13900K? Pc crashed and rebooted during loading Lords of The Fallen.

SLitw
Beginner
5,012 Views

Hi. PC:
13900K stock
2x16 GB DDR5 GSKILL 6800
Rtx 4090 Gigabyte Gaming
Aorus Elite Z790 AX
SSD KINGSTON 2TB
Seasonic 1300W PX ATX 3.0 PCIE 5.
win 11

I tested many games without issues. Today i downloaded new Lords of The Fallen. And during first loading after intro it freezed and pc restarted.
I found in event log. BUGCHECK 1001 error. So it was BSOD yes?
And how check what part of hardware is failing.
I tested cinebench ,karhuram test no issues. Thx.
It happened today first time when loading this game.



I downloaded game. Launched,and when main menu was loading ( progress bar ) it freezed during loading ( progress bar ) and pc crashed and rebooted. Temp was near 90C when it crashed.

And now its fine,no issues when trying to run game.
But i am worried about that reboot. Why that happened first time? I have faulty 13900K?





event log shows : BUGCHECK 1001. code: 0x0000009c .

0 Kudos
23 Replies
IsaacQ_Intel
Employee
4,180 Views

Dear @SLitw,


We appreciate your post on the Intel® communities and would like to offer our assistance regarding your issue.


If the problem is exclusive to Lords of the Fallen and not occurring in others, it is likely attributed to the game itself. Given that this game is relatively new, it's common for newly released games to have initial bugs that necessitate patching through subsequent updates.


To gain a better grasp of your situation, kindly furnish us with the following information:


·      Have you overclocked your CPU? It's worth noting that overclocking, particularly when it involves exceeding the processor's specified voltage and frequency parameters, can void your processor's warranty.


Typically, the error you are encountering is a result of CPU overclocking or potential hardware faults, though there could be other underlying causes as well.

If you want to check this article "How to Fix Event ID 1001 – The Silent Killer for Your Windows PC." Please be aware that the information provided in this article is not officially validated by Intel but might offer valuable insights into the "BUGCHEK" issue.


In this context, we strongly advise keeping all your drivers up to date. If the issue persists and is limited to this game (Lords of the Fallen), it's prudent to explore the game developer's forum to check if others are experiencing the same problem. It is possible that the issue may be associated with the game rather than hardware.


Should the issue persist, please do not hesitate to reach out to us again. We will request additional information to provide you with further assistance.


Best regards,

Isaac Q.

Intel Customer Support Technician


0 Kudos
SLitw
Beginner
4,175 Views

It happened only in Lords of The Fallen. IN first loading during shader compilation. Now its ok. And not happened in other games.

Cpu is not overclocked. Is my cpu fine?

0 Kudos
IsaacQ_Intel
Employee
4,165 Views

Dear @SLitw,

 

We appreciate your swift response. If you have not encountered any performance issues in other games, applications, or experienced crashes, Blue Screen of Death (BSOD) occurrences, overheating, or similar problems, it is reasonable to assume that your processor is functioning properly.

 

As previously mentioned, it is common for new games like Lord of the Fallen to experience issues in their initial days. If there are no other CPU-related performance issues, we would recommend reaching out to the game developer if this problem reoccurs.

 

Should you have any further inquiries or require troubleshooting assistance for this matter, please do not hesitate to reach out. Alternatively, if no further assistance is needed, kindly inform us to close this discussion thread.

 

Sincerely,

Isaac Q.

Intel Customer Support Technician


0 Kudos
SLitw
Beginner
4,154 Views

oki thank you for your help. Yes all working ok now.

0 Kudos
IsaacQ_Intel
Employee
4,151 Views

Dear @SLitw,

 

We appreciate your response. As the issue has been resolved, we intend to close this thread. Please be aware that Intel will no longer be actively monitoring this discussion. Your understanding is greatly appreciated.

 

Sincerely,

Isaac Q.

Intel Customer Support Technician


0 Kudos
SLitw
Beginner
4,118 Views

 I installed newest nvidia drivers,and launched Remnant 2 ( the same UE5 engine like Lords OTF ) and on first launch during shader compilating it throws OUT OF VIDEO MEMORY and its BSOded again. Next launches fine. Happened again on first try after installed drivers.
Is my cpu fine or something?

0 Kudos
SLitw
Beginner
4,107 Views

 

After bsod and reboot WHEA LOGGER 19 appear. I dont know why. It shouldnt ?
Corrected Machine Check


Translation Lookaside Buffer Error

screen:




This is riciciolous all should be stable from start to end. I am so mad now and have headache what to rma now. Thanks

 

0 Kudos
sibidharan
New Contributor II
4,101 Views
0 Kudos
SLitw
Beginner
4,096 Views

rma cpu?

0 Kudos
SLitw
Beginner
4,093 Views

rma cpu?

0 Kudos
SLitw
Beginner
4,077 Views

whh

 

I installed 2 times graphic drivers. And after each reboot Whea 19 appeared in event log.
So reboot to windows and whea 19 appeared. The same next time.


Corrected Machine Check
Translation Lookaside Buffer Error

0 Kudos
sibidharan
New Contributor II
4,056 Views

Hey @SLitw , Look at my Linux crash in the attachment. It says Kernel Stack Corrupted, Permission Violation, they are caused by something called "General Protection Fault" that's thrown by the processor. This happens only when I enable certain cores. 

My errors are linux version of your errors.

Corrected Machine Check is like Permission Violation by CPU, kind of a protection fault. 

IMG-20231017-WA0004.jpg

WhatsApp Image 2023-10-17 at 03.46.27_704e102a.jpg

0 Kudos
SLitw
Beginner
4,054 Views

So rma 13900K? And buy meanwhile 14900K?

0 Kudos
sibidharan
New Contributor II
4,053 Views

Yes, thats my plan too!

0 Kudos
SLitw
Beginner
4,052 Views

Also my memory is 6800 mhz in xmp. Maybe with 14900K change to other ram with 5600 ( recommend by intel ) ?

0 Kudos
SLitw
Beginner
4,013 Views

 

 

Each new install of nvidia drivers, and launching Remnant 2 ( the same UE5 engine like Lords OTF ),then on first launch ,during shader compilating it throws OUT OF VIDEO MEMORY and it can BSOD. Next launches are fine.Just on first launch of the game, during compiling shaders.
The same thing happened on game Lords of The Fallen. And next launches are fine.

But like i said it will bsod again if i install new drivers and launch game for first time.

Also found ,Wheas 19 logger warnings/entries in moment when shader was compiling. Nothing more

Here are entries:

That one WHEA 19:
Corrected Machine Check
Translation Lookaside Buffer Error

And that one: WHEA 19:

Corrected
Internal Parity Error

 

Also. I tested by Karhu Ram test no errors. Cinebench R23 passing. Games are stable. Prime95 Small FT stable no errors.

 

But should i rma cpu or ram?

 

 

0 Kudos
n_scott_pearson
Super User
3,941 Views
It's the RAM 99% of the time. In your case, I am willing to bet it's the compatibility of 6800MHz RAM.
Just saying,
...S
0 Kudos
sibidharan
New Contributor II
3,912 Views
Is RAM capable of throwing General Protection Fault?

99% of the time RAM may be the case, just with 13900k its not, please check how many people are reporting faulty 13900k!!!

I contribute to linux kernels, I know some stuffs about GPF and now its not the RAM, its the faulty CPU thats corrupting the cache/memory and thats inturn causing the processor to throw GPF and go into a lockup. In windows its manifesting as Access Violation, Overran Buffer, KMode Exception in Non Paged Area, all points to General Protection Fault.

Even booting live USB with different kernels without any peripherals attached causing the same issue, on Non Tainted kernels! You see, its the i9. Using only E-cores, the system boots with live USB.

Linux is not windows to crash stupidly. Its a faulty i9, please accept it.
0 Kudos
sibidharan
New Contributor II
3,868 Views

I just changed to 14th gen 19-14900K and all issues are magically gone. The server is booting up butter smooth and no panics anywhere, no lockups anywhere!! 

 

Its the bloody i9-13900K, everyone (or a subset) who bought this is silently suffering. Please change the CPU. 

0 Kudos
Reply