Processors
Intel® Processors, Tools, and Utilities
14968 Discussions

Faulty 13900K? Pc crashed and rebooted during loading Lords of The Fallen.

SLitw
Beginner
5,077 Views

Hi. PC:
13900K stock
2x16 GB DDR5 GSKILL 6800
Rtx 4090 Gigabyte Gaming
Aorus Elite Z790 AX
SSD KINGSTON 2TB
Seasonic 1300W PX ATX 3.0 PCIE 5.
win 11

I tested many games without issues. Today i downloaded new Lords of The Fallen. And during first loading after intro it freezed and pc restarted.
I found in event log. BUGCHECK 1001 error. So it was BSOD yes?
And how check what part of hardware is failing.
I tested cinebench ,karhuram test no issues. Thx.
It happened today first time when loading this game.



I downloaded game. Launched,and when main menu was loading ( progress bar ) it freezed during loading ( progress bar ) and pc crashed and rebooted. Temp was near 90C when it crashed.

And now its fine,no issues when trying to run game.
But i am worried about that reboot. Why that happened first time? I have faulty 13900K?





event log shows : BUGCHECK 1001. code: 0x0000009c .

0 Kudos
23 Replies
Powerboy
Beginner
658 Views

I have same issue with 14900k... really annoying...

0 Kudos
SLitw
Beginner
803 Views

So i dont have any issues overall with stability. Just when i launch on new installed driver on first time Shader Compiling in games: Remnant 2 and Lords of the Fallen. Then is chance when i will be have bsod or it will crash to desktop, and event logs pops up Whea 19 etc.

On second launch and try , its fine. Just on first try after updated drivers. I dont know if this is faulty cpu or just what?
I dont have any crashing in games etc.

0 Kudos
sibidharan
New Contributor II
800 Views

@SLitw  To isolate the issue, please disable all Performance Cores from BIOS and launch the game. 16 E cores are enough for any games. Just try if it crashes the same way with P cores disabled.

0 Kudos
Reply