Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
301 Views

Good morning. I'm unable to install Ubuntu Server 18 on a RUBY‐D718VG2AR motherboard with Intel® 6th Gen Core™ Processors in LGA1151 package and Intel® Q170 / C236 PCH chipset. There's some incompatibility of this set with the Linux Kernel?

 
0 Kudos
3 Replies
Highlighted
10 Views

Hello FLópe,

 

Thank you for posting on the Intel Communities.

 

I was checking your request and I would like to provide you with the following link, where you can check the compatibility of the processors and the operating system (Under Processor OS compatibility):

 

http://compatibleproducts.intel.com/ProductDetails?activeModule=Processor%20OS%20Compatibility

 

I checked the 6th generation processors and Linux Kernel is supported on all of them.

 

Note: You will need to click on the Expand all option to be able to see the list.

 

Regarding the compatibility of the OS and the motherboard, I would recommend you to get in touch with the motherboard manufacturer to check if this OS will be supported and will work as desired.

 

Best Regards, 

  

 

Abigail G 

Intel Customer Support Technician

Under Contract to Intel Corporation. 

0 Kudos
Highlighted
Beginner
10 Views

六代的1151针脚CPU绝大多数不兼容ubunto系统,因为1151针脚CPU压根就不兼容ubunto系统,这是硬件的软件支持架构学问题,具体原因是因为CPU通路计算电路模式架构不兼容, 建议使用至强E5以上的E7CPU比较好

0 Kudos
Highlighted
10 Views

Hello everybody,

 

I would like to clarify that the sixth-generation processors are compatible with Linux* Kernel. If you would like to clarify if the motherboard supports Ubuntu* then we will recommend you to check with your motherboard manufacturer.

 

Best Regards, 

 

Abigail G 

Intel Customer Support Technician 

Under Contract to Intel Corporation. 

0 Kudos