Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AYoun14
Beginner
472 Views

Help me solve my 100ms frametime stuttering? I'm so frustrated, and have been trying to solve this for years. I don't know what else to try.

https://imgur.com/a/uRj3Rur

 

My Computer Specs:

8700k

Asrock Z370 Taichi

G.Skill Trident Z RGB 32GB (4x8) DDR4 3600 c16

970 2TB SSD

EVGA 1000W PSU

Nvidia 1080ti Founders Edition

EVGA CLC 280 Cooler

 

Currently I'm running my computer with stock clocks, and xmp enabled. I have tried overclocking it as well.

 

Temps are anywhere from 35-50c while gaming in overwatch. I typically play with low settings at 1080p, with uncapped fps in shooters, and maxed out graphics in other types of games. I have tried capping the fps to my monitors refresh rate, it made no difference, (actually it just made screen tearing worse.)

 

Things I've tried off the top of my head:

 

I've swapped out or rma'd literally every piece of hardware. (I actually sold my old build, and built an entirely new system trying to fix this.)

 

I've tried running vccio/vccsa from 1.0 all the way up to 1.3 on both, usually with a small split, like 1.15-1.2, or 1.2/1.3.

 

HWinfo has them default to 1.216 and 1.268.

 

I've tried countless B-Die timings from 3000 c14 all the way up to 4133/c19.

I've tried xmp, and default clocks.

I've tried running my cpu from stock, all the way up to 5.0Ghz

I've tried reinstalling windows 10 countless times.

I've uninstalled/reinstalled nvidia drivers with DDU, as well as update my bios and chipset/mobo drivers.

I've tried running the Intelligent Standby List Cleaner.

I've tried uninstalling monitoring software such as afterburner and evga's flow control software.

I've tried disabling hpet, hyperthreading, hardware and adjacent line prefetch, speedstep/c-states.

I've disabled pretty much all security/av features within windows just to rule it out.

I've disabled Xbox DVR/Game Bar

I've set both nvidia and windows power settings to Maximum Performance

I've set pre-rendered frames from 1/2/3 to test.

I moved, and still have the same issue, but I suppose power from the wall could be a potential cause, as it's another older house.

 

About the only thing I haven't tried that I can think of, is reinstalling windows 7, which just seems like it would be a pain to figure out. (I don't have the drivers to get through the install.) Or, the pre-creators update version of windows 10, I wouldn't even know where to get my hands on it.

 

I... really don't know what else to do... It's so incredibly frustrating.

Really, any help, or suggestion, if anything just to rule out a piece of hardware, I would greatly appreciate it.

 

Thanks!

 

0 Kudos
3 Replies
AlHill
Super User
101 Views

"About the only thing I haven't tried that I can think of, is reinstalling windows 7"

 

With windows 7, you are running an unsupported operating system. Only Windows 10 is supported on 7th gen and later processors.

 

Install Windows 10, and be supported.

 

Doc

 

n_scott_pearson
Super User Retired Employee
101 Views

Oh, there's more to say - Once you are using Windows 10, you need to upgrade to at least the 1709 (Fall Creator's) Update. Intel's drivers do not support updates prior to this. In fact, it is better for you to upgrade to at least the 1803 update. Intel only supports three updates back; with the arrival of the 1903 update, the support is going to slide forward soon and 1803 will be the lowest supported.

 

...S

AlHill
Super User
101 Views

And, to make it even easier, just go here and get on 1903:

https://www.microsoft.com/en-us/software-download/windows10

 

Doc

 

Reply