Processors
Intel® Processors, Tools, and Utilities
14986 Discussions

How to disable that Intel Smart Sound Technology constantly listens to my microphone?

toby22
Beginner
8,888 Views

Hello community,

 

sorry, if this is not the correct product group. I was not able to find a matching group for my request.

 

I am using a Dell 7420 with Intel's 11th gen chip and Intel Smart Sound Technology installed.

 

I realized that ISST is designed in a way to constantly listen to my microphone for voice command features.

 

This has a negative effect on the headset I am using. I am using a Poly Voyager Focus 2 via BT700 Bluetooth dongle but it is the same behaviour with a Voyager Focus via BT600 Bluetooth dongle.

 

Usually, the active audio link between the dongle and the headset gets automatically closed when the headset is not actively in use on the PC. (not in a call, not recording, no media listening) This is happening for the following reasons:

- battery saving for the headset

- for being able to open a connection to a mobile phone that is paired as a second device to my headset. If the connection to the dongle is always active, no audio or call from the mobile phone can be received on the headset

 

As ISST forces the dongle to keep the audio link to the headset always active I can no longer use the headset in multipoint mode and the battery is drained much faster over the day.

 

Another negative effect is, that the headset is forced to stay in HSP telephony Bluetooth profile as long as the microphone is active. It can therefore not switch to A2DP profile when playing media from PC and the desired media quality is therefore not possible either.

 

How can I turn that constant listening to my microphone off without disabling the whole ISST devices in my device manager under sound, video and game controllers?

 

Thanks for looking into this,

toby22

0 Kudos
1 Reply
Jean_Intel
Employee
8,842 Views

Hello toby22,


Thank you for posting on the Intel️® communities.  


Since you mentioned having narrowed the issue as it being caused by the Intel Smart Sound Technology, we recommend contacting Dell to check if they hay any suggestions. They may have a BIOS setting that may help you to disable the constant listening. 


You also must know that for support for Intel® Smart Sound Technology on your laptops, we recommend you refer to your laptop's motherboard vendor (OEMs) as they can provide you with the required support.


Our only recommendation could be to uninstall the driver and try with the inbox driver for the Operating System; however, you must try it after checking with the OEM for any other recommendation.


We hope that the information helped you. Hopefully, it will help other community members. Since the thread is now solved, we will close it. If you need any additional information, please submit a new question as this thread will no longer be monitored.  


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
Reply