Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ZLi43
Beginner
4,500 Views

How to disable the XTU's writing log files? It keep writing logs as long as I turn it on.

I already turned off the "Enable Telemetry Data Collection" in advantage setting.

0 Kudos
4 Replies
idata
Community Manager
1,216 Views

Hello leoleleo,

 

 

I was taking a look at your thread and I noticed that you need to disable the XTU log files since they seem to be increasing as long as the app is running, it will be more than a pleasure to provide you with guidance on this matter.

 

In order to help you better I would like to gather more information about the configuration you have in the computer. Please attach to this thread the .txt file the Intel System Support Utility will generate https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

To attach a file, you must click •Use Advanced Editor" on the upper right hand corner of the response box, then the "attach" option will appear on the bottom right hand corner of the response box.

 

As well can you please tell us which version of XTU are you running? Is it our version, or the OEM one?

 

While performing research I was able to find an old thread regarding this issue, which seems to be fixed with the specified troubleshooting on the following link:

 

/thread/113082 https://communities.intel.com/thread/113082

 

Feel free to try the suggested troubleshooting shown on the correct answer, I hope to hear from you soon.

 

Hope this helps,

 

Best Regards,

 

Diego S.

 

ZLi43
Beginner
1,216 Views

I find that in the logs files, it keeps writing

"

2018/03/03-01:30:30.937|INFO] Data received = 99683

2018/03/03-01:30:32.1311|INFO] Reading mailbox command 5, Param1 0, Param2 0

2018/03/03-01:30:32.1311|INFO] Waiting for ready bit

2018/03/03-01:30:32.1321|INFO] Ready bit notification received. Begin MSR command write

2018/03/03-01:30:32.1321|INFO] Waiting for ready bit

2018/03/03-01:30:32.1321|INFO] Ready bit notification received. Begin MSR result read"

So what is the problem. The xtu is preinstalled with the MSI's dragon center, but I don't think it is an OEM version since no MSI'S logo could be found.

idata
Community Manager
1,216 Views

Hello leoleleo,

 

Thank you for the reply and the information attached, it was extremely helpful.

 

It seems that, even if the MSI logo is not there, you are using the OEM version of XTU, since our application does not come preinstalled with the actual system.

 

Can you please go ahead and disable that one for a second in order to run our version?

 

Here you will find the link for the direct download:

 

https://downloadcenter.intel.com/download/24075/Intel-Extreme-Tuning-Utility-Intel-XTU- https://downloadcenter.intel.com/download/24075/Intel-Extreme-Tuning-Utility-Intel-XTU-

 

Please go ahead and run the .exe file and let us know the outcome.

 

I hope to hear from you soon.

 

Best Regards,

 

Diego S.

 

ZLi43
Beginner
1,216 Views

I install your version and it is fixed.

Thank you so much.

Reply