Community
cancel
Showing results for 
Search instead for 
Did you mean: 
abarcellos
Beginner
309 Views

How to fix microcode incompatibility with Linux based systems?

I'm experiencing issues on boot with my computer:

ASUS Zenbook 13 (BIOS version 302, newest version on ASUS Download Center)

Processor: Intel Core i5 8th Gen. 8265U

Graphics: Intel Graphics HD 620

OS: Fedora 30 (microcode_ctl version 2.2)

Current kernel version: 5.1.8

 

It sometimes boots sometimes it doesn't. I have tried with various kernel versions (both installed automatically and installed by me). On my researches I found out that similar issues are caused because of microcode compatibility issues.

 

Is that problem known by Intel? Can someone help me to figure out how to solve this?

 

Thanks in advance.

 

Ariel Barcellos

0 Kudos
1 Reply
Wanner_G_Intel
Moderator
87 Views

Hello abarcellos,

 

Thank you for posting on this Intel Community.

 

Along with other companies whose platforms are impacted, Intel has worked with operating system vendors, equipment manufacturers, and other ecosystem partners to develop software and firmware updates that can protect computers. End users and systems administrators should check with their operating system vendors and system manufacturers, and apply any available updates as soon as they are available. You should do this whether you use an Intel-based system, or other computer or mobile device.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply