Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RGarc33
Beginner
725 Views

I5-9400f and GTX 1660TI - performance drop and lack of fluency WIN 10 SO 1903

hello, a week ago I experienced a drop in performance and lack of fluency, both in games and in the environment of windows 10 1903 SO18362.175, controller version nvidia 430.86

(Excuse my English, I'm from Chile)

 

my pc is:

intel i5 9400f

gtx 1660ti

ssd evo 850 250gb

asrock pro4 b365m

8 gb ram 2666 hrz

 

I leave an example:

 

a week ago the games looked like this (watch the first video from minute 0 until minute 3:00)

 

[url]https://www.youtube.com/watch?v=qWDF2TwVLbQ[/url]

 

 

and now they look like this[url]https://www.youtube.com/watch?v=FiXqy1ZWW1w[/url]

 

 

for some it will be ridiculous, but I notice the difference.

 

in the windows environment I also notice that latency, for example when dragging a window from one side to another, it is not seen in a fluid way

 

What's going on? I need help

 

I have already tried with old Windows iso doing clean installation without having better results.

 

iso 1709

iso 1803

iso 1809

0 Kudos
8 Replies
RGarc33
Beginner
241 Views

Has anyone else had this issue?

 

I have updated all the drivers, I installed all visual c ++ 2005, 2008, 2010, 2012, 2013, 2015, 2017.

 

-I have already updated the drivers of my ssd samsung evo 850

 

-I have updated the latest version of bios asrock pro4 b365m (fixes microcode errors)

 

-install and test Windows 10 SO 1709, 1803, 1809, 1903, installing each of the Windows updates and still everything remains the same.

 

I am willing to do any test and deliver all the information that is necessary.

 

Can somebody help me?

 

I have guarantees of all the hardware in case I had something defective.

 

test1.png

Wanner_G_Intel
Moderator
241 Views

Hello RGarc33,

 

Thank you for posting on this Intel Community.

 

To better assist you, we would like to gather the following information to check your system configuration.

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread.

 

1. Download the Intel® System Support Utility and save the application in your computer.

2. Open the application and click "Scan" to see system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".

3. To save your scan, click Next and click Save.

 

2. Other games you are having this issue with.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

RGarc33
Beginner
241 Views

Thank you very much for your prompt response.

 

1.Add the information requested.

2. I also have a loss of FPS and lack of fluency in CsGo (before between 180 and 250 fps, now between 80 and 145) Gta 5 (before between 60 and 120 fps and now between 40 and 80 fps) and in the environment of windows in general.

 

 

Wanner_G_Intel
Moderator
241 Views

Hello RGarc33,

 

Thank you for your response. 

 

Since your processor does not have onboard graphics, we recommend you to check the health of the components installed on your computer.

 

1. Please run the Intel® Processor Diagnostic Tool to check the health of the processor and attach the report.

 

Intel® Processor Diagnostic Tool

 

2. According to the report attached, you are using this memory: KHX3000C15D4/8GX. It seems that this kit runs at 3000MHz out of the box, but it is configured to run at 2400 MHz.

 

We recommend you to load default BIOS settings and make sure that your memory is running within specifications since this could affect how the processor performs.

 

The memory supported by the processor is the following:

 

Memory DDR4-2666

https://ark.intel.com/content/www/us/en/ark/products/190883/intel-core-i5-9400f-processor-9m-cache-u...

 

Also, have you tested other memory?

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

RGarc33
Beginner
241 Views

1. Run the test, results attached.

 

2. Effectively, my ram memory is 3000 mhz. the value was automatically changed to 2400 mhz when updating my bios. again I return to 2666 mhz with automatic latency but the result is the same.

-I have not had the opportunity to try another ram memory: /

 

I will add a new antecedent that I have noticed since I was affected by this change.

 

-The textures in the games seem low quality, even with all the graphics to the maximum and activating fxxa, mssa, filters and everything else. I have read that they call it saw edges, the contour of the textures are seen as shaking, in addition to the contours of the reflections with a white border.

 

I do not understand what happens.

 

my power source is EVGA 600BQ and it is new, I doubt it is generating conflicts.

 

attached image.

 

I also opened a topic in NVIDIA:

https://forums.geforce.com/default/topic/1153902/geforce-1000-series/gtx-1660ti-performance-drop-and...

 

4.jpg3.jpg1.jpg2.jpg

Wanner_G_Intel
Moderator
241 Views

Hello RGarc33,

 

Thank you for your response.

 

Based on the report attached, your processor is running within specifications, which is good news.

 

Temperature is fine.

Current Junction Temperature is 38C

Current Degrees Below Max    67C

Maximum Target Temp Allowed 105C

Test Result - PASS

Expected Greater than 1 degrees below max

Received 67 degrees below max

Test PASSED

 

Frequency

Processor Name: Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz

Expected CPU Frequency: 2.90

Detected CPU Frequency: 3.89771

Expected Base Clock: 100

Detected Base Clock: 99.9413

 

Take a look at the following recommendations:

 

 

Note: This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

  • Check the health of the memory.
  • Try other memory slots. Adding more memory or testing other modules may fix this problem.
  • Load default BIOS settings.
  • If possible, try a system restore since an operating system update could be causing this problem.
  • Change in-game settings.

 

Please let us know if the issue persists.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Wanner_G_Intel
Moderator
241 Views

Hello RGarc33,

 

Were you able to check the steps recommended?

 

If you need further assistance, please let us know.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Wanner_G_Intel
Moderator
241 Views

Hello RGarc33,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Our recommendation is that you can contact your system manufacturer and graphics card manufacturer for further support.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply