Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ABarn9
Beginner
1,119 Views

I7 5820k Wont Boot

Was wondering if my CPU is still under warranty.

Anyway I have a i7 5820k which I bought a 2 to 3 years ago brand new which was installed in a Asus x99 Deluxe which was also new, Its been working great for the longest time with a Thermaltake 360mm AIO which kept temps well below 70c, Well I shut the system down for the night as I normally do, pull a 10 hour shift at work come home to relax and play a game with my buddies and the system turns on but nothing on the screen. I reset the cmos buy the switch on the back and when that did not work I unplugged the power drained the power by holding the power button and took the battery out of the motherboard for over 10 min, Reinstalled it and plugged the system back into my UPS and nothing, fans and lights come on but nothing.

Well I thought it was the motherboard and tried to contact Asus with no luck so I went and bought an AMD Ryzen 7 1700 and a board to get me up and going again, Well a few months passed and I got a real good deal on a i7 5960x and a EVGA x99 Classified board, I put it all together and was happy and sold my AMD parts.

Well I got curious over the weekend and Installed my i7 5960x into my Asus x99 Deluxe board and installed the corsair H80 in it so it was getting some sort of cooling and the board booted into bios, I updated the bios to the latest and loaded optimized defaults and shut it down and unplugged it and drained power, reinstalled the 5820k and the system will do the same thing, nothing, Qcode 33 or Qcode 00 is all it will show at times, and sometimes it will reboot on its own when it gets stuck on Qcode 33. Qcode 00 it just sits there and will do nothing else.

Oh when the system started to not boot was with a EVGA 1300watt G2, and the open bench/box test was with some Inland 600watt PSU from MicroCenter, That 1300 G2 Im currently using with my 5960x and my EVGA motherboard.

I also tested the 5820k in my EVGA board and same thing, nothing at all, Qcode dosn't even display anything with it installed, fans and my AIO powers up.

I also tried 2 different sets of RAM, 4x 8GB kit of Crucial Ballistix Elite 2666mhz, tried 1 stick at a time, you guessed it, nothing, The RAM is working great with that AMD system as we speak (My brother bought that rig)

I tried 8x 8GB kit of Gskill RipJaws 2666mhz, 1 of the vary first DDR4 kits to ever be on the market which you know didn't work with the 5820k, Though the RAM is currently working with my 5960x with out a hitch.

Thanks!

0 Kudos
1 Reply
AlHill
Super User
129 Views

This is your processor: https://ark.intel.com/products/82932/Intel-Core-i7-5820K-Processor-15M-Cache-up-to-3_60-GHz Intel® Core™ i7-5820K Processor (15M Cache, up to 3.60 GHz) Product Specifications

You can check the warranty status by starting here: https://www.intel.com/content/www/us/en/support/articles/000005494/processors.html Frequently Asked Questions about Warranty for Intel® Processors

Doc

Reply