Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
219 Views

I7 8750H errors

Hello everyone. I'm having problems with my xps 15 since long time ago.

(Xps 15 9570 with intel I7 8750h, base clock 2.2ghz, with TurbobBoost up to 4.1ghz)

It all started with glitches and artifacts on the screen, and errors when rendering photos, so I watched that temperatures were always high and it was thermal throttling all the time, so I decided to repast the CPU and GPU. It lowered down the temperature a few degrees but still always too hot. So I undervolted and limited the turbo with throttlestop and these are the basic results.

SupportAssist CPU Test results. *TurboBoost disabled in bios, Throttlestop off: everything works fine, SupportAssist CPU test pass (too slow of course) (NOT HOT)

*TurboBoost enabled in bios, Throttlestop off: Thermalthrottle really fast, artifacts and glitches on screen, SupportAssist CPU test Fails. Code: Load test - WCP14-QIU (HOT)

*TurboBoost enabled in bios, Throttlestop on, turbo limited to x26 (2600Mhz) everything works fine, SupportAssist CPU test pass. (NOT HOT)

*TurboBoost enabled in Bios, Throttlestop on, turbo limited to x27 (2700Mhz) works fine, no visible artifacts but SupportAssist CPU test fails. Code: Load test - WCP14-QIU (NOT HOT)

*TurboBoost enabled in Bios, Throttlestop on, turbo limited to x37 (3700Mhz) artifacts and glitches on screen, SupportAssist CPU test Fails. Code: Load test - WCP14-QIU

 

Dell diagnosis Test Pre Boot: all tests PASSED

Intel processor diagnostic tool test PASSED

Other errors on Support Assist tests on windows 10.

Hardware analisis - BSOD - FAILD - - CPU - CODE ERROR - Test SSE4.1 - WCP10-BWC

Hardware analisis (Manual) - COMPLETE - FAILD - - CPU - CODE ERROR - Test de SSSE3 - WCP13-T71

Error de pantalla azul - noviembre (BSOD) Código de comprobación de error 0x000000ef

Parámetros de comprobación de error 0xffff800ba44dd080, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000

The glitches, artifacts and errors are there even if cpu and gpu are not hot I ran the tests many many many times and always with the same results. When the clock passes 2600mhz it starts to fail with no visible failures, but if it goes faster I start seeing artifacts all over the screen on photos, videos, youtube, etc…

I have my dxdiag file, Intel processor diagnostic tool file, a pic of how photos are rendered (I’m a photographer) I think my CPU is damaged, But I would like to know what do you think and if there is any solution. Thank you

0 Kudos
7 Replies
Highlighted
Super User
205 Views

You can no longer undervolt, as that is a security risk:

https://securityboulevard.com/2019/12/plundervolt-a-new-intel-processor-undervolting-vulnerability/

And, you have an H processor, which is a locked processor. 

Doc (not an Intel employee or contractor)

 

0 Kudos
Highlighted
184 Views

I have it undervolted and it helps a lot with performance and temperature.

I read that, but in my case it works very well.

Btw. the errors started much before I undervolted.. Actually I undervolted because of the issues and as long as the clocks are not too fast , its much better than before.. but the undervolt works

 

Thank you for your answer

 

 

0 Kudos
Highlighted
119 Views

 Hello JoaquinFregoni, 

 

Thank you for posting on the Intel® communities.   

 

I would like to clarify that we do not support/recommend undervloting. If you have thermal problems, the best to do is to troubleshoot the cooling functions of the system. Please check the following: 

 

  1. As mentioned we do not support any changes to the voltages or frequencies, we advised you to work with the default settings.  
  2. After that, you should check with your system manufacturer (OEM) for overheating recommendations as it is a laptop. 
  3. Additionally, I can see that the Intel® Processor Diagnostic Tool passed, so that shows the CPU seems to be working fine. Chances are that the rendering problems are related to the GPU instead. 
  4. You may want to make sure that your system drivers (specially graphics drivers) are up to date, check with the OEM for the downloads and guidance https://www.dell.com/support/home/en-us/product-support/product/xps-15-9570-laptop/drivers  
  5. You should also install the latest BIOS provided by the OEM, check with them for the steps as well.  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  

Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied.

0 Kudos
Highlighted
Beginner
62 Views

Hi
0 Kudos
Highlighted
Super User
57 Views

@Takis1Please state your problem,

 

0 Kudos
Highlighted
33 Views

Hello JoaquinFregoni,  

 

Were you able to check the previous post and follow our recommendations? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


0 Kudos
Highlighted
8 Views

Hello JoaquinFregoni,  

  

We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


0 Kudos