Showing results for 
Search instead for 
Did you mean: 

I7 9700F - PC crashing "0x124_7_GenuineIntel_IMAGE_GenuineIntel.sys"

Hello. My PC is crashing and it seems to be related to my CPU, a I7 9700F. It´s a brand new PC that I built four months ago:

Gigabyte Z390 GAMING X-CF; BIOS F9 15/10/2019
Microsoft Windows 10 Pro (64 bits) 1909 (10.0.18363)
Intel® Core™ i7-9700F CPU @ 3.00GHz with Corsair H60 Watercooler
AMD Radeon RX 5700 XT
32GB DDR4 Adata
Corsair TX850 power supply
SSD WD Black SN750 NVMev 1TB + 1TB HDD
Asus Xonar DGX sound card
Samsung UN48JU6500 4K TV
Kaspersky Total security
Everything is brand new, except the power supply and the HDD.
All drivers are updated.
Temperatures are normal. Highest CPU temperature is around 60 celsius degrees.
I run Prime95 for one hour under extreme stress and I could't replicate the crash.
The crash has happened several times. It's not a blue screen. I've got a black screen and an intermittent sound. At first, it only happened playing X-Plane 11. I've found out that changing the screen resolution while I was playing X-Plane 11 could trigger the issue. The most weird thing is that the black screen only happened if I was using some specific planes in the the simulator, so I thought the issue was related with X-Plane. But then the same balck screen happened with Prepar3d v4 and Microsoft Simulator 2020. I've played Red Dead Redemption 2 for more than 100 hours and never got the issue, it only happened while I was playing those flight sims. It's completely random. It may crash any time.
So, is my brand new CPU faulty? What should I do to try to solve this issue?
I tried to attach the mini dump files, but it didn't let me, so I've uploaded to Google Drive and copied and pasted to a notepad file (attached to this topic).
Thank you for your help.
0 Kudos
6 Replies

Hello zecanelao, 


Thank you for posting on the Intel® communities.   


In order to better assist you, please provide the following: 


1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:  

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".   
  • Click on the menu where it says "Summary" to change to "Detailed View".   
  • To save your scan, click on "Next", then "Save".   
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach).  


2. Run the Intel® Processor Diagnostic Tool and send the results either in a screenshot or .txt file. To save the report, once the test is done, click on "File >> View Results File", then attach the .txt file to your reply. 

3. Run the Intel® Extreme Tuning Utility (Intel® XTU) and send us a screenshot of the frequencies and temperatures while running this tool. 

4. Has this problem only ocurred while gaming those simulation games? Or have you seen it in any other moment?




Sebastian M  

Intel Customer Support Technician  

0 Kudos

Thank you for the reply. The requested files are attached to this reply.

The problem has only happened while I was playing those flight simulators.


0 Kudos

Hello zecanelao,  


Thank you for the information, based on the reports, we can determine the following: 


  • The CPU seems to be working fine, the Processor Diagnostic Tool, Intel® XTU, and Prime95 were testing the CPU to its limits with no problems. 
  • These type of games can stress other components, like the graphics card, the RAM, and the SSD. So you can try testing all the other components also because at this point, this seems unlikely to be a CPU issue. 
  • At the software level, make sure that you have the latest Operating System (OS) version, following Microsoft's guidance, and make sure that the latest updates are installed for your graphics card also (check with AMD).
  • Also, try working with the game developers to make sure you have the latest patch and no mods are installed. Additionally, check if this has been reported to them for a possible work around.  




Sebastian M   

Intel Customer Support Technician   


Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied.

0 Kudos

But what about the mini dump file I posted above? Isn't it telling the problem is with the CPU?

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon. Try !errrec Address of the WHEA_ERROR_RECORD structure to get more details.
Arg1: 0000000000000007, BOOT Error
Arg2: ffffaa8f6f7e6038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000
Arg4: 0000000000000000

Debugging Details:

fffff8044ec283b8: Unable to get Flags value from nt!KdVersionBlock


Key : Analysis.CPU.mSec
Value: 1750

Key : Analysis.DebugAnalysisProvider.CPP
Value: Create: 8007007e on EDER-PC

Key : Analysis.DebugData
Value: CreateObject

Key : Analysis.DebugModel
Value: CreateObject

Key : Analysis.Elapsed.mSec
Value: 1757

Key : Analysis.Memory.CommitPeak.Mb
Value: 73

Key : Analysis.System
Value: CreateObject





BUGCHECK_P2: ffffaa8f6f7e6038





ffff8783`16a7f4a0 fffff804`4edaf0e9 : ffffaa8f`6f70f040 ffffaa8f`6f7e6010 ffffaa8f`6a295ca0 fffff804`00000000 : nt!WheapCreateLiveTriageDump+0x7b
ffff8783`16a7f9d0 fffff804`4eb40728 : ffffaa8f`6f7e6010 fffff804`4e8f9564 00000000`00000000 ffffd309`00000000 : nt!WheapCreateTriageDumpFromPreviousSession+0x2d
ffff8783`16a7fa00 fffff804`4eb4272b : fffff804`4ec2eb20 fffff804`4eb42700 ffffaa8f`6a295ca0 fffff804`4ef7a720 : nt!WheapProcessWorkQueueItem+0x48
ffff8783`16a7fa40 fffff804`4e883aa5 : ffffaa8f`6a295ca0 ffffaa8f`6f70f040 ffffaa8f`6a295c00 ffffaa8f`6f4fd168 : nt!WheapWorkQueueWorkerRoutine+0x2b
ffff8783`16a7fa70 fffff804`4e91e235 : ffffaa8f`6f70f040 00000000`00000080 ffffaa8f`6a295040 000024ef`bd9bbfff : nt!ExpWorkerThread+0x105
ffff8783`16a7fb10 fffff804`4e9c9f98 : ffff9880`27a40180 ffffaa8f`6f70f040 fffff804`4e91e1e0 00000000`00000000 : nt!PspSystemThreadStartup+0x55
ffff8783`16a7fb60 00000000`00000000 : ffff8783`16a80000 ffff8783`16a79000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x28

MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel.sys

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: 0x124_7_GenuineIntel_IMAGE_GenuineIntel.sys


OSNAME: Windows 10

FAILURE_ID_HASH: {e9c92686-ce3f-abb0-0df7-f45e9048c5ac}

Followup: MachineOwner


0 Kudos

Hello zecanelao,   


Thank you for your reply. 


Based on the dump file and Microsoft's documentation, this error just shows a BOOT error: 


A fatal hardware error has occurred. Parameter 1 identifies the type of error 

source that reported the error. Parameter 2 holds the address of the 

WHEA_ERROR_RECORD structure that describes the error condition.  


Arg1: 0000000000000007, BOOT Error 


You can double-check that here, under WHEA_UNCORRECTABLE_ERROR Parameters, Parameter 1, 0x7 > A BOOT error occurred: 


Based on this website as well, this bug check is typically related to physical hardware failures. It can be heat related, defective hardware, memory or even a processor that is beginning to fail or has failed. If over-clocking has been enabled, try disabling it. Confirm that any cooling systems such as fans are functional.  


In this case you tried testing the CPU and that is the reason why it seems unlikely to be a CPU problem, for testing, have you tried swapping the components? E.g. checking with other RAMs, compatible CPU, compatible motherboard, drive, etc.   




Sebastian M    

Intel Customer Support Technician  


Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied. 

0 Kudos

Well, if it's not the CPU, it can only be the GPU. AMD has just released a driver which says about a black screen fix. I'll test it and see if the isuue still remains. I have an old Nvidia GPU here, gonna test it if the problem still happens with this new driver. Thanks for the help.

0 Kudos