Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MBoec
Beginner
2,577 Views

IPDT not working

hi,

when I run the IPDT it seems not to work properly. I pass the first 5 parts of the test (Genuine Intel, Brand String, Cache, MMXSSE, IME) but as soon as the Prime Number test is starting, the IPDT program gets stuck. Another window opens displaying "IPDT visParticle - 1.5.0.0 (Not Responding)" For the rest this side window remains blank. In the main IPDT window, next to Prime Number it shows "Testing" but that doesn't change for hours now.

The Quick Scan worked well (prime number not being tested I gather) but both the Default as well as the Burn-In Test have the above problem.

note, when I downloaded IPDT and installed it I got the message that I would need to install Microsoft Visual C++ 2015 Redistributable Package (x86). That installation failed but IPDT installation was completed. When I tried to download this package from Microsoft directly I got the message that I have a newer version of Microsoft Visual installed so I assume this is not the cause of the problem I was describing above but it's the only suspicion I have.

thanks for your answer

0 Kudos
4 Replies
idata
Community Manager
449 Views

Hello, Jaca.

 

 

Thank you very much for contacting the Intel® Communities Team.

 

 

I would like to know the model of your processor and motherboard. Additionally, which is the model of the Intel® Processor Diagnostic Tool you are using?

 

 

 

Antony S.
idata
Community Manager
449 Views

Hello, Jaca.

 

 

I would like to double check if you still need assistance regarding this issue.

 

 

 

Antony S.
MAimo
Beginner
449 Views

Hello,

I attached the results of the IPDT test in which prime,floating point and math failed.

MAimo
Beginner
449 Views

hello,

Even i have the same issue regarding IPDT visparticle not responding.

the processor is ' i3-2310M @2.10 GHz ' and motherboard is '11414AG'.

hope i get a reply for this.

 

thanks.

Reply