Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12599 Discussions

Intel DSA Website not working

DTurner618
Beginner
412 Views

I was asked to start a new thread on this topic. The DSA website only shows Sorry, something went wrong while trying to scan. I have fully uninstalled the client, re-installed using the latest version. I have the same issue with multiple computers and on different networks. Please see the attached files provided for support. This issue has persisted approx. 2-2/12 weeks now.

0 Kudos
1 Solution
Sebastian_M_Intel
Moderator
393 Views

Hello DTurner618, 

 

Thank you for posting on the Intel® communities.   

 

Please confirm the following:  

 

1. Have you tried using the other validated browsers? I.e. Chrome, Firefox, or Edge* (version 44.17763/18.17763 or newer browsers).  

 

2. When you fully reinstalled the Intel® Driver & Support Assistant (Intel® DSA) did you do it from Apps and Features as well as using the Uninstaller tool?  

3. After using the uninstaller tool, can you also provide this tool's logs? 

  • Press Windows key + E (File explorer Windows will be opened with this key combination).  
  • Click on "This PC."  
  • Look for: Disk C:\, on the search bar, type: "DSAUninstaller.log". 
  • Take the logs, copy and paste them into a folder and send them to us. 

 

4. Do you remember making any changes that could have caused this issue?  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician


Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied. 


View solution in original post

3 Replies
Sebastian_M_Intel
Moderator
394 Views

Hello DTurner618, 

 

Thank you for posting on the Intel® communities.   

 

Please confirm the following:  

 

1. Have you tried using the other validated browsers? I.e. Chrome, Firefox, or Edge* (version 44.17763/18.17763 or newer browsers).  

 

2. When you fully reinstalled the Intel® Driver & Support Assistant (Intel® DSA) did you do it from Apps and Features as well as using the Uninstaller tool?  

3. After using the uninstaller tool, can you also provide this tool's logs? 

  • Press Windows key + E (File explorer Windows will be opened with this key combination).  
  • Click on "This PC."  
  • Look for: Disk C:\, on the search bar, type: "DSAUninstaller.log". 
  • Take the logs, copy and paste them into a folder and send them to us. 

 

4. Do you remember making any changes that could have caused this issue?  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician


Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied. 


DTurner618
Beginner
388 Views

Hello, 

Thank you for your response. I have found the solution after reading your response. The issue was caused by my browser. I am using the Brave browser powered by Chrome. There is a security feature called "Shield" that is enabled on every site by default. Once I disabled this setting the site was able to load normally. Thank you again for your help!

Sebastian_M_Intel
Moderator
372 Views

Hello DTurner618,  

 

Thank you for your update. 

 

I am glad to hear that now the Intel® DSA is working fine. 

 

We will proceed to close this inquiry, if you have any additional questions, please submit a new thread and we will be more than glad to help you.  

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician 


Reply