Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
54 Views

Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall

Jump to solution

I have been using the  Intel XTU application for a few months without issues. Yesterday, my system started acting strange while playing a game on Steam (Doom 64, part of the new Doom collector bundle). Mapped buttons were going haywire. I rebooted my system, and everything seemed OK again. However, I noticed that my XTU settings were reset to defaults.

 

I reapplied my stable settings, and restarted. The result was a serious of different fatal errors, including one that mentioned an invalid boot configuration, and another about a removable device not found. Needless to say, I was unable to restore, and had to do a full reinstall of Windows 10 Home. 

I'm not 100% sure what caused this problem, but I haven't made any system changes in several weeks, so maybe this is a result of another one of Microsoft's bad Win10 updates?

Regardless, after the OS reinstall and updating the OS and drivers again, the XTU tutility silently crashes, after being on the splash screen for several seconds. When it does this, my CPU fan spins to 85-100%, then nothing. The No error messages or blue screens, just a utility that won't load. I'd like to get this up and running again, since XTU is the only  way I can force XMP profiles for my memory,  in order to get it to run at the advertised clock speed. 

Below are my system specs:

Computer Brand Name: Hewlett-Packard 810-170st

Operating System: Microsoft Windows 10 Home (x64) Build 18363.900 (1909/November 2019 Update)

Motherboard Model: PEGATRON CORPORATION 2ACE

Motherboard Chipset: Intel C600/X79 (Patsburg)

BIOS Manufacturer: American Megatrends

BIOS Date: 11/06/2014

BIOS Version: 8.20

Memory Speed: 800.0 MHz (DDR3-1600 / PC3-12800) Corsair Vengence Pro.  Timings: 9-9-9-24. Running at 1033MHz, should be running at 1600MhZ with XMP active. 32GB Installed.

Processor Name: Intel Core i7-4820K. Runs in BIOs up to 4.1Ghz, was able to get up to 4.3 with XTU running.  Bios only allows for multipliers up to 41x.

 

Additional system info can be provided if necessary. I've seen a lot of people with " this application already running" type issues, which I don't have. I've tried reinstalling 2x, with no luck. Has anyone else run into this issue on similar hardware? If so, what was your fix? I'm trying to get XTU working again, so I can stave off having to buy a new mobo and/or new CPU for as long as possible.

Thanks!

Labels (1)
0 Kudos

Accepted Solutions
Highlighted
New Contributor I
38 Views

Re: Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall

Jump to solution

I might try going back to an older version of XTU.  Probably will not work, but worth a try.  I have attached it for you.

Doc

 

View solution in original post

0 Kudos
5 Replies
Highlighted
New Contributor I
52 Views

Re: Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall

Jump to solution

I would update the bios, and reset the bios to defaults.

What version of XTU are you running?

Doc

 

0 Kudos
Highlighted
43 Views

Re: Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall

Jump to solution

I reset the CMOS via the jumper cables on my board, and no change. The version of XTU I'm running is 5.6.2.40 from May of this year. I also tried creating a 2nd admin account, in case some corrupted hidden app data carried over when I did a restore from backup after the OS reinstall. Silent failure there as well :(.

0 Kudos
Highlighted
New Contributor I
39 Views

Re: Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall

Jump to solution

I might try going back to an older version of XTU.  Probably will not work, but worth a try.  I have attached it for you.

Doc

 

View solution in original post

0 Kudos
Highlighted
24 Views

Re: Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall

Jump to solution

Hi @AlHill it worked, believe it or not! Thanks. I turned off auto updates. I don't want to break things again! This should give me some additional life out of my hardware. I recently bought a new graphics card, SSD, and RAM, so I'm glad I didn't end up having to buy additonal new components right now. In a few years, I'll bite the bullet and build an entirely new system from scratch.

Interestingly, the "old" verions had a black splash screen with white text. The "new" version has the opposite. Just a quick tip/added detail for anyone else who runs into this issue on similar 7 year old hardware.

0 Kudos
Highlighted
New Contributor I
14 Views

Re: Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall

Jump to solution

Glad it worked.

 

Doc

 

0 Kudos