Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CHarv4
Beginner
157 Views

Intel Extreme Tuning does not start correctly.

Hi All,

 

Have a brand new system based on a Gigabyte x229x MB (designare 10G) and an I9 x10920 processor.

 

Have installed the Extreme tuning app from Intel directly. Seems to install fine. reboot. the splash screen for the ITU comes up but then nothing. no program launch. nothing happening on program manager.

 

I have uninstalled and reinstalled.

 

It is the latest version.

 

Any ideas?

 

Many thanks

0 Kudos
13 Replies
AlHill
Super User
92 Views

From where did you download XTU?

Here is the link to the latest version:

https://downloadcenter.intel.com/download/29183/Intel-Extreme-Tuning-Utility-Intel-XTU

 

Doc

 

CHarv4
Beginner
92 Views

I downloaded from that Link and it is the latest version installed. thanks

AlHill
Super User
92 Views

Just one more question - What version of W10? 1909? 2004?

 

Doc

 

CHarv4
Beginner
92 Views

Windows 10 Pro - 2004

 

Its a completely new build with windows installed on the 6th June.

 

I do have a log file from the program if that helps?

 

AlHill
Super User
92 Views

Sure, attach it. The Intel support engineers will look at it.

 

Doc

CHarv4
Beginner
92 Views

This is the error log.

 

many thanks

 

Leonardo_C_Intel
Moderator
92 Views

Hello CHarv4

 

Thank you for posting in the Intel Community and for the details that you have shared, allow me to look into the behavior that you are having, I will be posting back as soon as possible.  

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

CHarv4
Beginner
92 Views

Leonardo_C_Intel
Moderator
92 Views

Hello CHarv4

 

I would like to have more details about your system and the behavior that you are having.

 

Please provide me the following details:

 

·        Please try disabling any overclocking setting on the system.

·        Can you provide us with a video showing the Intel® XTU behavior?

·        In order to help you better, I would like to gather more information about the configuration you have on the computer. Please attach to this thread the TXT file the Intel® System Support Utility will generate: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

·        Steps to save the report:

1-   Run the utility.

2-   Click on “Scan” to get the scanned system.

3-   Once the scan is complete click on “next”.

4-   Use the “save” option, save the report to your desktop.

5-   To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

     

Regards,

Leonardo C.

 

Intel Customer Support Technician

CHarv4
Beginner
92 Views

LeoC_Intel please see information as requested.

 

Many thanks for your help.

Leonardo_C_Intel
Moderator
92 Views

Hello CHarv4

 

Thank you for your response

 

·        Based on the SSU report that you have shared I can see that you are running the BIOS version F2, and I can see that your X299X DESIGNARE 10G has a newer BIOS (F3c), is it possible for you to complete the BIOS update and test the system with no overclocking settings (if you have any enable)?

·        Can you provide us with a video/picture of the behavior?

·        Complete a clean install of Intel® XTU, following these steps:   

1-   Uninstall Intel® XTU using Apps and Features.

o  Delete any folder named Intel® XTU from these locations: "C:\Program Files (x86)\Intel", "C:\ProgramData\Intel".

o  Delete the folder named "Intel® Intel Telemetry" under “C:\ProgramData:”.

2-   You may want to reboot your system (optional).

 

NOTE:

You can see frequently asked questions about Intel® Extreme Tuning Utility.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

CHarv4
Beginner
92 Views

Many thanks for your help.

 

After looking into the Bios update ( which im always hesitant to fiddle with) it was in fact the issue. The updated Bios from Gigabyte had a change to support the x109xx family of processors for overclocking. the update support was from Intel so once i updated the XTU worked fine.

 

Again many thanks for your help.

Leonardo_C_Intel
Moderator
92 Views

Hello CHarv4

 

Thank you for the update, I am glad to hear that after completing updates on the system you have been able to use Intel® XTU.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

Reply