Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11666 Discussions

Intel Performance Maximizer i9-9900K

Filippo
Beginner
363 Views

Hi, I have a problem with Intel Performance Maximizer. I have an i9-9900K processor and it has always worked. A few days ago a message has appeared as if I had clicked any button. I attach the screenshot. To continue, I always have to click on the (Y) button for the whole procedure; but before I didn't touch anything. thanks a lot.

0 Kudos
9 Replies
Sebastian_M_Intel
Moderator
350 Views

Hello Filippo, 

 

Thank you for posting on the Intel® communities.   

 

In order to better assist you, please provide the following: 

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:   

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".    
  • Click on the menu where it says "Summary" to change to "Detailed View".    
  • To save your scan, click on "Next", then "Save".    
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach).   

 

2. Can you please share a detailed step by step video to replicate this problem? You can upload it to this thread or use a platform like YouTube* and provide the public link. 

3. When this happens, are you using any external peripheral that can cause an interference perhaps? What happens if you use to try to replicate it without your mouse and keyboard?  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  


Filippo
Beginner
337 Views

Thanks a lot for the answer. I have performed the scan and attach the result. I have not tried to test without keyboard and mouse, I can try. Thanks for your help.

Sebastian_M_Intel
Moderator
324 Views

Hello Filippo,  

 

Thank you for your response, please try the following: 

 

1. Can you confirm if you did any updates? I.e. Operating System (OS) update, Performance Maximizer version update, etc. 

2. Try uninstalling and reinstalling the tool: 

 

  • Uninstall the Intel Performance Maximizer from your system:  Use the search icon located in the bottom-left. Type in Add or remove programsClick Intel Performance Maximizer icon and then click uninstall.   
  • Open Disk Management.  Right-click the Windows icon and choose Disk management.  
    • You should see the main partition followed by unallocated space. 
    • Right-click the main partition and select the Extend Volume option. You’ll be guided through a wizard. 
  • Reboot your system. 
  • Install the latest version: https://downloadcenter.intel.com/download/29435/Intel-Performance-Maximizer-for-9th-Generation-Intel...  

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician   


Filippo
Beginner
311 Views

Hi, thank you very much Sebastian. The test started working again; I unplugged the input devices, but I think the keyboard has some problems, maybe new drivers. I have a ROG ASUS Claymore keyboard. I've been installing Windows updates lately, I don't know.

Sebastian_M_Intel
Moderator
299 Views

Hello Filippo,   

 

Thanks for the update. 

 

Based on what you mentioned, this seems to be a problem with your keyboard directly. 

 

As you mentioned, it may be the drivers, check here for the latest updates: https://rog.asus.com/us/keyboards/keyboards/aura-rgb/rog-claymore-core-model/helpdesk_download/  

 

On the other hand, you may want to try a different keyboard for testing. If you confirm the keyboard is the issue, you should check with the manufacturer for further help.  

 

Regards,   

   

Sebastian M   

Intel Customer Support Technician  

 

Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied. 


Sebastian_M_Intel
Moderator
276 Views

Hello Filippo,  

 

Were you able to check the previous post and follow our advice? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician


Filippo
Beginner
266 Views

Thank you very much, unfortunately I have installed the latest frivers available for the keyboard and the latest Bios available. I will continue to follow this issue. Thanks again, if I have news, I'll write.

Sebastian_M_Intel
Moderator
256 Views

Hello Filippo,   

  

Thank you for the reply. 

 

We believe this problem is not related to the Intel Performance Maximizer, but to your keyboard instead. 

 

As mentioned, you may test a different keyboard or check with Asus* for help with your current one. 


Please let me know if you have any additional questions.  

 

Regards,   

   

Sebastian M  

Intel Customer Support Technician 


Sebastian_M_Intel
Moderator
229 Views

Hello Filippo,    

  

We hope the previous suggestions on this thread helped you with your inquiry. 

 

As it seems this issue is not related to the Intel Performance Maximizer, we will close this thread. 

 

If you have any additional questions, please submit a new post and we will gladly assist you.  

 

Regards,    

    

Sebastian M   

Intel Customer Support Technician  

 

Reply