Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12586 Discussions

Intel Processor Diagnostic Tool 12900K Failed Brand String and CPU Frequency Tests

glacon
Beginner
2,062 Views

I just put together my new system using an Asus ROG Maximus Z690 Hero board and an Intel 12900K processor.  I ran Intel's Processor Diagnostic Tool.  I am getting two errors: Brand string - Fail, and CPU frequency - Fail.  I've turned off any kind of overlocking and that didn't fix anything, and I have modified the power settings per my research which did nothing.  I have the latest BIOS and drivers.  

I have a feeling, though I am far from an expert, that the frequency error is directly related to the brand string error.  Perhaps if it can't identify the processor properly it doesn't know what frequency it should run at.
 
I noticed the tool is almost a year old, predating the 12 gen processors and my board.  I am also wondering if that could cause a problem.
 
I would love any help I can get to figure this out.
 
CPU 1 - Genuine Intel - Pass.
CPU 1 - BrandString - Fail.
CPU 1 - Cache - Pass.
CPU 1 - MMXSSE - Pass.
CPU 1 - IMC - Pass.
CPU 1 - Prime Number - Pass.
CPU 1 - Floating Point - Pass.
CPU 1 - Math - Pass.
CPU 1 - GPUStressW - Pass.
CPU 1 - CPULoad - Pass.
CPU 1 - CPUFreq - Fail.
 
 
0 Kudos
8 Replies
DeividA_Intel
Moderator
2,033 Views

Hello glacon,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  


  


1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  


· Download the Intel® SSU and save the application on your computer: https://www.intel.com/content/www/us/en/download/18377/intel-system-support-utility-for-windows.html  


· Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".  


· To save your scan, click Next and click Save.  


2. Provide the complete report for the Intel® Processor Diagnostic Tool.

3. Have you experienced any bad performance with the computer recently?

4. Have you received any Blue Screen Of Dead (BSOD)? If so, what was the error code?

5. Was the processor running at 2.40GHz> Is not, what is the current frequency of the processor?



Best regards, 


Deivid A.  

Intel Customer Support Technician 


glacon
Beginner
2,026 Views
 
  1. SSU scan is saved to this email along with the test results and a screenshot from the Intel Processor Diagnostic Tool 64bit.
  2. As noted, IPDT results attached.
  3. The system was built Friday night.  I have not had enough time with it to determine if there is bad performance.  Hasn't gotten much in the way of use.
  4. To date no BSOD.
  5. The processor frequency fluctuates even when I disable Intel Speed Step, Intel Turbo Boost, and any Asus overclocking (I have never overclocked it - but after the failed test I disabled some Auto options in the BIOS.  XMP is not enabled.  To troubleshoot I reset the CMOS, so currently the BIOS is running with default settings.  In the task manager it is moving between 1.09 Ghz and 2.47Ghz at the moment with no tasks other than Windows Edge running.
  6. BIOS and all drivers are current.
Thanks for responding, I'd love your thoughts.
 
Justin
glacon
Beginner
2,013 Views

For the first time since I got MS Flight Simulator (around a year ago) I cannot play it.  Always worked fine on my now 5-year-old machine, even the latest update.  Now it crashes like crazy.

glacon
Beginner
1,986 Views

I wanted to provide an update on other things I have tried to further resolve this issue:

 

  1. I wiped my boot drive and reinstalled Windows 11.  I installed the intel chipset drivers one at a time and ran the diagnostic test after each install.  The diagnostic test continued to return fails on the BrandString and Frequency tests.
  2. I installed Windows 10 on a second empty NVME drive.  I installed the intel chipset drivers as I did in step one.  Same failures in the diagnostic test.
  3. I reinstalled Microsoft Flight Simulator on my fresh Windows 11 drive.  It continues to crash in the same way every time, when it's just about loaded the mission.
  4. I reseated the processor this morning inspecting both the processor and the motherboard socket.  Both are clean and free of damage.  The computer still has all the same fails in the diagnostic tool and flight simulator.
  5. I reseated the graphics card and reinstalled the Nvidia driver.  None of which solved anything.

I am having an issue with the GNA driver for the intel chipset Asus has on their site.  I can never get it to install.  See attached.

I am getting very concerned at this point.  This machine is for a job I am starting later in the week, and I need it to be fully functional.

 

DeividA_Intel
Moderator
1,980 Views

Hello glacon, 


  

Thank you for the information provided 


  

I will proceed to check the issue internally and post back soon with more details. 


  

Best regards, 


Deivid A.  

Intel Customer Support Technician 


DeividA_Intel
Moderator
1,964 Views

Hello glacon, 



Based on the research, your Intel® Core™ i9-12900K Processor is not part of the processor supported by the Intel® Processor Diagnostic Tool yet. This incompatibility can cause that the tool does not work properly and/or to provide the right results either.


As per the issue with the simulator, I recommend you open a new thread providing more details about the behavior in order to get proper support.



Best regards, 


Deivid A.  

Intel Customer Support Technician 


Tigerwife
Novice
1,597 Views

Don't worry.... I have the same issue.

Tools latest version is 2021 ... 12900K not yet released to market...

joe13
Beginner
1,344 Views

I am having the same problems fail on the two BrandString-fail and CPUFreq_fail 

 

Gigabyte Z690 AORUS MASTER (rev. 1.x) Bios ver F8c  intel 12gen i9 12900K

I have full report below.

So please could anyone help 

 

Reply