Processors
Intel® Processors, Tools, and Utilities
14669 Discussions

Intel XTU OC Profile Doesn't Automatically Apply After Restart/Shut Down

MoeNAGY
Novice
5,635 Views

My motherboard is Z790 ASUS ROG MAXIMUS HERO with an i9 13900KS. I created my optimal OC profile and was able to save it as my OC profile.

 

On SYSTEM RESTART it never saves

I have to manually apply the OC profile every time I restart windows. Whether Windows FAST START UP enabled or disabled, the OC profiles NEVER load automatically ON RESTART

 

On SYSTEM SHUT DOWN situation is different!

  • If Windows FAST START UP is enabled, OC profile will successfully automatically load after booting up from that shut down. 
  • if Windows FAST START UP is disabled, OC profile will NOT automatically load after booting up from that shut down. 

How do I resolve this? I don't want to manually have to activate the OC profile every time I start my system!

 

Please note: I followed steps from this solution and it DID NOT fix anything 
https://community.intel.com/t5/Processors/Intel-Extreme-Tuning-Utility-XTU-not-applying-profile-when/m-p/1249851

0 Kudos
17 Replies
DeividA_Intel
Employee
5,592 Views

Hello MoeNAGY,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with the Intel® Extreme Tuning Utility (Intel® XTU).


  

In order to better assist you, please provide the following:  


1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  

2. Provide the XTU logs: C:/ProgramData/Intel/Intel Extreme Tuning Utility/Logs 

3. Is this issue recent? Was it working before?

4. Have you run all the Windows optional updates?

5. Do you have installed any other overclocking tools?



Bear in mind that altering clock frequency or voltage may damage or reduce the useful life of the processor and other system components, and may reduce system stability and performance. Product warranties may not apply if the processor is operated beyond its specifications. Check with the manufacturers of the system and components for additional details.



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
MoeNAGY
Novice
5,573 Views

Hi, I just started working with this software last week, so it's all new .. attached are the files .. I can't find a solution, it sucks

0 Kudos
SmartOne_2000
New Contributor I
5,567 Views

I hope you get a resolution for this. I posted a similar problem 2+ weeks ago in this forum and they asked me for the same info you sent them and no answer to this very day. I have an MSI z690 mobo and the Watchdog Timer is always displayed as false in XTU. I'm told the WDT needs to be true if the BIOS is to accept XTU changes.

0 Kudos
DeividA_Intel
Employee
5,521 Views

Hello MoeNAGY, 


  

Thank you for the information provided 


  

I will proceed to check the issue internally and post back soon with more details. 


 

Best regards, 

Deivid A.  

Intel Customer Support Technician 


0 Kudos
MoeNAGY
Novice
5,517 Views

Ok thanks, FYI .. Just notices something, if I reset BIOS defaults and load into Windows and run XTU, watchdog present will show TRUE. But once I go into BIOS to set my XMP profile, which I need to do to run my RAM at its speed, and then go into windows again and open XTU, it will show watchdog present FALSE.

 

So, it seems that with BIOS defaults it's good, but with any minor / small change in BIOS setting, watchdog present goes to FALSE right away. Which doesn't make any sense, because people need to be able to set their XMP profiles!! 

0 Kudos
DeividA_Intel
Employee
5,493 Views

Hello MoeNAGY, 



Thanks for your patience. As a test, please try the following steps:


To save a profile:

  • Head to the Profiles tab and click Save. You will be able to name your shapes and organize them. 


To load a saved profile:

1. Visit the Profiles tab and select the one you would like to load.

2. Click the Show Values button to preload the settings (changed values appear in yellow).

3. Click Apply to use those settings.



Regards,  

Deivid A.  

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Employee
5,473 Views

Hello MoeNAGY, 


 

After checking your thread, I would like to know if you need further assistance. 


If so, please let me know. 


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
MoeNAGY
Novice
5,469 Views

I don’t think you even read what the issue I’m facing is!! I already mentioned a lot that I’m able to save the profiles correctly and load them correctly. They just still DONT LOAD AUTOMATICALLY after PC is shut or restarted. This issue is not resolved and you weren’t of any help or useful info. 

0 Kudos
DeividA_Intel
Employee
5,431 Views

Hello MoeNAGY, 



I am sorry for the inconvenience. I will continue with the investigation and I will get back to you with further details.


Thanks for your comprehension.



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
MoeNAGY
Novice
5,427 Views

I’m very sad to be honest , that such a big name in tech industry can’t find a fix for such a simple issue. 

like I said , if my BIOS is on default, my saved OC profiles in XTU WILL get loaded automatically. 

I can’t leave BIOS on default though, because I need to at least set my XMPII on, and once I make that change, Kahalas , XTU profile will no longer load automatically. 

0 Kudos
DeividA_Intel
Employee
5,390 Views

Hello MoeNAGY, 



Thanks for your patience. Based on the investigation, for this feature to work you should have enabled the option "restore tuning after reboot".


Can you check in your settings if this option is enabled?



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
5,352 Views

Hello MoeNAGY,  

 


I reviewed your post, please let me know if the issue was resolved, if not, do not hesitate, just reply back.


  

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
MoeNAGY
Novice
5,337 Views

No, this was never resolved, all the info you gave is very basic and do not resolve this issue. 

“restore tuning after reboot".

 

always greyed out

0 Kudos
DeividA_Intel
Employee
5,315 Views

Hello MoeNAGY, 



I am sorry for the inconvenience. I will check on this internally to confirm if there are any other steps that could help you with this issue.


As soon as I have further information, I will get back to you.


 

Best regards, 

Deivid A.  

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Employee
5,280 Views

Hello MoeNAGY, 



Thanks for your patience. We would like to let you know that we have reported this issue to the proper team so they can work on a fix. We cannot promise any fix anytime soon but if there is one we will note it in the community thread and in future driver release notes.


We also will communicate directly with you once we are able to find a fix. Since we are working on this issue, we would like to know if you agree to close this thread.


I will be waiting for your confirmation.



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
5,166 Views

Hello MoeNAGY,  


 

After checking your thread, I would like to know if you need further assistance. 


If so, please let me know if you agree to close this thread. 


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
5,118 Views

Hello MoeNAGY,  


 

I was checking your thread and see that we have not heard back from you.  


I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. 


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Reply