Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
908 Views

Intel XTU bug on i5-4300u (surface pro 4)

Jump to solution

Hi,

XTU has a nasty bug missreading a hidden value somewhere causing my SP4 to throttle (0,4G) after a crash. (when loading defaults)

Checked the values thru cmd and seem the same.

After some digging it seems to be on "Turbo Boost Short Power Max Enable"

Disabling this and throttle goes away. Re-enabling it and back to 0.4Ghz.

(The value is the default 25W)

 

Workaround,

Bring up or down the value of "Turbo Boost Short Power Max" apply ,and then set to default value again.

 

I also experience crash on suspend. (My SP4 reboots).

I though it was ok seeing some instability on the system since I've lowered the voltage (but a bit strange ,since under load everything works fine).

So I though loading my undervolt profile for normal use and load default before suspend. But still SP4 crashes.

 

So it seems XTU can't read/set default values properly.

 

Workaround:

Uninstall XTU. Everything works as expected .

 

I reinstalled XTU and same stuff again 100% reproducible . Hope an update will fix this.

0 Kudos

Accepted Solutions
Highlighted
185 Views
Hello kkraa Thank you for posting in the Intel Community. I would like to share with you that Intel® Extreme Tuning Utility (Intel® XTU) is not supported on Mobile platforms (e.g. KBL-R U/Y), not even for hardware monitoring purposes. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

0 Kudos
1 Reply
Highlighted
186 Views
Hello kkraa Thank you for posting in the Intel Community. I would like to share with you that Intel® Extreme Tuning Utility (Intel® XTU) is not supported on Mobile platforms (e.g. KBL-R U/Y), not even for hardware monitoring purposes. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

0 Kudos