Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,812 Views

Intel i7-6700k not active Turbo-Boost

Hey,

My intel i7-6700K processor does not activate the turbo-boost. It is installed in a temperature-controlled CPD and when the CPU is 100% does not activate the turbo-Boost and always has a clock speed of 4.0GHz. The operating system is Red Hat Enterprise Linux Server release 6.8. Why not activate the Turbo-Boost?

Thank you

0 Kudos
7 Replies
Highlighted
Community Manager
136 Views

Maybe bad cpu cooler. High temps ( not ideal ) can cause weird behavior. It is only hypothesis...

0 Kudos
Highlighted
Community Manager
136 Views

Hello rsf_89,

 

 

In regard to your concern, my recommendation is to confirm on the BIOS options, if the Intel® Turbo Boost Technology it is active.

 

 

If you are not able to see this option, if the issue persists or if you are not able to activate the Turbo Boost feature; please reply back with the model of your motherboard.

 

 

Hope I can hear from you soon.

 

 

Regards,

 

Angie

 

0 Kudos
Highlighted
Community Manager
136 Views

Hello rsf_89,

 

 

I would like to confirm if you were able to confirm if the Intel® Turbo Boost Technology was active in your BIOS?

 

 

If the issue persists or if you are not able to activate the Turbo Boost feature; could you please reply back with the model of your motherboard?

 

 

I am looking forward to hearing from you.

 

 

Regards,

 

Angie
0 Kudos
Highlighted
Community Manager
136 Views

Bad motherboard GIGABYTE Z170-D3H with faulty PCIE 3.0 and not boosting CPU ... never again...

0 Kudos
Highlighted
Community Manager
136 Views

Hello rsf_89,

 

 

I am really sorry for the inconvenience.

 

 

Do not hesitate if there is further assistance required.

 

 

I am looking forward to hearing from you.

 

 

Best regards,

 

Angie
0 Kudos
Highlighted
Beginner
136 Views

Hello,

The parameter Intel® Turbo Boost Technology are actived in BIOS.

El mother model is advantech model PCE-7129G2-00A1E ( http://downloadt.advantech.com/ProductFile/PIS/PCE-7129/Product%20-%20Datasheet/PCE-7129_DS(08.16.16... http://downloadt.advantech.com/ProductFile/PIS/PCE-7129/Product%20-%20Datasheet/PCE-7129_DS(08.16.16...

The machine has OS installed Linux Red-Hat 6.7.

Executing the command "turbostat" indicates that the speed of the TurboBoost with 4 active cores is of 4.0 GHz. This is correct?

Best regars

0 Kudos
Highlighted
Community Manager
136 Views

Hello rsf_89,

 

 

It is correct, on that image, you can see the Turbo Boost active.

 

 

I hope you find the information helpful.

 

 

Best regards,

 

Angie
0 Kudos