Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
343 Views

Intel i7 7700 2.8 HQZ old version. Can't install IPDT, why?

Hi. I just check if my driver for Intel I7 7700hq, 2.8 ghz is up to date and I saw that the version is 10.0.18362.387 and 4/21/2009 is the last time it was updated.

I downloaded IPDT but it says "the operating system is not adequate for installation of intel processor diagnostic tool". What can I do? From device manager it says that I already have the best drive? It's true, that version(10.0.18362.387) it's the last one?

 

Here is the log file from IPDT

[9070:9128][2019-11-26T14:29:49]i001: Burn v3.11.1.2318, Windows v10.0 (Build 18363: Service Pack 0), path: C:\Users\Ciprian\AppData\Local\Temp\{B4145691-7156-452F-AA71-B77D030D279E}\.cr\IPDT_Installer_4.1.4.36_32bit.exe [9070:9128][2019-11-26T14:29:49]i009: Command Line: '-burn.clean.room=C:\Users\Ciprian\AppData\Local\Temp\scoped_dir26788_899947439\IPDT_Installer_4.1.4.36_32bit.exe -burn.filehandle.attached=732 -burn.filehandle.self=628' [9070:9128][2019-11-26T14:29:49]i000: Setting string variable 'WixBundleOriginalSource' to value 'C:\Users\Ciprian\AppData\Local\Temp\scoped_dir26788_899947439\IPDT_Installer_4.1.4.36_32bit.exe' [9070:9128][2019-11-26T14:29:49]i000: Setting string variable 'WixBundleOriginalSourceFolder' to value 'C:\Users\Ciprian\AppData\Local\Temp\scoped_dir26788_899947439\' [9070:9128][2019-11-26T14:29:49]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\Ciprian\AppData\Local\Temp\Intel_Processor_Diagnostic_Tool_20191126142949.log' [9070:9128][2019-11-26T14:29:49]i000: Setting string variable 'WixBundleName' to value 'Intel Processor Diagnostic Tool' [9070:9128][2019-11-26T14:29:49]i000: Unsetting variable 'WixBundleManufacturer' [9070:8F24][2019-11-26T14:29:49]i000: Setting numeric variable 'WixStdBALanguageId' to value 1033 [9070:8F24][2019-11-26T14:29:49]i000: Setting version variable 'WixBundleFileVersion' to value '4.1.4.36' [9070:9128][2019-11-26T14:29:49]i100: Detect begin, 2 packages [9070:9128][2019-11-26T14:29:49]i000: Setting string variable 'NETFRAMEWORK45' to value '528040' [9070:9128][2019-11-26T14:29:49]i052: Condition 'NETFRAMEWORK45 >= 378675' evaluates to true. [9070:9128][2019-11-26T14:29:49]i101: Detected package: NetFx452Web, state: Present, cached: None [9070:9128][2019-11-26T14:29:49]i101: Detected package: IPDT32bit, state: Absent, cached: None [9070:9128][2019-11-26T14:29:49]i052: Condition '(NOT VersionNT64 AND ((VersionNT>=v6.2) OR (VersionNT>=v6.1 AND ServicePackLevel>=1)))' evaluates to false. [9070:9128][2019-11-26T14:29:49]e000: The Operating System is not adequate for installation of Intel Processor Diagnostic Tool. [9070:9128][2019-11-26T14:29:49]e000: Error 0x81f40001: Bundle condition evaluated to false: (NOT VersionNT64 AND ((VersionNT>=v6.2) OR (VersionNT>=v6.1 AND ServicePackLevel>=1))) [9070:9128][2019-11-26T14:29:49]i199: Detect complete, result: 0x0

 

0 Kudos
2 Replies
Highlighted
Super User
112 Views

You are in the wrong forum.

 

Try using the 64-bit version of IPDT

 

Doc

 

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Beginner
112 Views

Lol. I'm noob :)) I didn't pay attention. TY!!

0 Kudos