Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12764 Discussions

Low cache L1-L3 write speed i5 12600k in Aida64 on Windows 11 and 10

Tima777
Beginner
759 Views

Hello all! I have built a system with new hardware: i5 12600k, asus prime z690-p wifi d4, Kingston Hyper Fury Beast RGB 3200Mhz 2x16GB, Be Quite 850W Pure Power.


The problem is very low cache speeds of all levels in Windows 10 and Windows 11 in accordance with AIDA64 cache&memory test (latest version). When I disable Efficient Cores, the situation gets better, but does not match most of the published tests for this processor. For example, when disabling Efficent Cores the L1 cache speed goes up to 2500 GB/s, while all published tests show it to be over 3200 GB/s. I've changed the BIOS from early to recent ones, the situation has not changed.

The first picture shows the speed in Windows 11 with performance and efficient cores enabled.

On the second picture performance cores are disabled.

Could you please advise how to fix it and what could be the problem?

 

Windows 11, all cores are onWindows 11, all cores are onWindows 11, efficient cores are disabledWindows 11, efficient cores are disabled

0 Kudos
11 Replies
DeividA_Intel
Moderator
713 Views

Hello Tima777,  

  


Thank you for posting on the Intel® communities. I understand you are having issues with your (PRODUCT).  

  


In order to better assist you, please provide the following:  


1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  

2. Have you performed any changes to the BIOS?



 

Regards,  

Deivid A. 

Intel Customer Support Technician 


DeividA_Intel
Moderator
688 Views

Hello Tima777, 


  

Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   


  

Regards,  

Deivid A.  

Intel Customer Support Technician  


Tima7777
Beginner
676 Views

Good time of the day!

 

1. I have just done what you said. File has been uploaded.

2. Of course I tried to try different bios using default properties. I tried the latest once and previous versions too.

DeividA_Intel
Moderator
637 Views

Hello Tima777, 



Thanks for the information and the report. Based on your issue, please try the following:



1. Your report shows BIOS 0605 and the latest is 1402. Update your BIOS version. You will need to check with Asus for instructions.

2. Check your Windows updates for any optional updates.

3. Try to disable any overclocking options at the BIOS.



Regards,  

Deivid A.  

Intel Customer Support Technician  



Tima7777
Beginner
625 Views

Hello, Deivid!

 

I have just done what you recommended. Nothing changed. I uploaded two screenshots. You may see it. Does it mean that something wrong with my 12600k?

Efficient core onEfficient core onEfficient cores offEfficient cores off

DeividA_Intel
Moderator
609 Views

Hello Tima777, 



  

Thank you for the information provided 


  

I will proceed to check the issue internally and post back soon with more details. 


  

Best regards, 

Deivid A.  

Intel Customer Support Technician 



DeividA_Intel
Moderator
591 Views

Hello Tima777, 



We are still investigating this issue, however, we would like to confirm the following:



1. The results seem to be from the transfer rate and we do not have an actual number for that specification. Can you let us know why you think these results are low?

2. Where is the data that you are comparing this number to? Can you share any links or pictures?

3. Can you let us know the frequency and/or what kind of overclocking was made?



Also, bear in mind that Intel does not have a tool to measure the processor specifications, therefore we cannot confirm that those results are accurate.




Regards,   

Deivid A.  

Intel Customer Support Technician 



DeividA_Intel
Moderator
577 Views

Hello Tima777, 


 

After checking your thread, I would like to know if you need further assistance. 


If so, please let me know.


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


Tima7777
Beginner
559 Views

Hello Deivid!

Thank you very much indeed for sharing information with me. In some sense, system works quite fast and good, cpu-z shows good results in benchmark. But people at other forums showed me their results in AIDA 64 Cache & Memory Benchmark. And their result much better specially in l1 speed. Have a look (this is screenshot from other user):

e off xmp 3200 1.3v.JPG

DeividA_Intel
Moderator
537 Views

Hello Tima777, 



Thanks for the explanation and the picture to compare. I will continue with the investigation and I will let you know about any updates.




Best regards, 

Deivid A.  

Intel Customer Support Technician



DeividA_Intel
Moderator
526 Views

Hello Tima777, 



Thanks for your patience. I would like to inform you that Intel does not approve the usage of 3rd party websites or benchmarks. Also, Intel does not provide an average speed as this may vary from PC to PC due to the software and hardware configuration.


At this point, I recommend you monitor your CPU with the Intel® Extreme Tuning Utility (Intel® XTU).




Best regards, 

Deivid A.  

Intel Customer Support Technician 


Reply