Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GXavi1
Beginner
853 Views

Meu computador está vulnerável.. Processador Petium G4560. O que devo fazer ?

Meu computador está vulnerável.. Processador Petium G4560. O que devo fazer ?

0 Kudos
4 Replies
n_scott_pearson
Super User Retired Employee
25 Views

What are you talking about? Vulnerable to what?

GXavi1
Beginner
25 Views

Você não viu que saiu uma matéria falando sobre os processadores Intel, que acharam uma falha ?

n_scott_pearson
Super User Retired Employee
25 Views

Just making certain; you started talking about your processor and that advisory has absolutely nothing to do with your processor. The vulnerability is in the firmware for the Intel Management Engine. The Intel Management Engine resides within the Peripheral Controller Hub (PCH) component of the chipset - which essentially makes this a board-level flaw.

What should you do? Well, the advisory tells you exactly what you need to do: "If the INTEL-SA-00086 Detection Tool reported your system as being vulnerable, please check with your system (or board) manufacturer for updated firmware." The update in blue is mine; it points out that, for those folks who built their own system, they need to get the update from their board's manufacturer.

...S

GXavi1
Beginner
25 Views

Entendi...obrigado !!