Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12443 Discussions

New i9-10900K - CPU 0: Machine Check: 0 Bank 6: ee0000000040110a - Overflow - Uncorrected Error

bh1384
Beginner
758 Views

Hello Team,

 

I've purchased an Intel i9-10900K processor and motherboard for a new system.

 

During boot process, the following error is generated:

 

[ 0.158444] x86/cpu: SGX disabled by BIOS
[ 0.158464] mce: CPU0: Thermal monitoring enabled (TM1)
[ 0.158490] process: using mwait in idle threads
[ 0.158492] Last level iTLB entries: 4KB 64, 2MB 8, 4MB 8
[ 0.158493] Last level dTLB entries: 4KB 64, 2MB 0, 4MB 0, 1GB 4
[ 0.158495] Spectre V1 : Mitigation: usercopy/swapgs barriers and __user pointer sanitization
[ 0.158496] Spectre V2 : Mitigation: Enhanced IBRS
[ 0.158497] Spectre V2 : Spectre v2 / SpectreRSB mitigation: Filling RSB on context switch
[ 0.158498] Spectre V2 : mitigation: Enabling conditional Indirect Branch Prediction Barrier
[ 0.158499] Speculative Store Bypass: Mitigation: Speculative Store Bypass disabled via prctl and seccomp
[ 0.158691] Freeing SMP alternatives memory: 40K
[ 0.160277] smpboot: Estimated ratio of average max frequency by base frequency (times 1024): 1356
[ 0.160300] smpboot: CPU0: Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz (family: 0x6, model: 0xa5, stepping: 0x5)
[ 0.160352] mce: [Hardware Error]: Machine check events logged
[ 0.160353] mce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 6: ee0000000040110a
[ 0.160356] mce: [Hardware Error]: TSC 0 ADDR fef20300 MISC 3880000086
[ 0.160359] mce: [Hardware Error]: PROCESSOR 0:a0655 TIME 1631860523 SOCKET 0 APIC 0 microcode ec
[ 0.160403] Performance Events: PEBS fmt3+, Skylake events, 32-deep LBR, full-width counters, Intel PMU driver.
[ 0.160412] ... version: 4
[ 0.160412] ... bit width: 48
[ 0.160413] ... generic registers: 4
[ 0.160413] ... value mask: 0000ffffffffffff
[ 0.160414] ... max period: 00007fffffffffff
[ 0.160414] ... fixed-purpose events: 3
[ 0.160415] ... event mask: 000000070000000f
[ 0.160482] rcu: Hierarchical SRCU implementation.
[ 0.161313] NMI watchdog: Enabled. Permanently consumes one hw-PMU counter.
[ 0.161420] smp: Bringing up secondary CPUs ...
[ 0.161478] x86: Booting SMP configuration:
[ 0.161479] .... node #0, CPUs: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 #13 #14 #15 #16 #17 #18 #19
[ 0.183475] smp: Brought up 1 node, 20 CPUs

 

Processing the error with 'mcelog' returns the following:

# mcelog --ascii < error
Machine check events logged
Hardware event. This is not a software error.
CPU 0 BANK 6
MISC 3880000086 ADDR fef20300
TIME 1631860523 Fri Sep 17 01:35:23 2021
MCG status:
MCi status:
Error overflow
Uncorrected error
MCi_MISC register valid
MCi_ADDR register valid
Processor context corrupt
MCA: corrected filtering (some unreported errors in same region)
Generic CACHE Level-3 Generic Error
STATUS ee0000000040110a MCGSTATUS 0
CPUID Vendor Intel Family 6 Model 165 Step 5
SOCKET 0 APIC 0 microcode ec

 

It appears that the error is related to L3 Cache on the processor.

I contacted the hardware vendor, and they advised that I must contact the manufacturer.

 

 

I ran the Intel SSU utility available at the URL below.

 

Intel® System Support Utility for the Linux

https://www.intel.com/content/www/us/en/download/18895/26735/intel-system-support-utility-for-the-li...

 

SSU Output

# ./ssu.sh -d=0 -l=0 -m=0 -b=0 -n=0 -os=0 -o=CPU_Only.txt -p=0 -c=1 -s=0

# SSU Scan Information
Scan Info:
Version:"1.0.0.0"
Scan Date:"2021/09/17"
Scan Time:"06:31:40"

## Scanned Hardware
Computer:
- Processor
- "Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz"
Architecture:"x86_64"
Available:"Offline"
Byte Order:"Little Endian"
Cache Size:"20480 KB"
Caption:"Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz"
- Characteristics
64-bit capable
Enhanced Virtualization
Execute Protection
Hardware Thread
Multi-Core
Power/Performance Control
CPU Speed (Minimum):"1000.000"
CPU Speed (Maximum):"5300 MHz"
Current Voltage:"1.0 V"
External Clock:"100 MHz"
Family:"Not Available"
Flags:"Not Available"
ID:"55 06 0A 00 FF FB EB BF"
Level 1 Cache:"32K"
Level 2 Cache:"256K"
Level 3 Cache:"20480K"
Load:"load average: 0.40, 0.43, 0.18"
Manufacturer:"Intel(R) Corporation"
Model:"165"
Name:"Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz"
Number of Cores:"10"
Number of Cores - Enabled:"10"
Part Number:"To Be Filled By O.E.M."
Socket Designation:"U3E1"
Status:"Populated, Enabled"
Version:"Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz"
Voltage:"1.0 V"
Virtualization:"Not Available"

 

 

Can you please review and provide guidance regarding the next step?

 

Thanks in advance, your help is very much appreciated!

 

 

4 Replies
DeividA_Intel
Moderator
751 Views

Hello bh1384,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  



1. Full report from the Intel® System Support Utility.


2. Was the new CPU and motherboard working before together?


3. Have you updated your BIOS?


4. What is the model of the old CPU?


5. What is the model name of the new motherboard?


6. Have you tried the new CPU with a different motherboard?

 




Regards,  

   

Deivid A. 

Intel Customer Support Technician 


hightechredneck
Beginner
649 Views

I'm seeing the exact same messages.  It worried me at first, but I haven't run into any weird situations or other related issues.  Yet.  I'm kind of curious if it is a cache error though, and what Intel proposes to do if it's found out that there is a bad batch out here.

bh1384
Beginner
614 Views

I worked with Intel Support to address my concerns relating to the error.

An RMA was issued and I was provided with an option to replace the processor.

 

The same model was not in stock at the time.

I requested a refund and have now ordered a new processor.

This process can take 3-4 weeks to complete.

 

I didn't request further details, but expect they're continuing investigation/review of the issue.

Hope this is helpful in addressing your issue.

 

I will share feedback once the new processor arrives and my system is back online.

Alex9000
Beginner
528 Views

Thanks for reporting this, it's very helpful to be able to reference your thread.


I'm also seeing the exact same error on an i9 10900F that I purchased a couple of days ago, and have initiated contact with Intel support. 

 

I'm curious to hear how it goes with your replacement, this may very well be a bad batch.

Reply