Processors
Intel® Processors, Tools, and Utilities
14514 Discussions

Openssl vulnerability in queencrek library

B4tm4n14k
Beginner
1,043 Views

Hello,

This one is related with latest OpenSSL vulnerabilities.
I can check in the devices with Intel processor, MDE detects a vulnerable library in c:\program files\intel\sur\queencreek\x64\libcrypto-3-x64.dll.
Do you have a fix for this?
Thanks.

0 Kudos
3 Replies
AndrewG_Intel
Employee
1,014 Views

Hello @B4tm4n14k

Thank you for posting on the Intel® communities.


Could you please confirm the following details?

1- Just to make sure we understand correctly, what does MDE stands for? Did you mean "Microsoft Defender for Endpoint"?

2- Is this regarding a security advisory and do you have by any chance a CVE number as a reference?

3- Are the Intel® Computing Improvement Program and Intel® Driver & Support Assistant (Intel® DSA) installed on the systems? If not, could you please confirm the Intel® Software (if any) running on the systems?

4- Please provide details of some of the Intel® Processor models (SKUs) on the computers showing this behavior:


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
955 Views

Hello B4tm4n14k

We are checking this thread and we would like to know if you need further assistance. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
917 Views

Hello B4tm4n14k

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
Reply