Processors
Intel® Processors, Tools, and Utilities
14499 Discussions

PCI data acquisition and signal processing controller

Pizer
Beginner
13,800 Views

Hello,

I've recently upgraded my computer with a Gigabyte Z690 Aorus Elite DDR4 motherboard and an Intel i7 13700KF CPU. After a fresh Windows 10 install, I'm receiving a yellow triangle error in Device manager under PCI Data Acquisition and Signal Processing Controller.  I've installed all the necessary chipset drivers with the Gigabyte App center and, upon the error's persistence,  reinstalled the aforementioned drivers from the manufacturer's website ( https://www.gigabyte.com/Motherboard/Z690-AORUS-ELITE-DDR4-rev-1x/support#support-dl-driver-chipset). The Intel Driver & Support Assistant is also stating that my drivers and software are up-to-date.

 

The event log for the device states the following:

 

Device install requested:

Device PCI\VEN_8086&DEV_A77D&SUBSYS_00000000&REV_01\3&11583659&0&50 requires further installation.

 

Device configured (null)

Device PCI\VEN_8086&DEV_A77D&SUBSYS_00000000&REV_01\3&11583659&0&50 was configured.

Driver Name: null
Class Guid: {00000000-0000-0000-0000-000000000000}
Driver Date:
Driver Version:
Driver Provider:
Driver Section:
Driver Rank: 0x0
Matching Device Id:
Outranked Drivers:
Device Updated: false
Parent Device: ACPI\PNP0A08\0

 

As the update driver option in device manager proved fruitless, I've tried searching on the internet for a solution and found the exact code PCI\VEN_8086&DEV_A77D&SUBSYS_00000000&REV_01\3&11583659&0&50 to be corellating to the device Intel® Crashlog - A77D. Is there a way to update this particular device separately? What should I do to fix the error? 

 

Thank you in advance for your assistance!

0 Kudos
3 Replies
Alberto_R_Intel
Employee
13,742 Views

Pizer, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this topic, we just wanted to confirm a few details about your system:

Is this a new computer?

Did you build it?

What is the model of the video card?

Was it working fine before without showing the yellow triangle error in "Device Manager" under "PCI Data Acquisition and Signal Processing Controller"?

If yes, when did the issue start?

Did you make any recent hardware/software changes that might cause this issue?

Which Windows* version are you using?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91600


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician



0 Kudos
Pizer
Beginner
13,675 Views
Dear Alberto,

Thank you for your reply. Fortunately, the problem was eventually solved by updating the MOBO BIOS from version F7 to version F22.

Best,
Pizer
0 Kudos
Alberto_R_Intel
Employee
13,647 Views

Hi Pizer, You are very welcome, thank you very much for your response.


Perfect, excellent, it is great to know that the problem got fixed after updating the motherboard BIOS from version F7 to version F22 and now the computer is working properly.


Thank you as well for taking the time to share the solution, we are sure it will be very helpful for all the peers looking at this conversation.


Any other inquiries, do not hesitate to contact us again.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
Reply