Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,599 Views

Problems with my QX9650

Hi there,

can someone tell me why I have this problem with my QX9650 proc. When I try to run it on a native speed and test it with prime95 it shows errors. When I clock it to the speed of QX9770 with thew Asus StepUp technology it starts to work propperly and passes prime95 with flying colors. I have been using it for a long time and never had any problems with the real work but now when I try to sell I have problems. I will attach some printscreens for extra info. C

Please tell me if I do something wrong or the CPU is faulty.

Regards

Stan

0 Kudos
3 Replies
Highlighted
Community Manager

Re: Problems with my QX9650

It is possible that the tool (Asus StepUp) is increasing the voltages, thus enabling a stable overclock.

As to why stock clocks produce errors, I have no idea, considering I would assume everything to be running at stock voltages which should be sufficient.

0 Kudos
Highlighted
Community Manager

Re: Problems with my QX9650

The stock voltage with the Asus Rampage Formula shows 1.12V and with no load and 1.2v at load, with my other Mobo Asus Striker II Extreme it stays almost all the time at 1.2v

When clocked the voltage goes to 1.2 no load. I have tried to increase the voltage at stock speed but up to 1.21 I had only errors.

Highlighted
Community Manager

Re: Problems with my QX9650

Have you tried running the test on stock clocks with the power saving functions turned off? Perhaps they introduce some instability with the torture tests?

0 Kudos