Processors
Intel® Processors, Tools, and Utilities
14539 Discussions

Processor i9 11900F

AhmadMozes
Beginner
2,306 Views

Hi so my issue is i bought a gaming pc  about 5 months ago .. 
the pc  keep crashing at random times idk why like sometimes i  use for 16 hours nothing happens and sometimes under hour at crashes a coulple times what's bothering me there no specific situation that always happens so i can catch the problem is so random .. i tested the rams they are okay and tested the gpu also its okay so idk if its the cpu but all the temps are okay i tried cinebench its not overheating  or something i saw a youtuber who had the same issue the source of the video is : How I FIXED my PC CRASHING... (it would randomly freeze and shut off) - YouTube
but ofc im not doing his solution cause im not sure how to do it and idk if that's really the problem im running windows 11  and bios of the motherboard is updated the specs of my pc is : 
MOBO - Gigabyte Z490 AORUS ULTRA
processor - Intel Core i9 11900F
GPU - Gigabyte GeForce RTX 3060 GV-N3060GAMING OC-12GD 2.0
liquid Cooler - Arctic Liquid Freezer II
RAM - Corsair DDR 4 16G (8Gx2) 3200
Storage- Samsung SSD 500GB 980 Pro NVMe M.2 & Hitachi HDD 4.0TB 7200 64MB SATA3 Ultrastar 3.5
PSU - ANTEC PSU 750W NE750 Platinum
Fans x9 - Antec Prizm 120 ARGB
Game Capture Card - Elgato Game Capture 4K60 Pro MK.2 
 so i really don't know what to do and i paid 200$ for a guy to try to fix and he did nothing . 
and a couple guys they refused to check it cause its a brand new pc ... 
and for now over 5 months i'm not satisfied of what i got like i feel i paid money for nothing and idk what to do . I HOPE SOMEONE CAN HELP ME ! 

0 Kudos
20 Replies
Alberto_R_Intel
Employee
2,283 Views

AhmadMozes, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this scenario, we just wanted to confirm a few details about your system:

When did you purchase the Intel® processor?

Did you build the PC?

Was it working fine before without showing the crashing problem that you are describing?

If yes, when did the issue start?

Did you make any recent hardware/software changes that might cause this problem?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91600


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician



0 Kudos
AhmadMozes
Beginner
2,256 Views

When did you purchase the Intel® processor?

Did you build the PC? yes i did 

Was it working fine before without showing the crashing problem that you are describing? no since day 1 its the same and i paid someone 200$ to check it and told me everything is seated correctly and i see no issue 

If yes, when did the issue start?

Did you make any recent hardware/software changes that might cause this problem? no 

Does the problem happen at home or in the work environment? home its a gaming pc 

and one more thing lately when the pc screen turn to black and the pc still on bt the sreen black and i can;t do anything until i restart and it happen again after a couple mins or idk how much the cpu base speed 2.50ghz when i turn it back on the speed tells me its 0.1 or 0.2 ghz i can see it in the task manager and i literally can't enter anything bcuz its soo laggy and sometimes another freeze and black screen   the pc i build 4-5 months ago and i can't use and its kinda frustrating i paid a lot of money and its like not using it idk i hope you help maybe replace or idk what . 

0 Kudos
AhmadMozes
Beginner
2,255 Views

here's the ssu 

0 Kudos
AhmadMozes
Beginner
2,240 Views

today the pc turned off more than 15 times that's never happend before too .. 

0 Kudos
Alberto_R_Intel
Employee
2,198 Views

AhmadMozes, Thank you very much for providing that information and the SSU report.


For this scenario, in order to rule out a possible hardware issue with the processor itself, please install and run the Intel® Processor Diagnostic Tool, it does an overall test on the unit and if it passes the test it means it is working properly:

https://www.intel.com/content/www/us/en/download/15951/intel-processor-diagnostic-tool.html?wapkw=diagnostic


Even though you mentioned that you already tested the memory RAM, it is important to mention that the Intel® Core™ i9-11900F supports DDR4-3200:

https://ark.intel.com/content/www/us/en/ark/products/212254/intel-core-i911900f-processor-16m-cache-up-to-5-20-ghz.html


According to the information shown in the SSU document, you are using "Configured Clock Speed:"2133 MHz" Configured Voltage:"1200 millivolts" which is fully compatible with your processor. 


Did you try to use just one memory stick at a time on each memory slot? This is to rule out a possible hardware issue with the memory RAM stick itself or with the memory slot in the board.


Additionally, please get in contact directly with Gigabyte Support to gather the instructions on how to reset the BIOS settings to default values and to make sure the latest BIOS version is currently installed on the board:

https://www.gigabyte.com/Support


Once you get the chance, please let us know the results.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
AhmadMozes
Beginner
2,188 Views

soo the good news is a i spoke with corsair at the time about that i cant get to windows with xmp profile on so that's why im  using 2133mhz  so they told me to test each stick alone one of them i did get to windows with 3200mhz the other stick i get blue screen of death with repair code.. they told there's no way two sticks bad so maybe only one so after i told them about the situation they gonna send me brand new ram sticks .. the thing is i tried to run the pc with the good stick only .. 1 stick only with xmp profile on 3200mhz  and after a while still got a crash ,,, so idk if its a  ram issue cause i wasnt running the bad stick .. so idk what could it be ,, i also send to gigabyte support to see what they gonna do about the situation , 

0 Kudos
Alberto_R_Intel
Employee
2,174 Views

AhmadMozes, Thank you very much for letting us know those details.


Excellent, it is great to know that Corsair will send you brand new RAM sticks for you to test them.


At this point, if the processor passed the Intel® PDT test, then we can rule out a possible problem with it. But, if the issue persists with the new RAM sticks, the next thing to do will be, if possible, to test a different video card since the source of the problem could be related to that component.


Next, also if you have the chance, we suggest to try to do a swap test, which is basically test your processor on a different board or test your board with a different processor as described in the link below:

https://www.intel.com/content/www/us/en/support/articles/000057810.html


Once you get the chance, please let us know the results. I will do a follow-up on this case in a couple of days.


Regards,

Albert R.


Intel Customer Support Technician



0 Kudos
Alberto_R_Intel
Employee
2,123 Views

Hello AhmadMozes, I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
AhmadMozes
Beginner
2,100 Views

Hi new update 
so i got new rams and they both runnning at 3200 mhz which is good 
the thing is i got a freeze black screen and restart again so i decided to delete everything and run a new windows 
the thing is my cpu a lot of times runs ar 0.25ghz speed for no reason .. also did turned off speed tech in bios still get the same thing like when i start the pc for over 20 mins it still 0.25ghz or less and i can't use the pc at all my other pc don't have the issue so idk 
and you said its not the cpu so i delete all my data and did a new windows and still have some issues with the cpu and after your test i got everything pass so what could it be .? 

0 Kudos
n_scott_pearson
Super User
2,094 Views

This is sounding like throttling is occurring. If throttling is not being caused by processor temperature, then it is being caused by by the motherboard. This can occur under two circumstances: (1) high temperatures being detected in voltage regulation circuitry on the motherboard, or (2) processor current draw is being limited by the motherboard. Some motherboards support configuration parameters for these situations within their BIOS Setup program; others do not.

Hope this helps,

...S

0 Kudos
AhmadMozes
Beginner
2,077 Views

first of all thank you for replying much appreciate your time 
the thing is the throttling is only been lately it never happened before ... and the pc freeze and restarted since day one and it's driving me crazy cause idk what it could it be it happens at random time i run stress test for cpu for gpu for about an hour each everything pass. memory test pass and i got new pair of rams still didn't fix the issue .
im still trying to figure it out .

0 Kudos
AhmadMozes
Beginner
2,066 Views

is it possible that throttling is occurring because of the liquid cooler is defected ? i have the liquid cooler 2 from arctic and i red and article that they have defect and ive been using for 6 month and if you dont have qc pass then ur unit is defected so i dont have qc pass so i send them and they gonna send me a kit to fix to change the blade etc.. but if throttling can happen from the cooler im not sure im just assuming why when i turn the pc it runs at 0.24ghz after 10-30 mins the pc runs at 4.70ghz ? it's super weird and this issue is only been lately .. im really intrested what could it be .. like the pc turned off before when ibuild it but never been throttled idk will c .

0 Kudos
AhmadMozes
Beginner
2,044 Views

another Update ... 
i have liquid Cooler - Arctic Liquid Freezer II a-rgb 240 
the thing is in this aio around the time i bought my pc there was a defect in this aios and the only aios who are good only the one they return and put on them QC pass as i red on there website so my aio dosen't have QC pass .. so they send you a kit and you need to change the blade and another small piece that prevent the aio from working properly the thing is they said maybe you will have the issue since day one you buy the aio and maybe you will face it after 6 years no one can know but its better to change so i send them ... and they will send me the kit and ill change it and test the pc again ... what's bothering me maybe this is issue but in all the tests ive done and stressing the cpu the temps were always fine ! but when the pc turn off or restart ,something happened and most likely it does it because the pc wanna make sure everything is safe and prevent it from damge and in most cases its a temps issue and i already deleted windows and installed a new one new drivers new everything so 100% it's not software . so maybe this is the problem (aio)will see if it is and will keep you updated .  

0 Kudos
Alberto_R_Intel
Employee
1,968 Views

Hello AhmadMozes, Thank you very much for confirming those details.


We are sorry to hear the problem remains after all the troubleshooting steps attempted.


 I just wanted to check if you received the kit and if you were able to test it on your machine?


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
AhmadMozes
Beginner
1,958 Views

Hi i didn't receive the kit yet  when i do ill change the parts and ill test the pc and ill keep everyone updated if this is the problem ... 

0 Kudos
Alberto_R_Intel
Employee
1,950 Views

Hi AhmadMozes, Thank you very much for sharing those updates.


No problem at all, once you get the chance, please let us know the results. I will be doing a follow-up on this case in a couple of days.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
Alberto_R_Intel
Employee
1,869 Views

Hello AhmadMozes, I just wanted to check if you received the kit and if you were able to test it on your machine?


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
AhmadMozes
Beginner
1,857 Views

Hi i told you i didnt recieve the kit yet so i didnt check yet 
Don't worry i am a man of his word so ill let you know 100% when i do every further step . 

0 Kudos
Alberto_R_Intel
Employee
1,847 Views

AhmadMozes, Thank you very much for sharing those updates.


Perfect, we will be waiting for your response.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
Alberto_R_Intel
Employee
1,770 Views

AhmadMozes, Since we have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
Reply