Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AJobe
Novice
625 Views

TOLL FREE

 
0 Kudos
8 Replies
AJobe
Novice
409 Views

I have here 2 units defective processor

Alberto_R_Intel
Moderator
409 Views

AJobe, Thank you for posting in the Intel® Communities Support.

 

In order to provide the most accurate assistance, we just wanted to confirm a few details about your platform:

What is the model of the motherboard?

What is the model of each of the Intel® Processors?

Please provide a detailed description of what is the problem with each of the Intel® Processors.

Please provide all the troubleshooting steps done in order to confirm that both Intel® Processors, in fact, are defective.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

AJobe
Novice
409 Views

Sir Albert,

Apologize!, this is not cancel transaction we we're wrong post only and we would like to reopen this case .

steps =We used asus motherboard H310M-E R2.0 with bios update and video card, still no display.

= we used other model GIGABYTE GA-H310M-H 2.0 with bios update & video card ,still no display.

NOTE: This items is badly needed by our client and we hope we can ask as advance replacement for this items. If you have any concern you can contact me thru email jobelita.auza@mdr.ph

 

Alberto_R_Intel
Moderator
409 Views

AJobe, No problem at all, thank you very much for providing that information.

 

Besides the information about the Intel® Processors, please provide the following details:

What is the model and wattage of the power supply?

What is the model of the memory RAM? Please provide the speed, voltage and quantity of memory sticks.

Please test the system with just one memory stick at the time with each memory stick on each memory slot.

 

Just to let you know, when you use a video card, normally the onboard graphics of the Intel® Processor get disabled since the video card handles all the features in reference to Graphics.

Please test the PC as well without the video card installed, this is just to rule out a possible problem with it.

 

According to ASUS web site, the ASUS H310M-E 2.0 board is fully compatible with the Intel® Core™ i3-9100F Processor from BIOS version 0418 or higher, are you sure that BIOS version is the one currently installed on this board?

https://www.asus.com/us/Motherboards/PRIME-H310M-E-R2-0/HelpDesk_CPU/

 

Same thing with the Gigabyte -H310M-H 2.0 board, according to Gigabyte's web site, the Intel® Core™ i3-9100F Processor is supported from BIOS version F11, is that the BIOS currently installed on it?

https://www.gigabyte.com/us/Motherboard/H310M-H-20-rev-10/support#support-cpu

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

AJobe
Novice
409 Views

Sir Albert,

Good day !

Please see below details:

= What is the model and wattage of the power supply? 650W ATX POWER SUPPLY

= What is the model of the memory RAM? Please provide the speed, voltage and quantity of memory sticks.= DDR 4 PC2666 4GB KINGSTON KVR26N19S6/4 (1.2 V ) QTY: ( 1)

= Please test the system with just one memory stick at the time with each memory stick on each memory slot. = We already test at all

= ASUS web site, the ASUS H310M-E 2.0 board : are you sure that BIOS version is the one currently installed on this board? YES

= Gigabyte -H310M-H 2.0 board, according to Gigabyte's web site, the Intel® Core™ i3-9100F Processor is supported from BIOS version F11, is that the BIOS currently installed on it? YES

https://www.intel.com/content/www/us/en/processors/processor-numbers.html

CORE I3 9100F processor = just need it a video card

Kindly please see attached file for your reference.

Appreciate your immedaite feedback.

Thank you.

 

Alberto_R_Intel
Moderator
409 Views

Hi AJobe, Thank you very much for letting us know those details and results.

 

Just to make sure, did any of the two Intel® Processors work fine before?

When you said that there is no display, you mean that not even the splash screen is showing?

Are you able to access the BIOS?

Or the problem happens when the computer is trying to boot to Windows*?

Are you sure both boards are working properly?

Are you sure the video card works fine? Please provide the model of it.

Do you have the option to test the system with a different video card?

 

Also, I looked on Kington's web site and actually it says that the SPD of the memory RAM is DDR4-2666, that value is higher from the one the Intel® Processor supports which is DDR4-2400, is there any way that you can test another memory RAM that complies with that requirement, that can be very well the reason why there is no display since the memory controller is located in the Intel® Processor, please verify that information in the links below:

https://www.kingston.com/dataSheets/KVR26N19S6_4.pdf

https://ark.intel.com/content/www/us/en/ark/products/190886/intel-core-i3-9100f-processor-6m-cache-u...

 

Please let us know the results.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

AJobe
Novice
409 Views

Sir Albert,

Good day !

= Even the splash screen not showing because of no display.

= Not able to access BIOS because of no display.

= Cannot boot windows because of no display.

All the above mentioned we're do the best already but still no display and we hope you can give us an emmediate action regarding this concern.

Thank you.

 

Alberto_R_Intel
Moderator
409 Views

Hello AJobe, Thank you very much for your response.

 

I sent you a private message in order to further assist you with this matter, please verify your inbox.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Reply