Processors
Intel® Processors, Tools, and Utilities
14656 Discussions

Temperature altissime i7 13700KF

Salvatore656
Beginner
1,947 Views

Salve,

ho un problema con le temperature, mi arrivano a 100 °C con cinebench r32

cosa potrei impostare per risolvere la problematica?

la mia build:

MB: Asus TUF Z790 PLUS WiFi

CPU: Intel i7 13700KF RAM: Corsair VENGEANCE RGB DDR5 32GB (2x16GB) 6000MHz C36

GPU: ASUS TUF Gaming NVIDIA GeForce RTX 4070 Ti OC Edition

PSU: Corsair RM850x Plus Gold

CASE: Corsair 5000D NVME: Samsung 980 1TB

AIO: Corsair iCUE H150i ELITE CAPELLIX

0 Kudos
12 Replies
n_scott_pearson
Super User
1,929 Views
You have a high-end cooling system so this shouldn't happen. Possibilities for why include:
1. AIO is not properly attached to processor.
2. TIM (paste) is not properly applied between AIO and processor.
3. The AIO's fans and pump are not connected to correct headers on motherboard
4. The fan speed control curves for these headers are not properly configured in the BIOS.
5. AIO is just not working properly.
Hope this helps,
...S
0 Kudos
Salvatore656
Beginner
1,925 Views

Salve,

la ringrazio per il supporto, il dissipatore è collegato bene alla cpu, ho utilizzato la pasta termica : Artic Freeze MX6, per quanto riguarda le ventole ho impostato un profilo che da 60°C a 90°C vanno da 70/100% RPM.

Tutte le ventole sono controllate tramite Corsair commander pro, questa sera vi posto le immagini della curva applicata.

è possibile diminuire le temperature tramite settaggi bios senza perdere prestazioni? 

0 Kudos
n_scott_pearson
Super User
1,917 Views
Yes you can. The Fan Speed Control configuration will not affect performance (well, except that, if temperature is allowed to reach Tjmax (maximum junction temperature), throttling will occur and this obviously affects performance).
...S
0 Kudos
Salvatore656
Beginner
1,912 Views

Appena possibile posto tutto, grazie

0 Kudos
Salvatore656
Beginner
1,889 Views

o acquistato ed installato un frame per far aderire al meglio il dissipatore alla cpu, ho recuperato 10 °C

ora allego le foto sia della curva delle ventole  e sia le tempSenza titolo.png6.png8.png

0 Kudos
Salvatore656
Beginner
1,889 Views
0 Kudos
Hugo_Intel
Employee
1,828 Views

Hello Salvatore656


Tieni presente che posso supportarti solo in inglese. Ho utilizzato uno strumento di traduzione web per tradurre questa risposta, quindi potrebbe esserci una traduzione imprecisa.


Thank you for posting on the Intel Communities. I am sorry you are experiencing high temperatures with your Intel® Core™ i7-13700KF.


Is this issue only happening when using the Benchmark? What are the temperatures when the system is idle or under regular load like when a game or app is open? I would suggest resetting your BIOS to the default settings or removing any overclocking settings including XMP if applicable.


Also, please create a log file with the Intel® System Support Utility and attach it to your response to get more information on the hardware configuration. 


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Salvatore656
Beginner
1,824 Views
Si, solo in benchmark, ho avuto tanti processori Intel e mai nessuno era come questo, mi chiedevo se è possibile avere dei settaggi che non mi facciano perdere performance e mi riducano le temperature
Grazie
0 Kudos
n_scott_pearson
Super User
1,809 Views

If you run a standard app - HWiNFO64, AIDA64, etc. - in the background, does it show this same problem?

....S

0 Kudos
Hugo_Intel
Employee
1,727 Views

Hello Salvatore656


What setting are you referring to? If these are overclocking settings we would not be able to advise on those, the best way to test this will be with your BIOS at default settings to make sure there is no issue in the CPU itself.


Were you able to monitor your system as advised by @n_scott_pearson, using different software to monitor temperatures? In case you need further assistance, please also share with us the information requested in our previous post.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Salvatore656
Beginner
1,712 Views
Ho risolto il problema installando questa gabbietta
https://amzn.to/3MYqIGG
0 Kudos
Hugo_Intel
Employee
1,687 Views

Hello Salvatore656


Thank you for letting us know. It is great to know the issue is no longer happening on your system, as well thank you for sharing the fix with our community as it might be useful for community members that might experiencing the same issue.


Since the thread is now resolved we will close it. Feel free to open a new thread if you need further assistance.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Reply