Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SLitw
Beginner
5,177 Views

WHEA-Logger Event "A corrected hardware error has occurred" 8700k is faulty?

Hi. Today i checked my event viewer and found some weird errors in 21.01.2018 :

System Warning 21/01/2018

A corrected hardware error has occurred.

Reported by component: Processor Core

Error Source: 1

Error Type: 9

Processor ID: 0

I have to remark that besides the event monitor logs there are no other symptoms of malfunctioning processor - it works like a charm. I'm just concerned if these corrected errors won't become critical errors in the future and I want to know the nature of them - maybe I have a buggy system or something?

Its only in 21.01.2018 day. I remember that system was idle in night this time.

Ok my pc:

8700K stock, MTU on, 4700mhz auto

Asus Z370 Pro Gaming

16GB DDR 3000MHZ ( XMP )

Corsair 750i

SSD Crucial 525GB

HDD TOSHIBA 500GB

Windows 10 clean install 1709 Creator Fall Update

Temps of cpu fine,temps of gpu fine. Never had any single BSOD. Memtest86 no errors. All benchmarks passing, no crashing in games

. Only saw that error in event viewer which make think that is still with cpu or what?

0 Kudos
6 Replies
Allan_J_Intel1
Employee
3,304 Views

Hi frusciante23,

I understand you are getting WHEA-Logger in the Event Viewer, let me help you on this matter.

The central processing unit detects hardware problem. Hard to say unless you start swapping parts.

Please check the following link from Microsoft* that explains about this message: https://social.technet.microsoft.com/wiki/contents/articles/3567.event-id-18-microsoft-windows-whea-... https://social.technet.microsoft.com/wiki/contents/articles/3567.event-id-18-microsoft-windows-whea-... and follow recommended actions.

In case you need more assistance or if you have any questions do not hesitate to contact us back.

Regards,

Allan J.

SLitw
Beginner
3,304 Views

Errors starts showing on IDLE in event logs in 3 a.m and finished at 3 at noon. After that errors stops showing.

I triied memtest86,ihcmemtet all benchmarks and no errors. No bsods,no freezing.

Any ideas why that happened? That was error related to hardware or ?

SLitw
Beginner
3,304 Views

HEY UPDATE !

I checked now events today. And it stopped throwing that errors after installing update on 22.01 :

https://support.microsoft.com/pl-pl/help/4056892/windows-10-update-kb4056892 https://support.microsoft.com/pl-pl/help/4056892/windows-10-update-kb4056892

KB4056892 (kompilacja systemu operacyjnego: 16299.192)

SLitw
Beginner
3,304 Views

I checked now events today. And it stopped throwing that errors after installing update on 22.01 :

https://support.microsoft.com/pl-pl/help/4056892/windows-10-update-kb4056892

KB4056892 (kompilacja systemu operacyjnego: 16299.192)

This update is from 3.january.:

https://support.microsoft.com/pl-pl/help/4056892/windows-10-update-kb4056892 https://support.microsoft.com/pl-pl/help/4056892/windows-10-update-kb4056892

So why on previous Win10 build was throwing errors, propably it was 16299.15 . I dont remember which build of Win10 was first after installation,because soon later W10 was updated to 16299.192

Still i have something wrong with hardware?

idata
Community Manager
3,304 Views

Hi frusciante23,

 

 

Thank you for the updates.

 

If you are not getting any errors so far, this could be the operating system itself. I recommend keep testing your hardware.

 

 

If this is a hardware issue, I recommend contacting Intel for warranty service and choose processor area: https://www.intel.com/content/www/us/en/support/contact-support.html https://www.intel.com/content/www/us/en/support/contact-support.html

 

 

Regards,

 

Allan J
SLitw
Beginner
3,304 Views

This day i remember i finished installing Windows 10 with 16299.15 build ( build before meltdown/spectre ). And system was completely on idle overnight.

Errors starts showing on IDLE in event logs in 3 a.m and finished at 3 at noon.

I remember that after windows 10 updated to build 16299.192 . + disabled hibernating errors stop showing. After that errors stops showing. After update 0 errors. Then i updated to 16299.214 newest and still 0 errors.

Can somebody tell me if my hardware is fine or not? It was throwing WHEA-ERRORS on build 16299.15

Reply