Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BFult1
Beginner
907 Views

Why am I getting constant stuttering in CPU intensive games on an i9 9900k?

This is a new computer built on Friday 24th May, 2019. I am currently experiencing very bad stuttering in CPU intensive games. When playing more basic games, there are no issues. 

 

The specs are:

i9 9900k (stock)

Corsair H100i Pro water cooler

Gigabyte Z390 Aorus Pro

EVGA RTX 2080

Corsair Vengeance LPX 3000 DDR 16gb RAM (2 x 8gb)

Corsair HX850 power supply

OS is on a Kingston A400 SSD

Games are installed on a Samsung Evo 970 Plus NVME SSD

Windows 10 Home 64bit

 

The only manner that I've found to correct the problem is to enable Multicore Optimization in the BIOS (version F9), which results in very high core voltages of up to 1.4 or 1.5v. This in turn produces very high CPU temperatures of 90 or 100 degrees. I have a Corsair H100i water cooler installed, so those temperatures are insane. 

 

If I manually lower the voltage to something more normal, for example 1.25v or even 1.3v, the computer crashes. If I disable Multicore Optimization, the stuttering reappears. 

 

As it is right now, I have no means of actually getting these games to run smoothly at normal temperatures/voltages. Given that this is a very powerful system with an i9 9900k processor and RTX 2080 graphics card, I should have no problems at all running any games. 

 

In the screenshots I have provided, you can see performance from four separate games: Assassin's Creed: Odyssey, Assassin's Creed: Origins, Watch Dogs 2, and GTA: V. You can very clearly see the CPU usage is very low and the clocks are constantly jumping up and down, and when they do, very obvious stuttering/freezing occurs in the games, leaving them unplayable. As I said before, less CPU-intensive games, such as Sekiro: Shadows Die Twice or Dishonored 2, are working perfectly with no problems at all, even at full graphical settings and 4k resolution.

 

It doesn't matter if I turn down any settings or set them as high as possible, the stuttering happens every time.

0 Kudos
3 Replies
David_V_Intel
Employee
312 Views

Hello BFult1,

 

Thank you for posting on the Intel ® communities.

 

Please provide me with an System Support Utility report, this report can be generated from our tool, you can refer to the link below so you can download it: 

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

Make sure to attach the created report to this thread.

 

Please go to "Settings" > "Power & Sleep" > "Additional power settings" and check the plan "High Performance". Restart your system and try to see if the issue keeps happening.

 

You can also test your processor to see if there is a problem, download and run the following tool: 

 

https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

 

You can attach the results in this thread (in a text file). 

 

 

Regards,

David V

 

Intel Customer Support Technician

Under Contract to Intel Corporation

David_V_Intel
Employee
312 Views

Hello BFult1,

 

Were you able to check my post?

 

Let me know if you need any more assistance.

 

 

Regards,

David V

Intel Customer Support Technician

Under Contract to Intel Corporation

David_V_Intel
Employee
312 Views

Hello BFult1,

 

Please contact us if you have any additional questions.

 

 

Regards,

David V

Intel Customer Support Technician

Under Contract to Intel Corporation