Processors
Intel® Processors, Tools, and Utilities
14686 Discussions

XTU 7.8.0.21 - After installation can't load! Not functioning!

Balmer
Beginner
1,049 Views

Hello ..

 

The XTU 7.8.0.21 is not functioning (after install and then loading)

(After installation can't load!)

 

I have the preview version (XTU 7.4.1.3) - Functions correctly. 

 

What to do now with the XTU 7.8.0.21 ?

0 Kudos
7 Replies
DeividA_Intel
Employee
1,004 Views

Hello Balmer,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with the Intel® Extreme Tuning Utility (Intel® XTU).

  


In order to better assist you, please try the following:  



1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  

2. Do you get an error when trying to open the tool? If so, please take a picture.

3. Can you take a short video trying to open the tool? This is to see the behavior and investigate further.

4. Do you have any other overclocking tools or programs installed on your computer?



Regards,  

Deivid A.  

Intel Customer Support Technician  



0 Kudos
Balmer
Beginner
948 Views

Hello Deivid

 

I tried this.

 

It worked with Intel® System Support Utility (Intel® SSU).

 

When I looked at the saved Report () I see this:

 

Secure Boot State:"Off"

 

I use Windows 11 PRO (and I turned 'Secure Boot' ON in the BIOS.

Now I can't find it in the BIOS (it's not there anymore). Strange.

 

Windows 11 Pro (64-bit) operates well (at the moment) - expect for the latest Update (KB5015814)

I got this (In German Language):

2022-07 Kumulatives Update für Windows 11 für x64-basierte Systeme (KB5015814)

Installationsfehler - 0x8000ffff

 

Still I can't install the latest 'XTU 7.8.0.21'.

 

What now ?

0 Kudos
DeividA_Intel
Employee
963 Views

Hello Balmer, 



Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   


  

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
930 Views

Hello Balmer, 



Thanks for your response. However, in order to continue I will need the following information:


1. Please attach the report from the Intel® System Support Utility (Intel® SSU).

2. Do you have any other overclocking tools installed?

3. Do you get any errors when trying to open the tool?



Best regards, 

Deivid A.  

Intel Customer Support Technician 


0 Kudos
Jean_Intel
Employee
896 Views

Hello Balmer,


I hope you are doing fine.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
DeividA_Intel
Employee
886 Views

Hello Balmer, 


  

We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  


  

Regards,  

Deivid A.  

Intel Customer Support Technician  



0 Kudos
Balmer
Beginner
854 Views

Hello Deivid A.

 

Thank You for your information.

 

It has very likely to do with Avast Premium Security and/or Malwarebytes (Premium).

 

What I did (to test it):

I disabled Avast Premium Security and/or Malwarebytes (Premium) and Intel(R) Extreme Tuning Utility (7.8.1.20) could be installed.

 

Just to say:

I also couldn't install the latest Windows Update [with Avast Premium Security and/or Malwarebytes (Premium) enabled)].

 

Conclusion:

It has very likely to do with Avast Premium Security and/or Malwarebytes (Premium).

 

Information:

Know the Risk if you disable any Antivirus Software and/or Anti-Malware!

 

Thank You

0 Kudos
Reply