Intel® Processors, Tools, and Utilities
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
13159 Discussions

XTU Install Error


I have a 10900K on an EVGA Z490 Dark and am having trouble installing XTU.  I started the process, but the install hung and I had to do a hard shutdown.  Now I can't seem to get the install working.  The install log appears to indicate it found a previous installation, but it doesn't appear in the installed apps and I can't find where it locates the indicated MSI file:

[7AE4:7AB8][2020-11-04T09:41:09]i001: Burn v3.11.1.2318, Windows v10.0 (Build 19042: Service Pack 0), path: C:\WINDOWS\Temp\{0068445B-DAD4-413A-808C-8EAC786A72E6}\.cr\XTUSetup.exe
[7AE4:7AB8][2020-11-04T09:41:09]i000: Initializing string variable 'RemoveAllDataCheckboxValue' to value '[RemoveAllDataCheckbox]'
[7AE4:7AB8][2020-11-04T09:41:09]i000: Initializing version variable 'BundleVersionNumber' to value ''
[7AE4:7AB8][2020-11-04T09:41:09]i009: Command Line: '\Downloads\XTUSetup.exe -burn.filehandle.attached=552 -burn.filehandle.self=652'
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting string variable 'WixBundleOriginalSource' to value 'E:\Downloads\XTUSetup.exe'
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting string variable 'WixBundleOriginalSourceFolder' to value 'E:\Downloads\'
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\tgraf\AppData\Local\Temp\Intel(R)_Extreme_Tuning_Utility_20201104094109.log'
[7AE4:7AB8][2020-11-04T09:41:09]i052: Condition 'VersionNT >= v6.1' evaluates to true.
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting string variable 'WixBundleName' to value 'Intel(R) Extreme Tuning Utility'
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting string variable 'WixBundleManufacturer' to value 'Intel Corporation'
[7AE4:0ED0][2020-11-04T09:41:09]i000: Setting version variable 'WixBundleFileVersion' to value ''
[7AE4:7AB8][2020-11-04T09:41:09]i100: Detect begin, 1 packages
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting version variable 'MsiAlreadyInstalledVersion' to value ''
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting string variable 'NETFRAMEWORK45' to value '528372'
[7AE4:7AB8][2020-11-04T09:41:09]i000: Setting version variable 'WindowsDllVersion' to value '10.0.19041.610'
[7AE4:7AB8][2020-11-04T09:41:09]i101: Detected package: Intel_XtuInstaller.msi, state: Present, cached: None
[7AE4:7AB8][2020-11-04T09:41:09]i052: Condition 'BundleVersionNumber > MsiAlreadyInstalledVersion OR BundleVersionNumber = "" OR NOT WixBundleAction = 5' evaluates to false.
[7AE4:7AB8][2020-11-04T09:41:09]e000: Another flavor of the XTU application of a same or higher version is already installed. Uninstall all of the following from Add/Remove Programs: ASUS(R) Intel(R) Extreme Tuning Utility, Gigabyte(R) Intel(R) Extreme Tuning Utility, Intel(R) Extreme Tuning Utility
[7AE4:7AB8][2020-11-04T09:41:09]e000: Error 0x81f40001: Bundle condition evaluated to false: BundleVersionNumber > MsiAlreadyInstalledVersion OR BundleVersionNumber = "" OR NOT WixBundleAction = 5
[7AE4:7AB8][2020-11-04T09:41:09]i199: Detect complete, result: 0x0

I've tried the steps to uninstall, but since it's not fully installed, it doesn't help.  Any suggestions?

0 Kudos
8 Replies

Hello fragilityV1, 


Thank you for posting on the Intel® communities.   


In order to better assist you, please provide the following: 


1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:  

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".   
  • Click on the menu where it says "Summary" to change to "Detailed View".   
  • To save your scan, click on "Next", then "Save".   
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach). 


2. What is the Intel® Extreme Tuning Utility (Intel® XTU) version that you are installing?  

3. Check BIOS settings, as some manufacturers (OEMs) are using their own overclocking tools and may have compatibility issues with Intel® XTU. Try loading BIOS defaults. 

4. Also, verify if any other tuning application has been pre-installed. Some OEMs design and install their own application suite that often times can be detected by Intel XTU as performance tuning apps. 

5. Check and delete the following folders to delete any remaining file from the Intel® XTU: 


  1. Locate installutil.exe at C:\Windows\Microsoft.NET\Framework\v4.0.30319\InstallUtil.exe. 
  2. Locate XTU service at: C:\Program Files (x86)\Intel\Intel(R) Extreme Tuning Utility\XtuService.exe. 
  3. Using those pieces of information, open a command prompt as an admin and enter your information for the location of the Extreme Tuning service. (Your location may be different. An example is given below.) 
  4. C:\Windows\Microsoft.NET\Framework\v4.0.30319\InstallUtil.exe /u C:\Program Files (x86)\Intel\Intel(R) Extreme Tuning Utility\XtuService.exe. 
  5. Delete any folder named Intel® XTU from these locations: C:\Program Files (x86)\Intel and C:\ProgramData\Intel. 
  6. Delete the folder named Intel® Intel Telemetry under C:\ProgramData:. 
  7. You may want to reboot your system (optional). 


Note: In case you do not see the "ProgramData" folder click on the upper tab "View" and check the box "Hidden items".  


Then, try reinstalling the latest Intel® XTU version:  




Sebastian M  

Intel Customer Support Technician  



Hello fragilityV1,  


Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   




Sebastian M  

Intel Customer Support Technician  


Sorry for the delayed reply, I didn't have time to try and fix this issue.  I have tried the steps you outline, but still get the same error message.

1.  Attached is the Intel SSU file

2.  I was attempting to install the latest XTU version,

3.  I have updated the MB BIOS to the latest revision and loaded BIOS defaults.  

4.  There are no other CPU tuning utilities installed

5.  I do not have the folder and executable, C:\Program Files (x86)\Intel\Intel(R) Extreme Tuning Utility\XtuService.exe , so I can't uninstall it.  I have deleted all the other files and directories noted.  Are there any other temporary locations that need to be deleted?

Is there any way to force the install?


Hello fragilityV1,   


Thank you for your reply. 


We would like to check this information internally, please kindly wait for a response. 


Once we have an update to share, we will post it on this thread.  




Sebastian M   

Intel Customer Support Technician  


Hello fragilityV1,    


Thank you for patiently waiting. 


Please try the following recommendations: 


Check by clicking on "start" type 'services.msc' and hit enter. Verify on the list if the Intel® XTU related service exists and if so, make sure it is stopped before attempting to install Intel® XTU again.  


You could also check the Properties (right-click the service and hit Properties) and verify the 'Path to executable' to confirm if any .exe is triggering the conflict with the installer (delete the folder if needed).  


If the above doesn't work, then we suggest you try a Windows Restore to before trying to install the Intel® XTU, otherwise; you should try a clean OS installation from scratch. Check with Microsoft* for guidance:  




Sebastian M    

Intel Customer Support Technician   


Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied.  



Thanks for getting back.  I had already stopped and removed the XTU service as part of my own troubleshooting.   So the service is not running.  I'll keep digging myself to see if I can find some vestigial part of the previous install that needs to be cut out.  For now, I'm not quite in the mindset to deal with a fresh install of Windows, so I'll make due without the XTU software.  Thanks for the suggestions.



Did you figure out how to solve the issue? I have had the same issue as yours since last December. Tired all troubleshoot provided by the forum. 

By the way if you check in the Sotware components in the Device manager, do you see many items named 'Generic software component'? On my computer it seems a part of the XTU component is still running somewhere from the shadow but I'm pretty sure I've removed everything I could find.



Hello fragilityV1,   


Thank you for the update. 


In this case, the only recommendation we can provide is a fresh OS reinstallation as the problem seems to be a conflict with Windows. You can also double-check with Microsoft* to see if they have an extra recommendation for this. 


We will proceed to close this inquiry from our side based on what you will be trying. If you need further assitance or if you have any additional questions, please submit a new thread.  




Sebastian M     

Intel Customer Support Technician