Community
cancel
Showing results for 
Search instead for 
Did you mean: 
2,952 Views

XTU "Unable to start ... another performance tuning application running..."

I've been trying for hours to get XTU to work again, and continue to get "Unable to start Intel Extreme Tuning Utility. If there is another performance tuning application running, you must close it before trying to start this application". Does anyone have any advice on how to resolve this?

 

Windows 10 64bit

Dell Venue 11 Pro 7130 MS

Intel Core i5-4210Y CPU @ 1.50Ghz

 

Intially, it didn't work, but after searching some forums, I then uninstalled and re-installed which did the trick. Subsequent reboots then wouldn't work and I'm not sure why.

 

It's a relatively fresh copy of Windows 10 with Dell Command driver updates. As far as I'm aware, there's no other performance tuning software installed.

 

Any advice will be appreciated.

 

Thank you!

0 Kudos
6 Replies
AlHill
Super User
2,362 Views

XTU does not support your processor. Only X and K processors are supported.

 

Doc

 

2,362 Views

That's odd. I've managed to run it a handful of times and other forums mention they've used it.

n_scott_pearson
Super User Retired Employee
2,362 Views

Try doing this:

 

  1. Uninstall XTU.
  2. If it didn't automatically reboot at the end of Step 1, reboot now.
  3. Reboot a second time.
  4. Install XTU.

 

Hope this helps,

...S

2,362 Views

Thanks for the advice. I've tried it few times already and unfortunately it didn't work.

 

  1. Uninstall
  2. Restart
  3. Restart
  4. Reinstall
  5. Restart - waited for XTU to auto load and error occurs
  6. Restart again - same result
  7. Uninstalled
  8. Restart
  9. Restart
  10. Reinstall
  11. Restart - same result
  12. ...

 

I'm really curious if there is a software that is conflicting, but I'm not sure what it is following a fresh Win 10 install and Dell driver updates.

 

The only thing unusual is that on reboot, Task Manager > Services > XTU3SERVICE has a status of "starting" and stays that way... Is this normal?

 

2,362 Views

I'm not sure what's changed, but after leaving it uninstalled for a week, I reinstalled, restarted and it loaded automatically on reboot.

 

I then applied the settings gradually which seemed to have worked.

The benchmark is published here: https://hwbot.org/submission/4292634_vampypang_xtu_core_i5_4210y_230_marks

 

I've since rebooted the laptop but can't reload XTU as I get the same error as mentioned in the original post.

To check if the settings are still applied, I use HWiNFO and CPU-Z.

 

I would much prefer to get XTU opening when I want, but it's still a mystery why it's so intermittent and only opens about 5% of the time...!

AlHill
Super User
2,362 Views

Again, XTU does not support your processor. Only X and K processors are supported.

 

Doc

 

Reply