Processors
Intel® Processors, Tools, and Utilities
14997 Discussions

XTUon W11 not saving profiles?

michalbo
Novice
1,477 Views

Hi,

as in the subject, the profiles are not getting created/saved. Anything I'm not aware of?

Thanks.

0 Kudos
1 Solution
michalbo
Novice
1,400 Views

I did reinstall the program and it is saving now ok.

Thanks

View solution in original post

6 Replies
Jean_Intel
Employee
1,462 Views

Hello michalbo,


Thank you for posting on the Intel️® communities. I am sorry that you are experiencing issues with the Intel® and XTU not saving profiles.


To better understand your issue, provide me with your computer's Processor model. These will help us determine whether or not your processor has been validated to work with the Intel® XTU tool.


Best regards, 

Jean O.  

Intel Customer Support Technician


michalbo
Novice
1,444 Views

Dear Jean,

thank you for the response. If there is any more data required, please let me know. Basically, when saving, the dialog appears, I give the name to the profile and press the save button. But the file is nowhere to be found, the default profiles directory is empty and I also searched the whole disk for the named file. Merry Christmas and as requested:

OS Name Microsoft Windows 11 Pro
Version 10.0.22621 Build 22621
System Manufacturer ASUS
System Type x64-based PC
System SKU SKU
Processor 13th Gen Intel(R) Core(TM) i9-13900K, 3000 Mhz, 24 Core(s), 32 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 2204, 30/11/2022
SMBIOS Version 3.4
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Product ROG STRIX Z690-E GAMING WIFI
BaseBoard Version Rev 1.xx
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Elevation Required to View
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume4
Locale United States
Hardware Abstraction Layer Version = "10.0.22621.819"
Time Zone W. Australia Standard Time
Installed Physical Memory (RAM) 64,0 GB
Total Physical Memory 63,7 GB
Available Physical Memory 54,7 GB
Total Virtual Memory 73,2 GB
Available Virtual Memory 61,6 GB
Page File Space 9,50 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Windows Defender Application Control policy Enforced
Windows Defender Application Control user mode policy Off
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

 

Thank you.

0 Kudos
DeividA_Intel
Employee
1,430 Views

Hello michalbo, 



Thanks for the information provided. Based on your report, you have an Intel® Core™ i9-13900K Processor that is compatible and supported by the Intel Extreme Tuning Utility (XTU).


In order to find the source of this issue, please confirm the following:


1. Is this issue recent? If so, when did it start?

2. Were you able to save/create a profile before on Windows 10 or Windows 11?

3. Do you have any other overclocking tools installed?

4. Do you receive any error or notification when you try to save/create a profile?

5. Also, just to confirm, are you following these steps to save and load the profiles?

- To save a profile:

  1. Head to the Profiles tab and click Save. You will be able to name your shapes and organize them.

- To load a saved profile:

  1. Visit the Profiles tab and select the one you would like to load.
  2. Click the Show Values button to preload the settings (changed values appear in yellow).
  3. Click Apply to use those settings.



Regards,  

Deivid A.  

Intel Customer Support Technician  


michalbo
Novice
1,417 Views

Dear Deivid,

I build that PC about week ago and day or two later I installed the XTU, and the problem appeared straight away.

In this rig I wasn't able to save the profile from the start. However, the changes I do are accepted and applied properly.

The only thing is that I do the saving by name only (I do not know what extension should be). So, I save parameters as "test", not "test.xyz". Maybe that's the issue? Please let me know what the extension should be, and I will give it a try. I do not get any errors while saving, after giving a name and pressing "save" button, the dialog disappears, but no file is saved in the default directory (and any other in fact).

I did have the Asus AI overclocking software installed in Windows and also BIOS was set to overclock. I removed the Asus software and disabled the overclock in the BIOS. The problem still persists.

Thank you.

0 Kudos
michalbo
Novice
1,401 Views

I did reinstall the program and it is saving now ok.

Thanks

DeividA_Intel
Employee
1,391 Views

Hello michalbo, 



I am glad to know that the issue was fixed by reinstalling the Intel Extreme Tuning Utility (XTU). I will proceed to close this thread. However, you can open a new one in case you need further assistance or if you faced any other issues with our products.


Thanks for your time.



Regards,  

Deivid A.  

Intel Customer Support Technician 


0 Kudos
Reply