Showing results for 
Search instead for 
Did you mean: 
Community Manager

Xeon 2670 v2 multiplier locked at 12-23x?

Have a Xeon 2670 v2 installed on an ASUS P9X79 WS went into the BIOS and turned 2 of the 10 cores off (So the Turbo frequency would go higher) all was great.

However when going back into the BIOS to turn the cores back on (to 10) I noticed the multiplier is now showing 23x meaning it now posts as a 2.3Ghz instead of a 2.5Ghz. I also own a MSI X79A-GD65 (8D) so I booted the 2670 on it and it still posted as a 2.3Ghz and in the BIOS it shows the multiplier as 12x min - 23x max. Any ideas?

0 Kudos
3 Replies
Community Manager

Hello ϟtåƦ♐,

Thank you for joining the Processors Community. I am sorry to hear you are having issues with this matter.

  • Have you updated your BIOS version? Make sure you have the latest for this processor which is version 4802.
  • Are you able to confirm within the operating system if the processors posts as 2.3 GHz instead of 2.5 GHz?


Amy C.

Community Manager

I've been building and repairing PC's since 1992 and when I say I do repairs to computers I mean replacing parts by soldering. In fact the other day I repaired a Xeon 1620 v2 that was not posting because it was missing two gold contacts on the bottom. And so I'd say that I am more than an extremely advanced user (it's not just as something I do in my spare time it's a everyday thing.)

With that said I keep my BIOS up to date. It's definitely not a BIOS issue as the CPU worked properly posting at 2.5Ghz for months prior to suddenly not.

Besides had you read the full question I've installed the CPU on two different brand x79 chipset motherboards (with entirely different RAM video card etc) and it posts as a 2.3 in both instead of a 2.5.

It's rather ironic that I shut off two cores then suddenly 2 multipliers disappeared from being reported by the CPU ID. It makes me think the CPU was somehow damaged by disabling those cores (I did not alter the voltages - unless the BIOS automatically set or adjusted or them based on the reported info from the CPU ID).

Other than the multipliers reporting wrong the CPU seems to run fine - it's just not running at the proper speeds.

In fact I attempted to contact Intel about warranty on this item but the website directed me to post here instead - acting as if I was just "computer illiterate" and it was something that could be solved because I lacked the knowledge of what I was doing, when in fact it seems to be hardware failure.

On a hardware level I am not the designer of the CPU so I am not sure exactly how the multipliers are reported but I have an idea it has something to do with certain pins which are also responsible for reporting the CPU ID. And so I thought perhaps if I posted the question here there might be some sort of hardware advice that might be able to get the CPU to report (or unlock) the multipliers again - such as double checking a certain pin was clean or even purposely blocking a pin from making contact in the socket with a small piece of tape to see what the CPU reports in the BIOS then. But I doubt the users or employees of the Intel support forms are that advanced.

Super User Retired Employee

Are you sure that the failure didn't occur before you made the configuration change? This seems more likely to me. Regardless, it does sound like something has failed within the processor and it will need to be replaced (unless you are happy with it the way it is )...