Intel® Processors, Tools, and Utilities
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
13170 Discussions

how to update Intel Optane memory


If I try to open Intel Optane memory, it says while launching error code 


So I googled it on the web, the official site says at the notes:

  • Back up all data/files before proceeding with the steps below.
  • If the error was encountered while launching/opening the Intel Optane Memory and Storage Management, update the Intel Rapid Storage Technology driver to the latest version available for your platform.
  • Always verify that the BIOS is set up properly for your platform. Verify the steps in the proper installation guide.

The second note says if the error occurs when launching the application, update it.
But my question is, how do I update the Intel Rapid Storage Technology driver to the latest version available for your platform?

0 Kudos
5 Replies

Hello WindlessCarpet,

Thank you for posting on the Intel️® communities.  

To have a better understanding of your issue, please provide me with the following:

  • Are you using the Intel Rapid Storage Technology for RAID control or Intel Optane memory?
  • If you are using RAID, what type are you using?
  • Have you tried using the Intel Rapid Storage Technology driver from the Original Equipment Manufacturer (OEM)?

Also, in some cases rebooting the system has resolved the issue, it is recommended to try this first.  If this does not resolve the issue, Restart the Service RstMwRpc:

  • Search for the Services Windows* app (Open Windows Menu and type services).
  • Select the Services app.
  • Press Yes if the User Account Control popup appears.
  • Restart the service by following the steps below:
  • Locate the RstMwRpc service.
  • Right-click and select Restart from the menu.
  • If the error persists, Disable acceleration and uninstall the application.
  • After restart, reinstall the application and enable acceleration.

Best regards, 

Jean O.  

Intel Customer Support Technician


Hello Jean,

-I've never opened or tried to launch this application before, I have no knowledge at the moment. The reason I was trying to open or launch the application was because I was curious about the settings since I was experiencing some lag. I thought the reason why I'm experiencing lag is because I haven't updated the CPU in a while.

-The application I was trying to launch was called Intel Optane Memory and storage management. As I was saying, when launching this application I got an error called 


-When I try to locate RstMwRpc via services (local), it won't show up. 


I'm using Processor Intel(R) Core(TM) i7-10700F CPU @ 2.90GHz, 2904 Mhz, 8 Core(s), 16 Logical Processor(s)


Best regards,


Super User

Hello @WindlessCarpet 

1. In order to get better information about your system, please download the Intel System Support Utility (SSU). Run the SSU scan (check "Everything") and save the results. The .txt file with the results please attach to your post.

2. Please attach an image of the Disk Management from your computer as well.



Hello WindlessCarpet,

I hope you are doing fine.

Were you able to check the previous post?

Let us know if you still need assistance.

Best regards, 

Jean O.  

Intel Customer Support Technician


Hello WindlessCarpet,


I hope you are doing fine.


I have not heard back from you. So we will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored.


Best regards.

Jean O. 

Intel Customer Support Technician.