Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,248 Views

i5 3450 problem, corrupted video output

Hi everybody,

I'm having some difficulty with my new i5 3450. The computer boots fine (post beeps on startup) and can even be booted into a Windows installation DVD but after about three to five minutes the monitor will go black but with a garbled mess on the left hand side of the screen. Occasionally it will display random flashing colors. This happens even when in the BIOS settings menu. I am using the on-board graphics as I currently don't have a discrete card and I have not tried overclocking anything or changing BIOS settings. Temperature readings at BIOS are 37 degrees for CPU temp and 22 degrees for system temp and these remain stable until the eventual crash.

My specs are as follows:

Corsair CX 430 PSU

Intel i5-3450

Gigabyte GA-B75M-D3H

Corsair Vengance 8GB DD3

Any help would be greatly appreciated!

0 Kudos
2 Replies
Highlighted
Community Manager
2 Views

Re: i5 3450 problem, corrupted video output

Try changing in the BIOS the amount of memory allocated to the video. The default is 64MB which is rather low. I set mine to 512MB. I built a similar hardware box over the holidays. One thing I found was you must install service pack 1 of Windows 7 before installing the Intel graphics driver. If you don't do this the video will be very unstable and get BSODs on startup.

Highlighted
Community Manager
2 Views

Re: i5 3450 problem, corrupted video output

Hi Brad,

Thanks for the reply. I can't try your suggestion yet as I am away from home but will definitely do so when I return. Unfortunately I am unable to install any OS at all at the moment as the computer always crashes after about five minutes.

0 Kudos