Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ASaye2
Beginner
1,767 Views

i7-7820X processor stuck at 1.2ghz

CPU: i7-7820X 3.6GHz

Motherboard: MSI - X299 GAMING PRO CARBON AC ATX LGA2066 Motherboard

GPU: 2080Ti

PSU: RMi Series™ RM650i — 650 Watt 80 PLUS® Gold Certified Fully Modular PSU

RAM: Team - Night Hawk RGB 16GB (2 x 8GB) DDR4-3200 Memoryhttps://au.pcpartpicker.com/product/MYs8TW/team-night-hawk-rgb-16gb-2-x-8gb-ddr4-3200-memory-tf1d416... https://au.pcpartpicker.com/product/MYs8TW/team-night-hawk-rgb-16gb-2-x-8gb-ddr4-3200-memory-tf1d416...

Everything save for the PSU is brand new. PSU is 2 years old at most.

This is starting from an install of windows 7 from about the same time.

I seem to be having an issue where the CPU multiplier refuses to rise above 12. Under every CPU stress test I've tried it always displays a clock of 1.2GHz.

Things I have tried:

- Disabling Speedstep in bios

- Disabling Intel Boost Max Technology 3.0

- Disabling C1E in bios

- Ensuring power options have max and min CPU usage at 100%

- Updating Bios to latest version

- Updating from Win 7 to Win 10

- Updating Intel Boost Max Technology 3.0

- Manually setting CPU multiplier to 36 in BIOS

- Using Throttlestop to make sure everything is disabled

- Disabling half of the cores

Nothing seems to have any effect. Whether it's a game benchmark or a CPU oriented one the frequency refuses to shift.

Thanks in advance for any help you can offer.

0 Kudos
5 Replies
ASaye2
Beginner
122 Views

Decided to try booting into safe mode, and now the thing is running full speed.

So now I'm at trying to figure out what could cause this.

idata
Community Manager
122 Views

Hello LightningRod,

 

Thank you for posting again in our Intel ® Community.

 

Based on the description of your and the troubleshooting done, swapping your Motherboard or CPU seems to be the best way to isolate the issue.

 

Have you tested your CPU into another motherboard?

 

Or are you able to test another processor in it?

 

We have seen some case scenarios similar to this one where the motherboard has physical damage in its sensors; which makes the processor to be stuck at certain Ghz value.

 

Have you tried to load the BIOS default settings?

 

I hope it helps.

 

 

Regards,

 

Diego Sanchez Campos.

 

Intel (R) Customer Support Technician

 

Under Contract to Intel (R) Corporation

 

Diego S.

 

idata
Community Manager
122 Views

Hello LightningRod,

 

We just wanted to double check if you need further assistance?

 

I hope to hear from you soon.

 

Best Regards,

 

Diego S.

 

LWilk1
Beginner
122 Views

hey, I am having the same issue, did you ever find a permanent solution, as for me launching in safe mode only restores it to 3.6GHz while I am in safe mode, did you find a way to fix it?

JIsaa2
Beginner
122 Views

I hace the same problem to with my i7 7820X. I dont know what to do.

I tried everything.

 

I tried safe mode. It works, but when i came back to normal mode it returns yo 1.2GHz.

 

The problem its the procesor or the mainboard!?