Processors
Intel® Processors, Tools, and Utilities
14780 Discussions

i9-13900K : very frequent crashes (Windows 11) with apps, games and benches

LoloWiwi
New Contributor I
109,078 Views

Hi,

 

I built a setup in April 2023 with :

- Intel Core i9-13900K

- Asus ROG Maximus Z790 Hero

- 2x32 GB Corsair Vengeance 6600 MHz

- Asus ROG 4090

- Asus ROG Thor 850 Watts

 

From the very beginning, I had sometimes BSODs, and several apps/games crashing very "reliably".

Even though the PC: 

- Not overclocked (no XMP, so RAM is running at 4800 MHz)

- No Tweaks of any sort in the Bios / default values from Asus Bios.

- Windows 11 Pro 10.0.22621

- Windows / Drivers / Bios are up to date with latest versions as of today.

 

The tests :

- Prime95 : with smallest and small FFT (to only test CPU and CPU cache) -> gives FATAL ERROR (prime numbers errors) on some CPU cores after a few minutes. 

- Cinebench R23 in single core : no problem, no crash during the 10min run

- Cinebench R23 in multi-core : crashes after 2 to 30 seconds systematically.

- GPU tests are fine, they complete with no crash (Furmark)

- Memtest86 : did several runs on the mem at 4800 and 6600 -> no errors, all tests PASS.

- a few games such as Cyberpunk 2077, Horizon Zero Dawn : almost systematically crash when launched.

 

A couple of days ago, I realized that it's probably the CPU

- I use an app for 3D Printing called a "slicer" who prepares the file for 3D printing that would consistently crash on my Windows 11 setup during slicing (after 5 to 10 seconds max), but not on a virtual machine installed with VirtualBox (Windows 10)

- Somebody advised me to try to set the Affinity for the CPU Cores/Threads in Windows 11.

- Also, I found a lot of reports in forums/reddit about problems with i9-13900K...

 

Since then, when I set the Affinity of the apps for only a few cores:

- Bambu Studio slicing fine, no crash whatsoever if affinity set to 8 first (CPU0 to CPU7)

- Cyberpunk 2077, Horizon Zero Dawn : they both run fine when affinity set to 8 first (CPU0 to CPU7), but crash as soon as I change affinity back to all cores/threads.

- Cinebench multi-core : systematically crashes no matter what subset of cores/threads I set.

 

Weirdly enough, I tried the Intel Processor Diagnostic Tool: it always passes, but I don't trust its results, since I've so many other apps/games crashing, and reports by people on the web...

 

So, I need help please with that, I can't trust my CPU even though I need my PC for work every day...

 

Intel SSU report attached.

 

146 Replies
DimiMit
Novice
5,925 Views

hey guys,

I have the same issue with one of my i9 14900k. I own two similar Gamer-PC's

 

Mainboard: ASUS Z690 Maximus Extreme

CPU: i9 14900k

RAM: 32 GB Corsair 6000

GPU: RTX 4090 Gigabyte OC 

Storage::  2x 990 Pro SSD 2 TB

Cooling: NZXT z73 360

Cooling: 6 High-End cooling radiator

 

Since  2 months ramdomly I am impacted in one of the Gamer-PC by BDOC and crash in Gaming and 3dMark.

New fresh Win11, changing all HW components (even my switch because I got also CRC error after downloading files) and several days trouble shooting did not bring any positiv ourcome. I was frustrated and close to final resignation. 

 

Then I contacted ASUS Support because I thought the CPU cant be the issue.... they asked me to try following: 

(1) disabling MCE in BIOS

(2) run mode "Intel Fail save"

 

After this recommendation I did not face any problem anymore! So the CPU is corrupt! I can't believe that Intel offer defect CPU or those with known quality restrictions, but they do I believe!

 

Very disapointed also about the RMA process. Instead to send a new CPU to replace the old and send the old back to Intel,... the customer must accept to send the defect in advance and to get the replacement part in 1-2 weeks.... dont understand this missing Customer oriented Support, but I have to follow this RMA process to get hopefully a CPU w/o any issue! 

CorpsOG
Beginner
3,977 Views

Hi there. Came across this post and thought I would put my late 2 cents in even though many people probably have already replied with temp fixes that worked for them I too had a temp fix that only prolonged the inevitable it seems. I also have the i9 13900k and since jump street it was playing up and couldn't figure out what was wrong having just spent 7k on my rig and built it myself as I have built multiple systems over 20 year span. Finally had it going like a dream for about 3 months then it has just been a nightmare over the next close to 8 months on and off only recently did I come across a short fix that seemed to have put the constant bsod and crashing at bay, for a while 90% of games I played crashed before loading in and a couple on the lobby screen or a minute into a game, absolutely infuriating! I fixed it for a while once I figured out that these chips meant to be at the utmost high end were absolute disasters and came across a post that gave a glimmer of hope so incase some of these details haven't been mentioned here is what worked for me and stopped my games from crashing up until today. In bios (I have a asus strix z790 f ) so for asus bios users u have to go into Ai tweaker change multicore enhancement - disabled - enforce all limits. Right below that u Want to change svid behavior - intel's fail safe. Then scroll down near the bottom of the list and find CPU power management click into it, then on CPU Core/Cache current limit max change that to 307 by click on its current value then just type that in and it will change it (can be confusing as it looks like there's nowhere to type or change it at first) after that go two below core/cache to long duration package power limit - click on its value and change that to 125. Scroll down to Short duration package power limit - click on its value and type 253. Then at the bottom click back to EzMode or (F7) then save and exit (F10) and this should fix problems with your games crashing with this chip if still having problems u might need to check what bios version u have and make sure it doesn't restrict u from making these changes etc or probably wana do that first lol. Personally for a while I rolled back to the version that the board had when I got it and that was the most stable (as I tried a lot of them) and most were unstable even with the changes. Side note, to find your original bios version it's printed on the sticker on your motherboard which should be somewhere between your cpu socket and ram slots (for anyone who didn't know and is suffering from this problem. If this has been covered already then sorry ignore me lol. I'm currently at my witts end with the crappy chip and have got the return/replacement ball rolling. Hope I helped someone in some way.

0 Kudos
KwaggaDan
Novice
3,902 Views

Same friend. I'm not even running high requirement games. I am trying to play Civ V. And yet it's BSOD after BSOD unless I downgrade the CPU something fierce. 

0 Kudos
LoloWiwi
New Contributor I
3,237 Views

Hey @CorpsOG ,

 

Thanks for your input, it will certainly help some in the same situation!

I came accross a news on Tom's Harware mentioning that Intel was blaming the MB vendors who were disabling thermal and power limits by default for the 13900k and 14900K, and mentioning "Intel will be publishing a public statement regarding issue status and Intel recommended BIOS setting recommendations targeted for May 2024."

 

https://www.tomshardware.com/pc-components/cpus/intel-issues-statement-about-cpu-crashes-blames-motherboard-makers

0 Kudos
DimiMit
Novice
3,229 Views

great.... do they realy think that we are all idiots?

How can they explain why one of two identically i9 14900k CPUs are not stable on the same mainboard and same standard silly consfigurations in the BIOS?

Intel developers are on the limits of theír platform architecture... look on the thermal issues you will have - even applying to all default values in the BIOS with an i9 14900KS. I bought one but send it back after three days.... 

And btw. what is about the situation and collaboration between Mainboard providers and Intel?

And again why AMD chips does not face the same critical issues wikth the same board and 14900k?

Sorry, but for me and after 25 years configuration and updading new Windows PCs I am very disapointed about the situation of the last 2 years. Something crashed between the HW provider, Intel and the Developers. They should come to a closer collaboration model in future and get to setup for a better customer experioence.

At the moment stable technology seems to be something random.   

KwaggaDan
Novice
2,744 Views
I agree completely. If Ford, Chrysler, and Toyota all had a problem that came down to fuel, it would be a fuel problem.

Don't come telling us that this issue is just because of the MoBo manufacturers, especially when you loop deals in with them. My own MoBo was a sale at Newegg on the condition I bought a 14th i9.
0 Kudos
KwaggaDan
Novice
3,012 Views

Just want to add, "upgraded PC" in Feb and have had nothing but consistent crashes and BSODs. I am running my Intel like it's a bloody Volkswagen Beetle, and I can barely run a game from more than a decade ago.

Ram Test, with multiple apps, was clear. GTX is clear. Hell, even Gigabyte released a shackling BIOS update. This comes down to the CPU. 

0 Kudos
LuffyD
Beginner
2,878 Views

Hello,

 

I am also experiencing this issue on the 13900k. It seems that Asus can't fix it with a bio update.

 

Thanks

NatRat
Beginner
2,300 Views

Same issue here. Good to see I am not going crazy.

0 Kudos
Stryker619
Beginner
2,200 Views

     Hey guys, I posted in here a couple months ago about having the same issue. Thought I would give a quick note on something that has helped me tremendously.  Purchased a 13900K for my Z790 Hero MoBo in Nov 2022 when I was building my first attempt at a "future proof" PC, something I've always wanted to do. Upon build completion I immediately got a BSOD, however everything was running fine after that so I thought it was just working out a kink. Fast-forward a few months and I start getting BSOD's around once or twice a month...and that's around the same time that I started get "Status Access Violations" from games, web browsers, etc etc. 

     Finally becoming tired with games and browser tabs crashing I decided to do some research to see what was going on. Luckily I stumbled upon this thread somewhat quickly and instantly followed the advice of changing to "Intel Fail Safe". I did not adjust voltages or turn off multi-core enhancement. What followed was very strange, as in the first few days it was running like a dream, no crashes, no access violations, no issues at all. Then...the proverbial sh!t hit the proverbial fan.  Crashes left and right, would come back to my PC after work and my chrome browser would be CLOSED now, not even a crashed page, closing the entire program! Every game I attempted to play would instantly crash to desktop, and upon reboot I was just cycling BSOD's. Numerous. And every error was different, from SYSTEM SERVICE EXCEPTION to PAGE_FAULT_IN_NONPAGED_AREA (What failed: NTFS.SYS) to DPC_WATCHDOG_VIOLATION, and would require a system restore (that would fail every time and just reboot to a new BSOD error).

    That night I purchased a 14900KF as a replacement, and submitted a RMA for my 13900K. The RMA process is...strange as they give you X amount of time to respond to their questions, and they don't respond till that time is up, so for every step they would ask me questions a week would go by before anything moved forward. I requested to be refunded current price (not the price I paid a year ago which is a bit higher) for the 13900K and was kinda sorta completely ignored as the next message I got was asking for my address to send the replacement.  I suppose it's alright if that's SOP, but that coupled with the fact that it took 3 weeks to get the new part would've been really annoying if I didn't preemptively purchase the 14900.

    Next day, my 14900KF arrives, pop out the 13900K, pop in the 14900KF, boot and it posts with no issues, straight to desktop.  Feeling vindicated that I was correct in my assumptions along with all the fine people in this thread, I went to boot some games.

(Quick sidebar, I built a near-identical PC for my friend, same mobo, gfx, psu, cpu, etc etc. This is important to note for what comes next). Upon booting games they would run fine for a while, depending on how intensive they were. For example I could play Outlast Trials forever with no issue, Helldivers 2 would crash from as early as boot to being 45m into a mission, and Red Dead Redemption 2 would crash anywhere between 10-30 minutes of use. My friend whom I built an identical PC for had the exact same issues, so he decided to take it up to a local computer shop and ask them to diagnose. The computer shop told him "Your air cooler isn't strong enough, you're running into temp issues", I want you all to know I built his PC and mine using a Noctua NH-D15, a very premiere and effective air cooler (one that's rated on their own website to EASILY handle 13900K/14900K with or without heavy OC'ing) We were out-of-boxing on top of it all! Neither of us engaged in any form of Overclock. They recommended him to buy an AIO water cooler for his CPU. Fair enough I told him, if it doesn't fix it then they owe you, and if it does, then hey, its fixed! He got home and tested, no crashes in Helldivers 2, however Red Dead would still crash occasionally. He noticed that his fans would ramp up to insane decibel levels whenever he would hit a point that his game was about to crash, and when he mentioned that it was like something clicked in my head because I noticed the same thing on my PC I just never put 2 and 2 together.

   Well this is frustrating now because between the two of us we have 10k worth of unstable machinery, so I decide to go on a hunt for more research. FINALLY I stumbled upon a Tom's Hardware post that talked about the Z690's and 790's (and other high end MoBo's) that come with overclocking built in and that they are actually quite aggressive/contributing to instability issues. I changed one setting in the BIOS and have been experiencing what I can only dub as full ELATION, as it has stopped all crashing that I experience, and my friend changed his and no longer has any issues either. One setting. TURBO MODE. (NOT TURBO BOOST!!!!) This little rat bast*** was causing my temps to skyrocket whenever the application I was running was demanding more and more power, which is also why our fans would ramp up to godlike speeds right as our games would crash. Noctua couldn't keep it cooled, an Asus AIO couldn't keep it cooled... the spikes in temp were just too much to handle.

   Here we are! Current day. My PC runs as smooth as butter, as does my friends. No more spiking temps and no more fans ramping up for lift off! (No, he never got his money back from that computer store, however Noctua did agree to take back his NH-D15! After giving him crap about how it couldn't be their cooler that's the problem lol) Which to be fair to Noctua, they are correct. When they give their listings for compatibility they aren't taking into account these higher end motherboards that come default overclocked to the moon, and for us end users that aren't super tech savvy to either bother with overclocking or to even know where to look to see if its already enabled, that can cause some frustration.

 

 

   Sorry for the wall of text, this had been consuming my life for the better part of 5 months and I just couldn't wait for a resolution. I also still get email updates from this thread about other people beginning to experience this slippery slope into hell. I figured if anyone is experiencing the same issues I was and beating their head into the wall like I was, maybe this can help them. 

 

 

TLDR : Was getting access violation crashes and BSODs, RMA'd 13900k, bought a 14900kf, games still crashed but no BSODs, turned off an out-of-box OC setting on my Asus Z790 Hero called "Turbo Mode", runs like a dream. (Yes, I'm still using my Noctua and it works great)

0 Kudos
NatRat
Beginner
2,142 Views

Thanks for this detailed write-up. Yes, super frustrating when you have a high end PC that wasn't cheap, and running into these issues. 

 

Any idea what the equivalent setting would be for a Gigabyte Aero? We don't have the Turbo mode one.

 

Edit: Apparently it does have it. Tweaker > Adv. CPU Settings > Turbo Power Limits: Enabled. Going to do some testing today.

 

I'm glad you got it resolved. So did you i9 14900K also have the problem or was it just the 13900K?

0 Kudos
LoloWiwi
New Contributor I
2,085 Views

Hey @Stryker619 

 

Thanks for the hint about Turbo Mode, super useful!

Could you provide a screen cap or the path to where the Turbo Mode option is in the Asus Bios, pls ? 

 

Since I switched from 13900K to 14900K, my PC is much more stable with my Asus ROG Z790 Hero.

But I still have some rare but random crashes when slicing objects with my 3D slicer (Bambu Studio), and some occasionnal crashes with Chrome tabs

0 Kudos
Maciekish
Beginner
2,062 Views
ASUS calls it multicore enhancement. But try setting power limits first and see if its stable with that.
0 Kudos
LoloWiwi
New Contributor I
1,703 Views

I believe @Stryker619 specifically mentioned "Turbo Mode" : 

 

I found it here : Advanced menu > CPU Configuration > CPU – Power Management Control > Switch "Turbo Mode" setting to "Disable"

 

LoloWiwi_0-1716191806715.png

 

 

maverickde
Beginner
1,950 Views

Thank you so much for your post! You safed my day and my nerves!

0 Kudos
Maciekish
Beginner
2,197 Views

Anyone who is still experiencing issues, try setting the max turbo frequency to the same across all cores, for my 14900K it defaulted to 5.7Ghz on 6 cores and 6.0Ghz on two, i set the two back to 5.7 and it fixed the rest of my crashes. Set power and current limit as well, this just takes care of the final straggler crashes.

0 Kudos
Tooldaddy
Beginner
1,855 Views

Registered here to register my complaint as well.

 

40 year old with building my own pc's for all times and i have never experienced something as trash as this 14900k i9 processor and its issues. What makes this worse is the time it takes intel to solve this absolute dumpsterfire of a problem. I've never in my 30 years of building computers ever had to hack the living hell out of components to make them run stable. 

Most posts i run into seem to involve the Z790 MB. 

 

Asus ROG Z790-F

I9 14900KF 3.2ghz 36mb

64gb of kingston 6000mt/s ddr5

SB770 1tb drives

1000w be quiet psu

custom optimus water cooling

Nvidia 4090 RTX gpu

 

Latest windows, bios, gpu drivers etc. Constantly updated. 

 

started having unreal engine just crash on launch on pretty much every game spitting out "out of video memory". Solved this by manually setting cpu max power allowed. Then using intels safe settings.

 

Still having games and programs crash randomly here and there and making my computer absolutely useless.  I could be mid game and forget to save for a while and it crashes or i could be in the middle of a teams meeting or creating a procedure and the **bleep** thing crashes. 

 

Even watching movies on netflix etc crashes. 

I've messed around with RAM settings, cpu settings, voltage settings. Problem just seems to accelerate and everything points back down to the cpu. Even tried locking games to 90fps, 60fps, 30fps and 10fps. 

 

Intel needs to attack this issue directly and fast. RMA'ing the CPU is not an solution according to posts all across the internet. 

0 Kudos
Maciekish
Beginner
1,831 Views
Set all your P-core multipliers to 57. Two of them will be 60 by default, just clamp all to 57. Fixed the last straggler crashes i had after setting the power limits. Lose ~2% performance for total stability.
0 Kudos
Tooldaddy
Beginner
1,810 Views

I've never in 30 years had to literally put chains on my hardware to make it **bleep**ing work as intended. 

I did not pay generous amounts of money to have the best, to get the worst. 

 

Its usually the other way around. THe more you **bleep** around. The more you find out. 

 

0 Kudos
Juliansama
Beginner
1,420 Views

I am experiencing this problem on my i9-13900k right now. Updated ASUS BIOS and new BIOS setting are not working for me. I am trying to go for RMA. (I was getting status access violation/status breakpoint when replying this post. smh) GL guys.

0 Kudos
DavidCF
Beginner
1,343 Views

Hi there,

  Intel just replaced my i9-13900k.

My pc was crashing all the time, 200 since I got the chip it in July of 2023.

Got another chip and the setup was solid.

So find a way to prove to Intel that it is the chip,

they will ask you to send it back and if they find it faulty they will replace it.

 

0 Kudos
Reply