Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VYada18
Beginner
129 Views

vulnerability in intel CPU

Hello ,

Regarding the recent 2020.1 IPU – Intel® CSME, SPS, TXE, AMT, ISM and DAL Advisory release which intends to upgrade the firmware of CPU. Kindly advise if these vulnerabilities to be remediated for internet or intranet servers.

 

Thanks,

0 Kudos
4 Replies
AndrewG_Intel
Moderator
92 Views

Hello VYada18

 

Thank you for posting on the Intel® communities.

In order to assist you better could you please confirm the following information?

 

1- Please provide processor(s) model(s) and how many units do you have that may have been affected?

 

2- Are you using any software or tool to scan the systems to check or detect vulnerability status? Please provide details.

 

3- If you are experiencing specific issues, please kindly provide details.

 

4- Please elaborate more regarding why you are looking for this information:

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

AndrewG_Intel
Moderator
92 Views

Hello VYada18

 

We are checking this thread and we would like to know if you need further assistance. If yes, please provide the information requested in our previous post.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

VYada18
Beginner
92 Views

Hello Andrew,

 

Please find the details you have requested.

 

1- Please provide processor(s) model(s) and how many units do you have that may have been affected?

We have several servers in our environment running on intel processors . For ex. R730 Dell Server with Intel 8160 model Processor

 

2- Are you using any software or tool to scan the systems to check or detect vulnerability status? Please provide details.

No . We are not using any tool or software to scan the vulnerability.

 

3- If you are experiencing specific issues, please kindly provide details.

 No Issues faced so far.

4- Please elaborate more regarding why you are looking for this information:

Need to understand if there is need to patch the firmware of the server as it is located in intranet environment with no internet access. Kindly advise if the vulnerability discovered for intel processors can be still exploited.

Emeth_O_Intel
Moderator
92 Views

Hello VYada18,

 

Thank you for the information provided.

 

Intel recommends that users of Intel® CSME, Intel® SPS, Intel® TXE, Intel® AMT, Intel® ISM and Intel® DAL update to the latest versions provided by the system manufacturer that address these issues.

 

Please contact your system or motherboard manufacturer to obtain a firmware or BIOS update that addresses this vulnerability. Intel cannot provide updates for systems or motherboards from other manufacturers.

 

Best regards,

 

Emeth O.

Intel Server Specialist.

 

Reply